Le Laboratoire

Installation d'une nouvelle CG

Répondre
Partager Rechercher
Bonjour le labo !

Alors suite à un bon gros fail mémorable dans la tentative d'installation de ma carte je m'en viens crier au secoure

Au secoure

Alors voila se que j'ai reçus joyeusement hier matin :

http://www.cpu3d.com/media/image/g/9867/i/17511/IMG_2132.jpg

Une très jolie Radeon HD 4850X2

Après m'être donc emmerdé à la mettre à sa place je me retrouve face à un obstacle qui n'était pas présent sur l'ancienne,ceci et ceci :

molex-to-pci-express-2.jpg11JhdNeQsEL._SL500_AA150_.jpg

Le problème je n'ai strictement aucune idée d'où les 3 embouts plats se branchent,ni même leurs noms,et par conséquent aucune idée de comment brancher ma carte quand à l'ancien câble d'alim sur une seul des deux prises j'ai un sublime écran noir

Bien entendue il n'y à strictement aucun mode d'emploi à part 6 schémas m'expliquant comment ouvrir la trappe du PC et une petite phrase en italique à la fin : "Veillez à se que tout les câbles soient bien connectés"

Un coup de main ?
C'est quoi ton alim ?

Normalement elle devrait démarrer avec 2 prises 6 broches.

Sur la photo du dessus, tu as un truc pour la brancher a partir d'une prise Sata et un à partir d'une prise IDE.

Cependant, le mieux c'est si tu as déja les prises adéquates sur ton alim : exemple, ma corsair VX550 a une prise 6 broches et une prise 8 broches dédiées a la CG, dans ce cas np.
Alors, ces deux connecteurs 6 et 8 pins se branchent sur la carte graphique, afin d'assurer son alimentation, en plus de celle fournie par le port PCI-Xpress.

Tu dois avoir deux prises femelles sur la carte graphique, c'est là où tu dois brancher ces prises.

Quel est ton modèle d'alimentation ? (marque, référence)

Si elle est récente, tu devrais avoir l'une de ces prises 6 pins déjà intégrée et donc tu peux l'utiliser. Pour la seconde prise (8 pins), tu branches la rallonge à l'un des connecteurs molex de ton alimentation (prise avec embout blanc transparent).
Sur la photo générale, l'adaptateur à droite est un adaptateur 6 pins vers 8 pins si je ne dis pas de connerie.
Ca sert à palier le manque de prise 8 pins PCIe de certaines alimentations vieillottes.

L'autre adaptateur, est un double molex vers 6 pins PCIe ... lui est fourni pour palier au manque de prise PCIe sur les alims vraiment vieilles.

Le soucis, c'est que tu vas avoir un mic-mac de câble si tu es obligé de passer de ton ancien adaptateur molex vers 6 pins PCIe puis ver le 6/8pins ...

Donc ... en gros, donnes nous le modèle et la marque de ton alim, si il faut tout est déjà dessus et tu n'as besoin que de l'adaptateur 6 vers 8 Pins.

Bien sur, ça se branche sur la carte ... ça on n'a pas besoin de te le dire ... et les embouts blanc, sur les prises de l'alim (les mêmes qui alimentaient les disques durs et graveurs il n'y a pas si longtemps).
alors mon alim c'est une Corsair HX - 520W

Et oui ce qui me pose problème ne sont pas les prises depuis la CG mais de l'alimentation aux embouts rectangulaires à 3 broches...

Et j'avais vérifier si des prises correspondais sur mon alim mais il ne restais que des prises semblables à celle de la CG,libre en tout cas...et de toute façon un câble de moins de 10 cm ne l'atteindrais pas...
Mais les deux PCIe doivent aller ici

Le problème se sont les 3 autres ,double molex si j'ai bien compris... que je ne sais pas ou mettre...en tout cas elles ne vont pas simplement dans l'alimentation c'est elles mon problème,sans parler qu'une des deux doit avoir 7cm de fil,juste ridicule pour la relier à quoi que se soit hors mis une rallonge

Si j'ai bien tout compris...il me faudrait deux double PCIe pour remplacer ces 2 PCIe/double molex ou je suis encore dans le brouillard ?

J'avais déjà fait sa d'ailleurs avec une double PCIe 8/6 (celle de ma 4850 simple que j'ai bien fait de ne pas vendre du coup) mais sur un seul des ports (le 8) et la carte tournait,ces ventilos en tout cas,mais pas d'affichage,se qui paraît logique puisqu'il en manquais un

Si je me plante hein...
Non mais je comprends pas un truc ...
Tu as une Corsair HX520 avec des cables modulaires ...
Cette alimentation est pourvu par défaut de 2 PCIe 6/8Pins (ajustable en 6 ou 8 en virant 2 pins clipsés).
Les 2 adaptateurs fournis avec la carte graphique sont pour les gens qui n'ont pas ce genre de prise sur leur alimentation ... ce qui n'est pas ton cas !
Si ils n'y sont pas, cherches dans la boîte de ton alim pour les brancher ...
Mais en tout cas, tu n'as absolument pas besoin des adaptateurs !!!
Bon et bien voila si c'était pas déjà fait je rentre dans mon mode panique...

Je suis aller chercher deux câbles DVIe que j'ai brancher sur la CM,une loupiote verte c'est allumer mais rien de plus,deux écrans noir d'encre...les ventilos ne bougeaient pas d'un poil mais la carte chauffait,au moins asser pour que je le remarque au toucher

Je débranche tout, je remet ma 4850 simple en place avec les même câbles comme auparavant et la...écran noir...l'ordi tourne mais écran noir j'ai due rebrancher un vieux mac qui tranait dans un placard pour répondre...

Je commence à resentir une impression très désagréable là...
Voila petit remontage après 5 jours un brin interminables

Ma sympathique petite CG avait donc un léger problème de fabrication au niveau du refroidissement puisqu'elle à tout bonnement griller l'intérieur de mon PC pour le coup si c'est pas de la domination sa §§§

Bon j'exagère un peu mais la bête à belle et bien transformer mon UC en four à micro onde,elle même et la CM ont quitter ce monde ainsi que quelques câbles
A l'avenir moi GrosBill c'est non

A part l'état de mon compte en banque (460€ au final la salope!) je suis subjugué par le résultat de la carte,elle est puissante,bien refroidie et le triple screen c'est l'idée que je me faisait du paradis,une petite merveille

Merci beaucoup pour l'aide en tout cas !
Bah grosbill c'est pas leur faute, ils ne sont pas dans la boîte ... à moins que tu l'aies renvoyé en SAV et que tu aies reçu un autre modèle défectueux ...

Si t'avais eu le problème avec materiel.net ou un site que tu affectionnes, aurais-tu fait la même réflexion ?

En l'occurrence, c'est Sapphire qu'il faut blâmer si la carte était défectueuse des le départ ...
Néanmoins, la carte est toujours sous garantie ... il suffit de faire marcher le SAV hein !
J'ai bien sur fait marcher le SAV de GrosBill et le changement immédiat ,j'ai d'ailleurs beaucoup apprécié le fait qu'eux est des boutiques (très propres et très agréables,on peut acheter n'importe quel pièce et la recevoir immédiatement,bien mieux que leur site) et pas un standardiste moue du genou comme cher materiel.net qui t'annonce royalement qu'il faut 2 mois minimum pour tester toutes les pièces et que si t'es pas content tu rachète directement cher eux "c'est pas grave"
Au final c'est contre eux que je garde le plus de rancœur et je ne manquerais pas de leurs envoyer la CM morte pour la revendre et amortir un peu tout sa

Au final ma CM je l'ai acheter aussi cher GrosBill mais disons que le coup du "vue que vous avez pas pris notre montage à 50€ on est pas responsable brb lol" même si c'était obvious fût un temps ou le geste commerciale sa existait,surtout pour une pièce de 5 mois d'age ou ils peuvent renvoyer le cadavre à l'atelier
Et forcer la main sa m'a jamais plus dans le commerce

Donc au final c'est plus un bon point pour GrossBill que pour meteriel.net...en tout cas leur boutique
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés