JeuxOnLineForumsPlusConnectés : 261 (sites) | 797 (forums)Créer un compte
Forums jeux vidéo>JV - Jeux hack 'n' slash
Torchlight
Répondre
Partager Rechercher
blinu
Empereur
 

souci de lancement après maj

Bonjour, j'ai acheté le jeu, suite à une maj, j'ai désinstallé, installé la maj...

Ma clef pas reconnue, alors que la maj vient du même site vendeur....

Bon, je désinstalle, réinstalle l'ancienne version.... Misère..... Quand je lance, rien ..... Le jeu ne se lance même pas.....

J'ai trifouillé à droite à gauche.....

Un nettoyage de la base de registre, je refais la manœuvre, toujours la même chose...

Chose curieuse, j'installe le jeu sur l'ordi de mon fils, tout va bien.... Si quelqu'un a une idée?

Le truc c'est que je n'ai pas d'images à montrer, vu que lorsque je lance le jeu, il se passe vraiment rien....

Merci
Shaal
Dauphin / Dauphine
 
meme truc
Je viens d'acheter le jeu et j'ai exactement le même problème , double click sur l'icône de lancement et rien de rien ne se passe , j'avoue ma totale incompétence ...
Avatar de onyva
onyva
Grand duc / Grande duchesse
 
Avatar de onyva
 
Si sa marche sur un autres PC il n'y a pas de raison
Peut être que tous les dossier non pas été supprimer comme celui de la sauvegarde au celui des Mods
dans c: users/noms de la session /AppData/runic games
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

Les vidéos de Torchlight RSS

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite