JeuxOnLineForumsPlusConnectés : 733 (sites) | 1537 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Euh Onirawen, j'ai une MIS 865Pe Neo FISR2, donc même type de chipset que toi, un 865PE, mon proc est un PIV 2.8C et j'ai 4x256 Mo de Ram, bon le reste de ma config diffère un peu, je n'ai qu'un disque et mon accès réseau est en Ethenet au travers d'un routeur, et je n'ai pas de problème particuliers...

Bon tu parles de contrôleur Via et de Promise, sur la P4P800 le southbridge est un ICHR5 et il n'y a donc ni promise, ni surtout Via, c'est le chipset Intel qui gère l'ATA, le Raid et le SATA...J'espère que tu n'as pas installé d'autre drivers, ceci dit ça devrait pas avoir beaucoup d'effet...

Néanmoins, un truc me gêne dans ta config, si j'ai bien compris tu as comme consommateur electriques :

1 proc + son ventilo
1 C Vidéo (gourmande, elle est connue pour ça)
la Ram qui plus elle est utilisée plus elle bouffe
4 Disques durs
Les ventilos internes a mon sens tu dois en avoir 2
Plus tes périphs USB y compris ton modem Sagem qui est limite norme USB.

Tu as quoi comme Alim, une 350W ? , parce que si c'est le cas, c'est juste ! . Tu pourrais faire le test avec une Hub USB Alimenté ???
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Autant pour moi pour le controller Promise J'ai du confondre avec la P4C800

Pour info c'est la P4P800 Deluxe que j'ai, donc j'ai à la fois le controller ICHR5 d'Intel pour le Sata et le Raid Sata ... mais aussi un controller Raid IDE de Via. Bref c'est un détail
(Et ile semble meme que sur la CM, il y ai un ptit boitier Promise, mais je n'en suis plus sûr )

Sinon , non je n'ai pas une 350W, mais une 420 si je ne me trompe pas (et ta questions rejoins en fait ma derniere )


Edit : tu entends quoi par : Tu pourrais faire le test avec une Hub USB Alimenté ???
Lien direct vers le message - Vieux
Healu
Reine
 
Idem P4P800 Deluxe + P4C 3Ghz + 2*512RAM Samsung

Daoc crash lamentablement pour une raison inconnue (zone rvr ou housing ou ville) cela semble tout de meme lié à la charge video.

Ma tour est quasi vide bien ventilée, 350W.

Le support me demande limite de vérifier si mon ecran est bien allumé....

Ces crashs sont très énervants et le fichier incriminé est bien game.dll. Venant d'un jeu payant et qui est sencé évoluer au fil du temps (un patch.. ? Hu, Koica ?), c'est pire : c'est lamentable.


A mon humble avis les solutions viendront de Toa qui changera le codage du jeu par un code moins pourri et plus récent. Et en attendant il ne faut surtout pas imaginer qu'ils fassent un effort pour leurs clients.
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Citation:
Provient du message de onirawen
Edit : tu entends quoi par : Tu pourrais faire le test avec une Hub USB Alimenté ???
Ben il me semble que ton alim est un peu juste et que lorsque tu as de gros transferts, la consommation electrique du Modem est trop importante, du coup, la com et coupée.

L'idéal serait de te faire prêter un hub USB qui dispose d'une alimentation electrique. Tu branches tes periphs USB (et notamment le modem) dessus, leur consommation en electricité n'est plus pompée sur l'alim de ta tour mais sur l'alim du hub et du coup, le modem est plus stable....c'est juste une idée, c'est pour ça que je te demande de tester seulement ...

Pour le contrôleur Via, effectivement, puisque tu as une Deluxe, par contre pas de promise d'après la doc Asus.

Un changement aussi que vous pouvez effectuer Healu et toi, c'est passer en Bios 1014 parce qu'apparemment il y a eu quelques bugs, notamment dans la gestion du Chipset Via pour la Deluxe....

Sinon pour l'erreur dans game.dll elle arrive aussi souvent avec des merdouilles dans DirectX9, notamment la version 9a, pouvez vou essayez de passer a la version 9b si ce n'est pas déja le cas...
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
En fait Paice quand je parle de LD, ce n'est pas vraiment le terme.
C'est la fenetre de Daoc qui se ferme, sans prevenir (les led bougent pas).

Donc je ne pense pas que l'alim des ports USB soit en cause (surtout que pendant ce temps là, je continue à transferer à 200k/sec + )

Je vais par contre explorer ta piste du Bios 1014

Merci à toi en tout cas pour ton aide/soutien
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Bon alors si c'est ça, comme le bus mémoire est Dual Channel et de fait un peu chatouilleux (surtout avec la manie d'Asus de mettre l'horloge temps réel un peu plus rapide que nécessaire), fait un bon coup de Memtest 386, ça te bouffe une heure, mais au moins tu es sur de ta ram...
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Paice , un dernier conseil

Si le problème que je rencontre viens de la memoire ...

Que me conseilles-tu le temps que je ramene les dites barette à mon cher revendeur de la rue Montgallet ?

j'imagine que baisser les frequences dans le bios serait idéal ... mais .. j'ai tres peur de faire une connerie (ne connaissant pas les multiplicateurs et les timers d'horloge de la ram).

As-tu un ptit site ou tout est expliqué ?
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Erf un petit site, non

Bon je vais esayer d'expliquer deux ou trois trucs et puis de donner quelques Timings supportables.
En fait, quand on configure le système avec des timings "By SPD" on essaie de respecter les vitesse édictées par le consortium de standardisation de la mémoire, le JEDEC. Celui-ci edite des temps pour les Timing mémoire, dans le cas de la DDR3200, les timings sont les suivants

CAS Latency : 3
RAS to CAS Delay : 4
RAS Précharge : 4
RAS Active to précharge : 8

On ne va pas détailler ici a quoi servent chacun des compteurs. Disons juste que si on veux essayer de fonctionner avec des modules mémoires qui semblent moins performants, il faut augmenter les valeurs, mais pas trop sinon les perfs vont s'en ressentir !
Donc dans ton cas, je te conseille de passer a un timing "lent" de 3.4.4.10 et si ça ne fonctionne pas mieux, d'essayer avec un timing "Ultra-Lent" de 3.6.6.15 si ça fonctionne tu peux peut-être essayer de relever la dernière valeur a 10.

Par contre si tu respecte bien ces valeurs, aucune chance de fumer les composants. Si tu as un blocage, au pire il faudra faire un reset Bios, mais j'ai déja fait de telles manips et j'ai jamais eu a faire de reset....

Heureux de pouvoir t'aider si ça le fait...Pour le revendeur de la rue montgallet, demande lui si il peut pas te filer de la samsung au lieu de celle qu'il t'a mis, ou au pire de l'infineon...
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Marci !!! =)


PS : pour info c'est de la samsung que j'ai
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Bon bon bon

Hier j'ai eu la flemme de lancer memtest et de "perdre" du temps de jeu (lol ... oui bon ca va hein !).

Donc j'ai tout de suite changé dans le bios les réglages et je suis passé à 3.4.4.8.

Et Oh miracle ... je n'ai eu qu'un seul plantage (et je ne pense pas que ce soit le même qu'avant ... ) ... enfin .. je suis resté 3 heures connecté sans LD/Deco/Bug/Mourir.

Ce qui est plutôt un miracle (surtout pour le 4eme)

Bref je retesterais encore ce soir, mais à priori ... Paice ... tu es mon (notre à moi et healu) sauveur !

Encore une fois merci à toi (et aux autres ayant participés à ce thread) !!!!
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Ben de rien !

Par contre si tu peux, faix changer ta Ram, il arrive qu'il y ait de mauvaise séries et manifestement tu est tombé sur un chip pas très en forme, je pense qu'en perf tu dois perdre globalement 1 à 2 % pas plus mais c'est une question de principe, une barrette qui repecte pas les standard Jedec en terme de timing, elle doit pas etre commercialisée (et c'est souvent ce qu'on retrouve en Noname)...
Lien direct vers le message - Vieux
Onirawen / Gruu [TN]
Reine
 
Ce qui m'embête le plus c'est qua c'est de la Samsung ...

Enfin avant de la ramener, je remettrais les anciennes carac dans le bios et je lancerais un memtest

Voili voilou

Signé : Une skald presque contente
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 20h55.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite