JeuxOnLineForumsPlusConnectés : 781 (sites) | 1291 (forums)Créer un compte
JV - Jeux hack 'n' slash>Diablo 2
Rumeurs d'Horadrim
Les forums JOL > JV - Jeux hack 'n' slash > Diablo 2 > D2 - Rumeurs d'Horadrim > Gros problème sur LoD :\ RSS
   
Répondre
Partager Outils Rechercher
Avatar de KaniBal/Tacos RiP
KaniBal/Tacos RiP
Alpha & Oméga
 
Avatar de KaniBal/Tacos RiP
 

Gros problème sur LoD :\

Voilà, il y a 3 semaines, n'ayant pas joué à Diablo 2 depuis longtemps, j'ai décidé de le réinstaller. Tout se passes bien, j'me connectes sur B.net et je joues.. tout vas bien durant 3 semaines.. les plantages sont rares, je me montes plusieurs persos... blah blah

Mais voilà, hier soir, je veux me connecter et lorsque je suis à l'étape de connection au serveur (Connecting to the fastest server), je dois attendre pendant une minute et après ça un message apparaît me disant qu'il est impossible d'établir une connection avec le serveur et me demandant de connecter mon modem si j'en ai un... comme si je n'avais pas accès à internet

Au début j'me suis dit.. ça peut être possible, p'têt que ma connection est plantée momentanément, mais pourtant, même si je suis connecté sur MSN, si je chatte sur mIRC et si j'suis en train de poster un message toujours aussi intéressant sur les forums Jol en même temps que je me connectes sur D2... j'ai toujours le message qui m'dis pratiquement que j'ai pas de connection internet

Je précise que j'ai et je joues sur LoD, j'étais sur 1.09 avant mais en premier, après avoir rencontré mon problème, j'ai désinstallé et réinstallé D2 et LoD, je suis donc maintenant en 1.07

Alors, quelqu'un sais d'ou viens mon problème ou à une solution pour moi?
Merci d'avance
Lien direct vers le message - Vieux
Avatar de Altair
Altair [IGNE]
Alpha & Oméga
 
Avatar de Altair
 
Tu t'es peut être choppé un cheval de troie (cfr annonce blizzard : http://www.battle.net/forums/thread....t=0#post322018 )

Vérifie si dans le fichier hosts (quelque parts dans c:/windows) il n'y a pas une ligne avec battle.net si c'est le cas retire la, ca devrait aller mieux.
Lien direct vers le message - Vieux
Avatar de Kira [Heero]
Kira [Heero]
Alpha & Oméga
 
Avatar de Kira [Heero]
 
Déjà, pour jouer sur battlenet, il te faut la version 1.09D qui se téléchargera automatiquement (jusqu'à là rien de nouveau)
Concernant ton problème de connection, si c'est pas un problème de modem, il se peut que tu n'arrive pas à atteindre le site battle.net d'où ton problème qui est normalement provisoire.
Lien direct vers le message - Vieux
Avatar de KaniBal/Tacos RiP
KaniBal/Tacos RiP
Alpha & Oméga
 
Avatar de KaniBal/Tacos RiP
 
Merci Altair, je vais essayer ça à l'instant et j'édite si mon problème est réglé
Lien direct vers le message - Vieux
Avatar de MaiK
MaiK
Roi
 
Avatar de MaiK
 
J'avais le même problème pendant 1 jours ou 2 puis après cela est redevenu normal.
Lien direct vers le message - Vieux
Avatar de KaniBal/Tacos RiP
KaniBal/Tacos RiP
Alpha & Oméga
 
Avatar de KaniBal/Tacos RiP
 
J'ai trouvé..
Je pense avoir trouvé mon problème, mais pas encore réglé..
Il est légèrement différent de celui expliqué sur blizzard.com : Celui de Blizzard modifie le fichier Hosts et y ajoutes des lignes sur B.net, mais le miens crée un nouveau fichier nommé Hosts (exactement comme le vrai fichier) ou sont écrites 4 lignes sur B.net.. une pour chaque serveur, avec des IPs.

Normalement, ça aurait du se régler rapidement.. j'aurais supprimé le fichier et vidé ma corbeille, mais, le fichier se recrée par lui même à chaque fois que je veux l'effacer. Aussi, si je veux le modifier ou le déplacer, il se recrée/se modifie pour reprendre sa forme originelle..

Alors, quelqu'un à unesolution pour mon p'tit ( gros) problème?
Lien direct vers le message - Vieux
Avatar de Flott
JOL Flott
 
Avatar de Flott
 
Ca ressemble drôlement à un virus scripte... o_O

J'ai un ami qui a eu quelque chose du genre avec MIRC. Le fichier a infecté tout ses .mp3 et tout ses .jpg. On a beau supprimé le scripte, il se trouve toujours quelque part sur le disque.

La seule solution que l'on est trouvé : Format total de tout les partition... Apres 2 ans, on l'a toujours pas fait.
Lien direct vers le message - Vieux
Avatar de Mith
Mith
Roi
 
Avatar de Mith
 
Re: J'ai trouvé..
Citation:
Provient du message de KaniBal/Max PrinZ
Je pense avoir trouvé mon problème, mais pas encore réglé..
Il est légèrement différent de celui expliqué sur blizzard.com : Celui de Blizzard modifie le fichier Hosts et y ajoutes des lignes sur B.net, mais le miens crée un nouveau fichier nommé Hosts (exactement comme le vrai fichier) ou sont écrites 4 lignes sur B.net.. une pour chaque serveur, avec des IPs.

Normalement, ça aurait du se régler rapidement.. j'aurais supprimé le fichier et vidé ma corbeille, mais, le fichier se recrée par lui même à chaque fois que je veux l'effacer. Aussi, si je veux le modifier ou le déplacer, il se recrée/se modifie pour reprendre sa forme originelle..

Alors, quelqu'un à unesolution pour mon p'tit ( gros) problème?
quel systeme ??
essaye de regarder dans ton win.ini si tu as pas une ligne etrange voir dans la cle de demarrage:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
run service
run once
run service once
__________________
[img]http://******************/lyophen/smileys/Image3.jpg[/img]
Lien direct vers le message - Vieux
Avatar de L0L0
JOL L0L0
Alpha & Oméga
 
Avatar de L0L0
 
Citation:
Provient du message de Flotteur Wrym
J'ai un ami qui a eu quelque chose du genre avec MIRC. Le fichier a infecté tout ses .mp3 et tout ses .jpg. On a beau supprimé le scripte, il se trouve toujours quelque part sur le disque.
Ca c'est un macros virus de la famille "Anna Kournikova", vas vois sur le site de norton, et télécharges le plugin de nettoyage; ça marche bien à condition de connaitre la version exact du virus.
bon courage
Lien direct vers le message - Vieux
Avatar de Flott
JOL Flott
 
Avatar de Flott
 
Déjà essayé norton. Le pauvre est uniquement capable de l'identifier, mais incapable de l'enrayer !


Merci les anti-virus ! (Et merci à mon copain qui télécharge n'importe quoi ! Mais bon, ca reste son ordi !)
Lien direct vers le message - Vieux
Avatar de TAF007
TAF007
Dauphin
 
Avatar de TAF007
 
ca mais deja ariver mais apres avoir redemarer mon pc ca allai normalement j espair pour toi que ca va s aranger
Lien direct vers le message - Vieux
Avatar de L0L0
JOL L0L0
Alpha & Oméga
 
Avatar de L0L0
 
Citation:
Provient du message de Flotteur Wrym
Déjà essayé norton. Le pauvre est uniquement capable de l'identifier, mais incapable de l'enrayer !
alors c'est ici

Certains "loveletter" avaient aussi les même symptômes
Lien direct vers le message - Vieux
Avatar de Flott
JOL Flott
 
Avatar de Flott
 
C'est bien Loveletter. (Je n'avais pas senti l'utilité de le nommer ) On a déjà essayé le petit utilitaire. Il revient toujours. :/
Lien direct vers le message - Vieux
Répondre
Les forums JOL > JV - Jeux hack 'n' slash > Diablo 2 > D2 - Rumeurs d'Horadrim > Gros problème sur LoD :\
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Diablo II RSS
Les critiques de Diablo II RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 19h03.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite