JeuxOnLineForumsPlusConnectés : 754 (sites) | 1424 (forums)Créer un compte
Dark Age of Camelot
Général
Les forums JOL > Dark Age of Camelot > DAoC - Général > Bug ou rien compris au rang des guildes RSS
   
Répondre
Partager Outils Rechercher
ZeuYen
Alpha & Oméga
 

Bug ou rien compris au rang des guildes

Yop.

Bon depuis SI, j'ai un léger problème dans la gestion des autorisations des rangs de ma guilde. Je parle surtout des Claim/Release/Upgrade (je n'ai pas testé les autres, pour le moment). Je vous explique

Si je fais un /gc edit 2 claim Y sur Hibernia, cette modification n'est prise en compte QUE sur Hibernia, elle n'apparait pas sur Hybrasil, Mid, Albion (le /gc info affiche N). Idem pour les autres propriétés des rangs.

Alors, est-ce que j'ai raté un paramètre, bien qu'avant SI je n'avais jamais rencontré ce prob., est-ce un bug de /gc info qui afficherait n'importe quoi, ou est-ce un bug référencé ?

Mici.

Zeu Yen
Void .. huh ... 180(-250) toutes les 2.6s, merci Mythic :-/
Lien direct vers le message - Vieux
Rafa
Alpha & Oméga
 
Il semblerait que ce soit un bug des /gc, probablement similaire au problème qui fait que les MOTD ne sont pas mis à jour dans toutes les zones
Lien direct vers le message - Vieux
ZeuYen
Alpha & Oméga
 
Donc en gros, pour les claim/up/release, faut faire la modif. dans les 3 zones RvR possédant des forts sinon ca passe pas ... lol

ZeuYen
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Général > Bug ou rien compris au rang des guildes
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 17h29.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite