JeuxOnLineForumsPlusConnectés : 509 (sites) | 934 (forums)Créer un compte
Forum jeux-vidéo>Neverwinter Nights
Maskado
Les forums JOL > Forum jeux-vidéo > Neverwinter Nights > NWN - Maskado > [connection] Problème Multi... RSS
   
Répondre
Partager Outils Rechercher
Avatar de Ange Musicien
JOL Ange Musicien
Alpha & Oméga
 
Avatar de Ange Musicien
 
Unhappy

[connection] Problème Multi...

Comme certains le savent déjà, je n'ai jamais joué en multijoueurs à NWN sur internet. J'ai fait des heures de MD, des centaines d'heures d'Aurora et de hak/2da/etc, mais jamais joué en multi de chez moi.
Le problème, est que quand je tente de me connecter en multi, je sélectionne mon perso, je clique sur "jouer", et pis pof, plus d'écran, juste du noir et la musique NWN qui se poursuit en arrière plan. Assez embêtant.
J'ai donc essayé moult trucs, réinstallations, configurations, etc, etc. Bé non. Rien de rien.
Puis j'ai pensé à effectuer un test de config (j'ai un 733Mhz, 256 de RAM (toute neuve), carte graphique 64Mo et pilote DirectX 8.1 je crois) et là, problème, mon ordinateur m'indique qu'il a rencontré un problème et pis voilà, il me le dit, et ça tiens en un mot :

Bad Strref

Je ne comprends rien de rien. Je vous met ma config système en dessous, si vous pouvez y voir quelque chose.

Code:
     -----------------------------------------
     |              nwconfig.ini             |
     -----------------------------------------

[OS]
OS=Windows 98 v4.10 build 2222  A
Result=2
Skip=0

[Processor]
Type=Intel Pentium IIIXC
Vendor=Intel
NumCPUs=1
Speed=729
Result=2
Skip=0

[RAM]
RAM=256
Result=2
Skip=0

[Video Card]
Type=Winfast 3D S325 + TV-OUT (M64)
VRAM=16
Desktop Resolution=800x600
Desktop Color Depth=32
Result=1
Skip=0

[Open GL]
OpenGL Installed=1
OpenGL Version=1.1.4
Result=2
Skip=0

[Direct X]
DirectX Installed=1
DirectX Version=DirectX 8.1 (4.08.01.0901)
DirectX Build=4.08.01.0901
Result=2
Skip=0

[Misc]
Last Run=16/04/03 00:18:43
Scanning=0

[Version]
Game=1.29

[Registry]

//////////////////////////////////////////

Version=1.29
Flavour=Retail
Language=1
InstallType=2

[EXE Versions]
Main=6758
Server=6758
Toolset=1.1.0.43
Updater=1.14
Config=2.0.2.1
Launcher=1.1.0.0
HakPak=1.0.1.9

[Drive Info]
C:\ [FIXED]= -971767808
Q:\ [CD ROM]= -1
R:\ [CD ROM]= -1

     -----------------------------------------
     |                 nwn.ini               |
     -----------------------------------------

[Alias]

/////////////////////////////////////////

[Sound Options]
Music Volume=0.75
Voice Volume=0.75
SoundFX Volume=0.75
DisableSound=0
3D Provider=Miles Fast 2D Positional Audio
Environment Effects=0
Number 2D Voices=8
Number 3D Voices=8
2D3D Bias=1.00

[Config]
NWLoaderDisplayTime=3
FirstRun=0
Connection=0

[Display Options]
Width=800
Height=600
BitsPerPixels=32
RefreshRate=60
TexturePack=0
SafeMovie=1
FullScreen=1
UseLargeFont=1

[Video Options]
VideoQualitySetting=1
Enable HardwareMouse=1
EnableEnvironmentShadows=0
CreatureShadowDetail=1
EnableGrass=0
EnableFastGrass=1
NumDynamicLights=8
NumShadowCastingLights=1
ShinyWater=0
CreatureWindSetting=0
EnableVisualEffectsHigh=1
AntiAliasing Mode=0
Enable VSync=1
Enable Truform=0
Enable AnisotropicFiltering=0
Enable TextureAnimations=1
Enable CreatureEnvironmentMapping=1
Gamma=1.000000

     -----------------------------------------
     |             nwnplayer.ini             |
     -----------------------------------------

[Game Options]
Memory Level=1
Memory Access=1
TooltipDelay uSec=100000
Enable FloatyTextFeedback=1
Hide SecondStoryTiles=0
Single Player ItemLevelRestrictions=1
Single Player Enforce Legal Characters=0
ClientChatLogging=0
Difficulty Level=2
MouseoverFeedback=1
TextBubbleMode=1

[Control Options]
Zoom Speed=3.000000
CameraTurnSpeed=1.000000
Enable ScreenEdgeCameraTurn=1
CameraMode=1
EnableDialogZoom=1

[Profile]
ShowMessageOfTheDay=1
Client Port=5120
////////////////////////////////////////
ServerList Show All Versions=0
Current Page=2
ServerList Hide Passworded=0
ServerList Hide Local Vault=0
ServerList Hide Server Vault=0
Group Room=274
ShowPregenChars=0
JournalPage=0
//////////////////////////////////////////////////

[Server Options]

/////////////////////////////////////////////////

[History Page][Favorites Page][Banned Ips][Banned Players][Banned CD Keys]

     -----------------------------------------
     |              autoexec.bat             |
     -----------------------------------------

     -----------------------------------------
     |               config.sys              |
     -----------------------------------------

///////////////////////////////////////////////
Lien direct vers le message - Vieux
Avatar de Skanzo Sylan
Skanzo Sylan
Empereur
 
Avatar de Skanzo Sylan
 
J'ai déjà eu ce problème au tout début, j'étais dans ce cas obligé d'hoster la partie, encore heureux c'était juste pour des tests de script

Si ça peut t'aider, j'ai mis wincracra XP depuis... avant j'avais windows Mheu
Lien direct vers le message - Vieux
Avatar de eMRaistlin
eMRaistlin
Alpha & Oméga
 
Avatar de eMRaistlin
 
- Verifie tes Firewall (XP et pers)

- Verifie ton hakpak
Lien direct vers le message - Vieux
Avatar de kayz
kayz
Reine
 
Avatar de kayz
 
Ange ta oublier de dire que ton routeur ... sans vouloir t'offenser ... hmm il est bon pour la poubelle ... je te l'ai déjà dit !
(et rachète pas un routeur ou le firewall n'est pas configurable ... c'est trop de la merde)
... puis comme c inutile 1 routeur quand on a qu'un pc et une connection, je voit pas pq t'attend !
et me dit pas que c pcq ton modem est trop loin de ton pc ... du rj45 ça coûte pas 1€/mètre.
Voila, je garantit pas que ça réglera ton pb, tu pourra au moins avoir le luxe, d'avoir des images en plus du texte quand tu visite un site web.

A+
kZ
__________________


[ : : LES CHAMPS D'ALORIE | PW : : ]†[ : : HIGH DEF TILESETS | 3D Arts::]
[ :: kAyZ@Paisiblement.Org | ml : : ]†[ : : Suspended City Tileset | 1.1: : ]
Lien direct vers le message - Vieux
Avatar de Adau
Adau
Alpha & Oméga
 
Avatar de Adau
 
DirectX 9 non ?
en installant window Xp, tu as du mettre à jour la version de directX, reglant peut-etre ce probleme.

installe-là, tu verras bien (et ca ne peut que faire du bien)
Lien direct vers le message - Vieux
Avatar de Ange Musicien
JOL Ange Musicien
Alpha & Oméga
 
Avatar de Ange Musicien
 
J'ai installé direct9, et rien...

Précision des symptômes :
- à des difficultés énormes voire des impossibilités parfois à télécharger des fichiers sur internet, des fonds d'écran ou images.
- ne peut pas jouer à cossacks en multi
- peut jouer à empire earth en multi (j'ai essayé une fois, un peu lag, mais c'est tout)
- ne peut pas jouer à nwn en joueur non host
- peut jouer à nwn en host mais fait lagger les autres joueurs à fond.
- ne peut apparemment pas jouer à Baldur's Gate II en multi.

Ca ressemble plus à un problème de ports, non ?
Lien direct vers le message - Vieux
Avatar de B L I N G !
B L I N G !
Roi
 
Avatar de B L I N G !
 
ben ô vu de ce que je vient de lire Ange....

je dirait que kayz na peut être pas tord !

"je dirait même plus : kayz a sûrement raison "
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forum jeux-vidéo > Neverwinter Nights > NWN - Maskado > [connection] Problème Multi...
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Neverwinter Nights RSS
  • Aucune vidéo pour le moment...
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 01h24.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite