JeuxOnLineForumsPlusCréer un compte
Dark Age of Camelot
Général
Les forums JOL > Dark Age of Camelot > DAoC - Général > Bug DAoC boosté par SI ? RSS
   
Répondre
Partager Outils Rechercher
Avatar de Michaël.be
Michaël.be [Kr8]
Alpha & Oméga
 
Avatar de Michaël.be
 

Bug DAoC boosté par SI ?

Voila, je m'esplik, c'est déjà arrivé a plusieurs potes IRL et ils m'ont dit que c'est " normal " :

Je suis aggro par un mob, je me barre en courant du donjon, mais juste a l'instant ou je sors du-dit Donjon, le mob me tue ... et la je me retrouve avec un genre d' "auto-release " ... bon, c pas grave, je capte que c juste un petit bug qui arrive de temps en temps ( bien qu'hier ca m'ait bien dégouté ! j'étais encore bindé à Foufgnies-les-bains-de-pieds )


Mais moi j'ai un problème, depuis que je joue sous S.I., mais temps de chargement et de transfert entre les zones sont loooooooooooooooooooooooooooongs vraiment vraiment vraiment longs :baille: :baille: :baille:


Donc j'ai qd meme plus de chance d'avoir cet " auto-release " non ? vs pensez pas ?


Suis-je le seul dans le cas ?
Lien direct vers le message - Vieux
Avatar de Dock
Dock [LODD]
Roi
 
Avatar de Dock
 
Temps de chargement normal pour moi. Pas plus long que dans l'ancienne version.

Par contre le transfert îles de glaces vers cs prend le même temps que les transferts de Visur, ce qui me paraît normal aussi.
(Changement de serveur)
__________________
Carnageeeeeeeeee !!!

Dockintosh - Clerc Heal - Ingénieur Légendaire
Itemissaest - Inquisiteur - Moine pervers - Couturier Légendaire

Vedockalia - Sorcier Primus- Mangeur de Gobs - Maître Arcaniste
Dockius Quintus - Prince des Ténèbres - "Laissez-moi profiter de votre vie"
Mortdock - apprenti sicaire - Alchimiste Légendaire
Eldock - éclaireuse romantique - Empenneuse Légendaire
Lien direct vers le message - Vieux
Avatar de Zly
Zly
Roi / Reine
 
Avatar de Zly
 
J'ai le meme problème que toi Gabor pour moi aussi les chargements de zone sont bcp plus longs avec SI.

Le pire pour moi c en RvR le lag est omniprésent.

Alors ce que je fait lorsque je vais RvR ben je lance le jeu sans SI c'est à dire en lancant DAoC normal !! Et là ca marche un peu mieu !!

Il faut dire aussi que j'ai une connection pourri pour l'instant (dépéchez vous pour mon ADSL !!! ) et c'est pe etre ton cas aussi
Lien direct vers le message - Vieux
Avatar de Conrad McLeod
Conrad McLeod [Gram]
Alpha & Oméga
 
Avatar de Conrad McLeod
 
Je te rassure: je n'avais pas SI depuis hier, et il m'arrivait exactement la même chose. En fait, il semble que le personnage ne soit pas retiré du serveur le temps de chargement (ce qui permet à d'autres de te sender pendant ce laps de temps, d'ailleurs). De fait, les mobs continuent à te taper à ton point de départ...

Je confirme aussi que le changement de zone est nettement plus long avec SI.

J'avais remarqué que j'arrivais avant pratiquement tout le monde au Val de Quartz. Maintenant, j'arrive en même temps. Je vais demander aux participants s'ils ont SI ou pas...
Lien direct vers le message - Vieux
Avatar de Michaël.be
Michaël.be [Kr8]
Alpha & Oméga
 
Avatar de Michaël.be
 
Le pire que j'ai oublié de vous dire c qd je lance DAoC

je peux direct aller faire un petit tour, paske la .. c la misère nivo attente d'etre loggé
Lien direct vers le message - Vieux
HollyWeeD
Roi
 
Citation:
Provient du message de Zly


Le pire pour moi c en RvR le lag est omniprésent.

Alors ce que je fait lorsque je vais RvR ben je lance le jeu sans SI c'est à dire en lancant DAoC normal !! Et là ca marche un peu mieu !!

Il faut dire aussi que j'ai une connection pourri pour l'instant (dépéchez vous pour mon ADSL !!! ) et c'est pe etre ton cas aussi [/i]
Moi c la meme :baille: sauf ke jai l'adsl
pour les chargements de zone jai pas de pblm
mais le lag en rvr c mm pas la peine ... je joue avc daoc .. jai acheté SI pour faire 3 ou 4 sorties ...
mé bon tous nos pblm viennent de la ram ... étant a 128 ( je crois) je lutte une fois passés a 512 ca ira mieu
kkn a des Euros en trop ?
Lien direct vers le message - Vieux
Avatar de Zbibam
Zbibam
 
Avatar de Zbibam
 
Moi je suis dans le même situation que Gabor et Zly , les temps de chargement pour les donjons , RvR et capitale sont très long , beaucoup plus qu'avec DAoC normal (sans SI ) . Par contre , le chargement pour lancer le jeu après avoir choisit mon perso est d'une durée normale . Je pense que ça vient de la ram ( j'ai 256Mo) . Ca ne peut pas être la connexion , vu que j'ai l'adsl 512k.

ben voilà , au passage , si quelqu'un pouvait me confirmer que ça vient bien de la ram , ce serait sympa
Lien direct vers le message - Vieux
Avatar de Zbibam
Zbibam
 
Avatar de Zbibam
 
Citation:
mé bon tous nos pblm viennent de la ram ... étant a 128 ( je crois) je lutte une fois passés a 512 ca ira mieu
Dsl Trybaal , j'écrivais mon post quand tu as posté le tien

Merci d'avoir confirmé mes doutes involontairement:bouffon: :bouffon:
Lien direct vers le message - Vieux
HollyWeeD
Roi
 
Je lis dans les pensées ^^
Lien direct vers le message - Vieux
Avatar de Destinity
Destinity
Reine
 
Avatar de Destinity
 
Pareil, mais c'est juste la page de chargement qui met un peu plus de temps à s'afficher lorsqu'elle s'effectue dans SI, le chargement en lui même est le même que sans SI.
__________________
Lien direct vers le message - Vieux
Avatar de Amrael_Wae
Amrael_Wae
Alpha & Oméga
 
Avatar de Amrael_Wae
 
Post
p'tite pierre à l'édifice
euh ... juste une question

Vous avez quoi comme config ?
Car si moins de 512 avec SI oui vous zonerez moins vite qu'avant SI.

De plus après l'avoir vérifier auprès de certains amis jouant sur 56k le transfert interzone est allongé pour les modems classiques (bas vi c lent ces tites bêtes ... )

Apres ...mais c un avis personnel, je pense ke la puissance du processeur doit jouer aussi ( mais dsl g po de source, juste une constat avec des gens ayant une config similaire à la mienne...et un proc plus gros )

Enfin pour en finir , je ne crois pas ke le probleme vienne de SI donc , car je n'ai pas de difference de temps de "zonage" entre SI et DAoC( mais bon, Athlon 1.5 GHz 512 Mo de ddr et connexion ADSL çà aide )
Lien direct vers le message - Vieux
Avatar de Tholdan
Tholdan [INS]
Alpha & Oméga
 
Avatar de Tholdan
 
la solution : tout au mini , pas d ombres , eau classiques enfin tu te retrouve avec daoc normal mais sa marche mieux
faut aussi de la ram garcon
Lien direct vers le message - Vieux
Avatar de Sxyia
Sxyia
Roi / Reine
 
Avatar de Sxyia
 
Wink
==========>gaffe o modos c du technique ca
Lien direct vers le message - Vieux
Avatar de Cern / Starah
Cern / Starah
Alpha & Oméga
 
Avatar de Cern / Starah
 
Pour Gabor : non pas de danger vu que lorsque tu effectue ton chargement ton perso est de l'autre côté du portail donc le mob ne te tape pas pendant que tu charge
Lien direct vers le message - Vieux
Avatar de Kroc Le Bô
Kroc Le Bô [Poilu]
Roi
 
Avatar de Kroc Le Bô
 
perso ( 384 Mo de Ram) je trouve pas que le temps de chargement soit allongé, mais un temps d'inactivité/blocage/freeze de 5 secondes mini avant que la page de chargement s'affiche est apparu avec la 1.57.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Général > Bug DAoC boosté par SI ?
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h20.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite