JeuxOnLineForumsPlusConnectés : 365 (sites) | 646 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > pas moyen d'activer SI!!! RSS
   
Répondre
Partager Outils Rechercher
Ulryk
Roi
 

pas moyen d'activer SI!!!

je viens d'acheter SI, je l'ai installé, quand j'arrive dans la fenetre des choix des serveur je clique sur activate expension et je me retrouve sur la page de mon compte, je rentre clef de cd et je valide mais rien , "etat de shrouded isles: non active"
Lien direct vers le message - Vieux
vimn
Bagnard
 
Vérifie que tu as bien la dernière version d'internet explorer et essaye aussi en ne cliquant pas sur valider mais en appuyant sur la touche entrée de ton clavier.

La validation est immédiate sur le compte, quand cela fonctionne, mais il faut environ 3 minutes pour que le serveur de connection le prenne en compte.

bonne chance.
Lien direct vers le message - Vieux
Ulryk
Roi
 
oh il faut la derniere vers d'internet explo, forcement ;-)
je vais installe ca de suite et voir si ca marche , Merci Vimn
Lien direct vers le message - Vieux
vimn
Bagnard
 
croisons les doigts
Lien direct vers le message - Vieux
Ulryk
Roi
 
Thumbs up
Merci beaucoup Vimn , tout marche parfaitement
Lien direct vers le message - Vieux
vimn
Bagnard
 
Vimn heureux pour la journée.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Dark Age of Camelot > DAoC - Technique et Automatisation > pas moyen d'activer SI!!!
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h03.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite