JeuxOnLineForumsPlusConnectés : 431 (sites) | 959 (forums)Créer un compte
La 4ème Prophétie
Forum Général
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Bug T4C sous Xp pro RSS
   
Répondre
Partager Outils Rechercher
Avatar de Aarcia Windle
Aarcia Windle [Dso]
Reine
 
Avatar de Aarcia Windle
 

Bug T4C sous Xp pro

je viens d'installer windows Xp Pro. et quant je veux me connecté sous T4C. il plante a l'affiche de chargement avant de rentré dans le menu pour créé les persos ... j'ai esseyer de changer les compatibilités avec 95 et 98 et g esseyer aussi de désactivé le theme visuel mais ca foir tj :s quesque je peut faire ?
Lien direct vers le message - Vieux
devineth
Roi / Reine
 
je te propose de changer de PC entierement et de passer sous linux...
ou plus serieusement tas peut etre tout simplement un de tes composant qui merde, mais vu que ten parle pas, on peut pas trop savoir... moi jai bien un PC qui reboot tout seul
Lien direct vers le message - Vieux
Avatar de Junthao
Junthao
Alpha & Oméga
 
Avatar de Junthao
 
J'ai eu le même problème mais c'était dû a une mauvaise installation sous eAcceleration et non d'XP pro.
Lien direct vers le message - Vieux
Avatar de Aarcia Windle
Aarcia Windle [Dso]
Reine
 
Avatar de Aarcia Windle
 
comment je peux voir si j'en ai un qui merde? ya juste qu il reste caller et qu il me demande d envoyer le bug a Microsoft.
Lien direct vers le message - Vieux
Avatar de Junthao
Junthao
Alpha & Oméga
 
Avatar de Junthao
 
Le "envoyer le rapport d'erreur à Microsoft", c'est pas la dernière fois que tu le verra si ça peut te rassurer

Tu a essayer de réinstaller ? tu veux jouer sur quel serveur ?

Mais bon le formatage résout le problème dans 90% des cas
Lien direct vers le message - Vieux
Avatar de Aarcia Windle
Aarcia Windle [Dso]
Reine
 
Avatar de Aarcia Windle
 
je voudrais avoir acces a plusieures serveur ...
Lien direct vers le message - Vieux
Avatar de LoiczzZell
LoiczzZell
Roi / Reine
 
Avatar de LoiczzZell
 
si g le droit a un piti bibi je te dis comment faire

g entendu parler de ce bug et je me suis renseigner donc la solution est simple : faire tourner le programe sous win 98 avec un petit clic droit sur le .exe voilà


et mon bibi ?
Lien direct vers le message - Vieux
Nepher
Roi
 
Unhappy
demain j'apprends à lire ...
Lien direct vers le message - Vieux
Avatar de LoiczzZell
LoiczzZell
Roi / Reine
 
Avatar de LoiczzZell
 
Citation:
Provient du message de LoiczzZell
si g le droit a un piti bibi je te dis comment faire

g entendu parler de ce bug et je me suis renseigner donc la solution est simple : faire tourner le programe sous win 98 avec un petit clic droit sur le .exe voilà


et mon bibi ?


erf dsl j'avais pas tout lu bin faut voir kelle version pirate de xp tu as :/ corporate ou koi... enfin je m y connais pas trop là dsl
Lien direct vers le message - Vieux
Avatar de Aarcia Windle
Aarcia Windle [Dso]
Reine
 
Avatar de Aarcia Windle
 
g la version Xp pro ... je me suis dit que ct peuetre que comme g installer la version de alien, g changer le serveur. mais le fichier config a tj l'adresse de alien avec son répertoir racine, c ptetre de la que sa vien ?
Lien direct vers le message - Vieux
Avatar de Kob
Kob
Alpha & Oméga
 
Avatar de Kob
 
Deja commence par mettre l'adresse du fichier t4c.exe pour ton raccourcis au lieu de wrapper.exe, peut-être que ca marchera,
sinon essaie un formatage complet ca résoudra sans doute le pb.
Lien direct vers le message - Vieux
Avatar de Sarevok Bhaal
Sarevok Bhaal
Alpha & Oméga
 
Avatar de Sarevok Bhaal
 
Il est très peut probable que ce soit un probleme matériel. (0.00001% de chance)

Désinstall T4C en passant par "menu démarrer/panneaux de configuration/ajouter ou supprimer des programes/*selectionne t4c dans la liste* et pouf tu click sur modifié supprimer.


De meme pour tout se qui concerne t4c (mise a jour ect..) il se peut qu'elle soit repertorié indépendament du reste.

Apres tu réinstall et si sa marche toujours pas, tu revient nous le dire Mais je vois pas se qui pourrais déconner si tu fait sa.

M'enfin on veras les autres possibilité une fois que tu auras désinstallé proprement et reinstallé.

++
Lien direct vers le message - Vieux
devineth
Roi / Reine
 
sauf que ce genre de desinstallation ne supprime rien dans la base de registre... faut pas oublier ca aussi...
Lien direct vers le message - Vieux
Avatar de Aarcia Windle
Aarcia Windle [Dso]
Reine
 
Avatar de Aarcia Windle
 
g tout fé (fin casi, je crois) . g mis a jour g désinstaller réinstaller, j exécute pas a partird un racoursi mé direct du programme ... et sa plante pas sur l interface mé au moment ou il met : Please Waite .... avec le logo Vircom. avant d entré dans le menu . g esseyer de modifier ttes les compatibilité... parfois sa marchais par coup de chance ... mé alors ct qu'il arivais pas a trouver mes persos . et la souris marchais pu ....

en tt cas merci bcp de m'aider

Sinon pour Formater ... je prefere évité ... en plus que je c pu ou g foutu mon Cd xp :s
Lien direct vers le message - Vieux
Avatar de Sarevok Bhaal
Sarevok Bhaal
Alpha & Oméga
 
Avatar de Sarevok Bhaal
 
hum...

Tu as désinstallé comme je l'est dit ? ou à l'arrache en supprimant le répertoire ?lol

Sinon bah, je vais réinstaller t4c et installer ce que tu avais installé et avec de la chance j'aurais le même problème et donc pourrais mieux voir de quoi il retourne.

Je repasserais sûrement avant minuit
Lien direct vers le message - Vieux
Répondre
Les forums JOL > La 4ème Prophétie > T4C - Forum Général > Bug T4C sous Xp pro
   

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de La Quatrième Prophétie RSS
  • Aucune vidéo pour le moment...
Les critiques de La Quatrième Prophétie RSS
Thème visuel : Fuseau horaire GMT +1. Il est actuellement 09h58.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite