JeuxOnLineForumsPlusCréer un compte
Forum jeux-vidéo>Diablo 3
La Quatrième Jambe de Wirt
Les forums JOL > Forum jeux-vidéo > Diablo 3 > D3 - La Quatrième Jambe de Wirt > [W7]Probleme d'instal lié... au système d'exploitation?! RSS
   
Répondre
Partager Outils
Avatar de Hyunkel Gaedryn
Hyunkel Gaedryn [CP]
Alpha & Oméga
 
Avatar de Hyunkel Gaedryn
 

[W7]Probleme d'instal lié... au système d'exploitation?!

Voila au moment ou je lance l'instal il me dis que mon système d'exploitation est trop vieux et ne peut donc faire tourner d3 et donc je ne peut pas installer..

sauf que j ai win 7 full patch...
Lien direct vers le message - Vieux
Avatar de Jean Talu
Jean Talu
Alpha & Oméga
 
Avatar de Jean Talu
 
Moi j'ai eu le droit à "Veuillez réinsérer le CD" sauf que j'installe à partir d'une setup de battlenet ... J'ai l'impression qu'ils ont mit une setup à jour sur le site (en tous c'est différent de ce que j'avais). Ca règle mon problème sauf que je dois retélécharger 8Go
Lien direct vers le message - Vieux
Avatar de Draho
Draho
Alpha & Oméga
 
Avatar de Draho
 
C'est une version FR que vous posez ? Car il me semble avoir vu une news concernant un soucis sur la version anglaise et allemande, sur lesquelles il faut retélécharger l'installer.
Lien direct vers le message - Vieux
Avatar de Hyunkel Gaedryn
Hyunkel Gaedryn [CP]
Alpha & Oméga
 
Avatar de Hyunkel Gaedryn
 
fr ouai, si je dois tout redl c mort pour ce soir perso vu ma co pourri...
Lien direct vers le message - Vieux
Avatar de Hyunkel Gaedryn
Hyunkel Gaedryn [CP]
Alpha & Oméga
 
Avatar de Hyunkel Gaedryn
 
résolu avec le nouvel installeur mise en place par blizzard sans le dire a personne ;x

faut tout redl super ;x
Lien direct vers le message - Vieux
Avatar de Hellraise
Hellraise
Alpha & Oméga
 
Avatar de Hellraise
 
Citation:
Envoyé par Hyunkel Gaedryn Voir le message
résolu avec le nouvel installeur mise en place par blizzard sans le dire a personne ;x

faut tout redl super ;x

Tu aurais du recevoir un email de Blizard, + on l'a mentionné ici et sur les forums officiels
Et à priori tu download juste 50Mb si tu as bien pointé sur le même répertoire d'installation.
Lien direct vers le message - Vieux
Avatar de Hyunkel Gaedryn
Hyunkel Gaedryn [CP]
Alpha & Oméga
 
Avatar de Hyunkel Gaedryn
 
il a pas demandé ou install le jeu donc direct reparti pour 8g...

et je passe pas ma vie a lire les forum technique d un jeu qui n'est pas encore sorti...
Lien direct vers le message - Vieux
Avatar de Hellraise
Hellraise
Alpha & Oméga
 
Avatar de Hellraise
 
Citation:
Envoyé par Hyunkel Gaedryn Voir le message
il a pas demandé ou install le jeu donc direct reparti pour 8g...
Bizarre, le downloader demande pourtant un répertoire...
Bon bah bon courage alors pour les 8Gb
Lien direct vers le message - Vieux
Avatar de Hyunkel Gaedryn
Hyunkel Gaedryn [CP]
Alpha & Oméga
 
Avatar de Hyunkel Gaedryn
 
Citation:
Envoyé par Hellraise Voir le message
Bizarre, le downloader demande pourtant un répertoire...
Bon bah bon courage alors pour les 8Gb
vi surtout que la beta marche nikel depuis des mois enfin bon...

trouvé une solution pour ne pas se retaper les 8g de dl!

Il faut suprimer l'agent.exe si il est en cours (ds le gestionnaire des taches) et ensuite delete le répertoire battlenet qui est dans programmdata sur le disque dur ( c un fichier caché): C:\ProgramData\Battle.net (sous 7)

On relance avec le vieux launcher, et la miracle ca passe plus d erreur de vieux système d'exploitation au moment ou l'install se lance continue sur le patch et on récup le nouveau launcher par la même occasion.

Si ca peut éviter de redl les 8g a d'autres tant mieux
Lien direct vers le message - Vieux
Avatar de Torchon
Torchon
Baron / Baronne
 
Avatar de Torchon
 
Moi aussi j'ai eu le droit à "système d'exploitation trop vieux".

Certes j'étais en XP SP2 sans màj mais ce qui est saoulant c'est que c'est le premier jeu à me le faire, les autres se sont toujours installés sans problème. Je croyais au contraire qu'un jeu Blizzard était fait pour s'adapter à un maximum de config mais ce n'est apparemment pas le cas.

J'ai du magouiller pour trouver et installer SP3 et le jeu avait l'air de s'installer quand je suis parti ce matin.
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forum jeux-vidéo > Diablo 3 > D3 - La Quatrième Jambe de Wirt > [W7]Probleme d'instal lié... au système d'exploitation?!
   

Outils

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 07h10.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite