WAR - Serveur Athel Loren

Lag/Freeze en scénarios

 
Partager Rechercher
Salut à tous!

J'aurais voulu avoir vos impressions... ordre ou chaos!

Environ 3 scénarios sur 5... j'ai d'horrible mini-freeze toute les x secondes.

Hélas, je ne pense pas que cela dépende de mon ordinateur.
J'ai tout essayé dans les options graphique, même jouer en 1024...

Tout mes amis de guilde ont exactement le même problème.

Pensez-vous que c'est du au serveur? Qu'Athel Loren est trop peuplé?

Coté chaos, avez-vous également des problèmes de ce genre?

Merci!
J'ai vraiment aucun lag en scénario, des fois en rvr quand beaucoup de monde et que y a beaucoup d'effet de sort mais en scénario non aucun lag. Et je n'ai pas vraiment une grosse config.
E6600@3.4 et HD4850

Même problème, jeux parfaitement fluide les fps tende vers le cap du moteur graphique (100fps).

Et d'un coup en plein milieux de bg (t2 nain) c'est partie pour des micro freeze toute les demi seconde.

Je joue sur ts avec des amis qui ont des configs aussi performantes que variées, et le problème ce déclenche pour tout le monde en même temps .


Bref le moteur accuse de gros bug de performance. J'attend avec impatience des correctif de la part d'ea/mythic !



PS: Je parlerais pas des alt-tab impossible à récupéré dans certaine zone high elves
Citation :
Publié par Sleepy
Aucun lag en scénario T1 pas contre gros coup de lag et freeze en scénario T2
exactement pareil. mais je joue avec un ami et lui n'a aucun probleme.
j'ai une config honnete, mais des que je suis en scenario T2 ça saccade a mort (jamais de prob de ce genre en scenario T1). j'ai beau changer les qualités graphiques en perf élevées, ça reste pareil. Je pense à changer mes pilotes de la CG mais si cela arrive a plusieurs d'entre nous ça m'etonnerait que le prob soit la.

affaire a suivre.

tiens question bete, les laggs que vous avez c'est dans quel(s) scenario(s) ? tous ? ou juste un seul ?
pour ma part cela m'arrive dans le temple de morkheim mais je n'ai pas pu test ailleurs encore.
Aucun problème depuis que j'ai baissé le chargement des textures HQ.
Ca ne vient pas des serveurs, mais de vos réglages...
Sachant que les scenarios sollicitent plus la CG à cause des effets de sort.
En effet rien à voir avec les serveurs, mais rien à voir avec nos pc

Je suis à 100fps en plein fight de mass + effet pyrotechnique et tout d'un coup c'est partie pour du mini freeze toute les 1/2 seconde sur tout les pc du groupe.


C'est le moteur graphique qui souffre d'une triste finalisation (espérons qu'ils planchent encore dessus : <)
Citation :
Publié par Chonum
Aucun problème depuis que j'ai baissé le chargement des textures HQ.
Ca ne vient pas des serveurs, mais de vos réglages...
Sachant que les scenarios sollicitent plus la CG à cause des effets de sort.

la ou justement je ne suis pas d'accord avec toi, avec les options graphiques au minimum (donc sans les effets de particules, en gros a l'ecran on voit rien que les personnages), ça fait des mini freezes toutes les demi secondes.

la voie du moteur graphique a problemes me parait logique.
Si ca ne le fait pas chez tout le monde, c'est forcement un pb de PC (et pas de réseau). Pas forcement la config IG, mais aussi les paramètres de la CG, un pb de gestion des disques (avez vous des accès disques à chaque minifreeze ?), de drivers, ou un autre truc.

Si on regarde coté drivers CG, faut voir quel chipset. Moi c'est 7950GT 256 Mo, et vous ?
Ca m'interesse vu que je veux prendre une 4870 pour tout foutre au max...

Combien de disques avez vous? Moi Windows est sur un disque raptor dédié, le jeu ailleurs.
je sais que certains lag de plus en plus pour finir dans un freez complet .

je me demande si il n'y a pas une commande comme a DAOC ou on pouvait vidrestart ou vidreset

Je pense que leurs problémes viennent principalement de là
gtx280 pour ma part, je tourne avec les drivers fournis sur le cd, les derniers fournis sur le site posant probleme chez moi. à savoir que hors scenario T2 je n'ai absolument pas ce genre de probleme. et ce probleme m'arrive que je sois en perf max ig (sans aucun effets donc) ou en qualité max (avec tout les effets de sorts), l'un ou l'autre il n'y a aucune difference.

dans le scenario ça me fait ça qu'il y ait du monde ou non, bien que cela soit plus marqué quand il y a du monde.
mais en zone "pve", ou en scenario tiers 1, ça peut peter de partout, j'ai pas de prob.

bizarre ... qui a dit bizarre ?

ce soir j'essaie avec une version legerement plus recente de mes drivers graphique. en croisant les doigts pour que ça me fasse pas les memes probs qu'avec les plus recents.
Citation :
Publié par Manyolia
Ca doit etre une des nombreuses strats du bus Tempest ça ... Je vois que ça !
Des grands sorciers qui font pousser des arbres, ou alors un bus Mycologique qui fait lagger ? Nerf Temputes !
Citation :
Publié par Chonum
Déjà qu'ils plantaient des zones lors des prise de RK...
Tiens en parlant de planter des zones, quelqu'un sait ou est Finnit ?
Citation :
Publié par bigornomagique
la ou justement je ne suis pas d'accord avec toi, avec les options graphiques au minimum (donc sans les effets de particules, en gros a l'ecran on voit rien que les personnages), ça fait des mini freezes toutes les demi secondes.

la voie du moteur graphique a problemes me parait logique.
Aucun mini freeze sur mon pc, si cela le fait sur le tien ce n'est donc pas un souci relatif au jeu mais à ton pc.
 

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés