DAoC - Technique, interface et automatisation

Impossible de me connectée sur YS

Répondre
Partager Rechercher
Bonjour,

Voila, quand je me connecte sur YS ça reste bloqué sur cette page :

http://membres.lycos.fr/arachneadaoc/conection.JPG

Je quitte ctrl alt delete et je relance il me met ceci

http://membres.lycos.fr/arachneadaoc/decoencours.JPG

Le plus drôles dans cette histoire, c'est que je n'ai pas accès à la sélection des persos et qui il fait comme si j'étais connectée avec un de mes persos

Bon j'ai tenter de lancer mon compte via le pc de mon mari et chez lui j'ai accès à Ys et à mes perso.

Quelqu'un à une solution pour mon petit souci please et ne me dites pas t'as qu'a utiliser le pc de ton mari ben nan il joue aussi.

Voila merci d'avance
Je vous en prie, si quelqu'un à déjà eu le problème qu'il me dise comment il l'a résolut

Sur la faq de Mytic m'aas dis "envoyer moi un Diag"; "Réinstallez DirectX 9"; ...

Le problème ne vient pas de chez moi, c'est impossible j'ai une super bonne bécane et je sais me connectée sur les autres serveurs
Déja fait

J'ai formater il y a peut, j'ai installer Catacombe sur le disque D ça à pas fonctionner toujours ce problème pour se connecté sur Ys, ensuite je l'ai désinstaller et réinstaller sur le disque E pareille.

Ma config :

NVIDIA GeFORCE FX 5700 ULTRA
Moniteur LG FLATRON L1720B
Processeur Intel(R) Pentium(R) 4 CPU 2.80 GHz
Disque C: 19.5 Go
Disque D: 55.0 Go
Disque E: 57.2 Go (La qu' est installer Catacombe)
tu as fais tout ce qu ils t on dis ?


c'est juste pour savoir pour pas que l on redise la meme chose

bon laisse moi un peu de temps je vais cogiter a ton pb


edit: le dd ou il y a daoc es bien en ntfs ? c juste une question pour me renseigner et aussi donne moi les details de ton dd

je vais essayer de faire de mon mieux pour t aider moi quand sa m arrive je suis bien content que l on m'aide
__________________
http://www.colleen-creations.info/sign/Moinillon_3sign_.gif
c'est evident que le PB vient de chez toi, puisque tu peux te connecter avec un autre PC a ton compte.

et ton Pb vient de la carte graphique qui n'arrive pas à afficher la page de sélection ou le jeu.

donc fait une réinstallation de DirectX et des drivers de ta carte graphique.
Citation :
Publié par Moinillon/Pompelife
tu as fais tout ce qu ils t on dis ?
Oui


Citation :
Publié par Moinillon/Pompelife
edit: le dd ou il y a daoc es bien en ntfs ? c juste une question pour me renseigner et aussi donne moi les details de ton dd
Oui


Ma carte mère est une Asus AI Série P4P800

Citation :
Publié par Drierith
Donc fait une réinstallation de DirectX et des drivers de ta carte graphique.
Oki je trouve plus le CD j'ai été sur Nvidia mais j'ai trouver que les pilotes. Don si quelqu'un sais me dire ou allez télécharger les driver de ma carte graphique ce serai cool
Citation :
Publié par Longshot-Sophitiane
Desactive ton firewall/antivirus.

Tu as quoi comme connection internet/modem ?

ADSL / Routeur

Mais tous ca n'explique pas que j'ai aucun problème sur Carnac, Orcanie, Broceliande et Camlan. Y a que pour YS que ca fouarre
Citation :
Publié par Longshot-Sophitiane
Desactive ton firewall/antivirus.

Tu as quoi comme connection internet/modem ?
ADSL / Routeur

Mais cela n'explique toujours pas pourquoi je sais pas me connectée sur YS et rien que sur YS. Sur Broceliande, Carncac, Orcanie, Camlan, ... aucun soucis, juste sur YS
Yup,
j'ai le même problème depuis que je joue à daoc, j'ai jamais pu me log sur YS (j'ai jamais mail la faq vu que ça me gène pas ;>). Dans ma config les seuls trucks que j'ai en commun avec toi c'est la carte mère et le processeur. Je penses donc que ça vient de la carte mère.
Bon la je pars 2 semaines à la montagne sans pc (même pas de cyber je crois :|), je pourrais pas testé une autre carte mère mais dès que je rentre je test
As tu essayé avec un autre compte ? Peux-tu te log en accès rapide avec un des tes personnages ? Peut-être que ton problème provient d'une texture d'un de tes personnages sur la page de sélection et que cela te bloque.

Essayes également le paramètre "/fullcheck" sur camelot.exe si jamais tu as des fichiers corrompus.
Citation :
Publié par Alouqua
As tu essayé avec un autre compte ? Peux-tu te log en accès rapide avec un des tes personnages ? Peut-être que ton problème provient d'une texture d'un de tes personnages sur la page de sélection et que cela te bloque.

Essayes également le paramètre "/fullcheck" sur camelot.exe si jamais tu as des fichiers corrompus.
J'ai déjà testé avec 3comptes différents même problème

Je peux pas me log en accès rapide n'ayant jamais pu aller sur le serveur

Et j'ai déjà testé le /fullcheck ça ne change rien
Citation :
Publié par Alouqua
As tu essayé avec un autre compte ? Peux-tu te log en accès rapide avec un des tes personnages ? Peut-être que ton problème provient d'une texture d'un de tes personnages sur la page de sélection et que cela te bloque.

Essayes également le paramètre "/fullcheck" sur camelot.exe si jamais tu as des fichiers corrompus.
J'ai essayer de me co avec mon compte buff boot pareil il refuse d'ouvrir la page de sélection de persos.
Hello,


moi j'ai exactement le même problème.. comme je joue sur Orca et Carnac ça ne me dérange pas mais c'est juste pour faire mon +1...

Il me semble que j'ai aussi a peu pres la meme carte mère que vous P4Pkekchose... mais j'ai du mal a voir la relation... enfin voila.
__________________
http://www.devsoft.ch/daoc_/Orcanie_3_440_699336_Greendragon_0_25_1_30_255_255_255_0_0_0_0_0_0.jpg
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés