WoW - L'Auberge du Dragon Noir

Total bug

Répondre
Partager Rechercher
cela fait 5 min que le jeu bug ici
me souvient plus du serveur mais voila se qui se passe :
je loot un mob puis j'attaque le suivant , alors la il se passe rien , le monstre continue sa ronde et moi je peus pas attaquer , bon sa mes déjà arriver alors j'attends , il se passe rien , bon je part en ville et la plus rien , plus un mob , plus un joueur , rien quoi
et cela fait plus de 5 min qu'il ne se passe rien , le log out et exit game fonctionne pas
s'est déjà arriver a quelqu'un ? que faire ?
C'est du lag serveur, il est assez récurrent sur tous les serveurs de la beta US (et c'est d'ailleurs pour moi un vrai point noir: Blizzard saura-t-il régler ça à temps ?). Ca se produit principalement quand on loote, quand on crafte ou lord d'interactions avec les PNJs.

J'espère sincèrement que Blizzard va régler le problème rapidement, pour moi c'est un défaut rédhibitoire...
Angry
j'ai du fermer le jeu a la barbare la
et a présent sois s'est connections impossible
sois déconnecter du serveur
franchement beaucoup dise : oui mais s'est une bêta etc
et ba j'espère ! car si blizzard utilise se type de serveur alors qu'on paye , bonjour la carotte !!
WoW est super , mais le lag le descend horriblement
bon alors si je suis pas le seul déjà sa réconforte
mince ! moi qui avais enfin trouver un serveur qui ne faisait pas 5 min de lag après avoir loot !
le bonheur est si court ma fois *ok j'ai jouez 5 heure d'affiler sans lag ni rien quand même*
a mort le server 13 ! vive le serveur jesaispluscombien
Citation :
Publié par brute
la j'ai l'impression que ca a sauté pour tout le monde.
bon , ba vais allez me pioter , 4h du mat quand même
espérons que demain ira mieux *elle est bonne celle la *
ps : allez blizzard , acheter vous des serveur de qualité , svp ?
ça m'est jamais arrivé sur la beta europe ce truc la , enfin ça m'est deja arrivé dans le cas ou c'est moi qui plante et ou tu continue de play en différé pendant quelque sec alors que t planté .

Peut etre que non seulement les serveurs us sont full et en plus lag a mort , mais peut etre aussi que vous avez des connect de merde avec les us et que donc vous laguer 5 fois plus que la normale .
Citation :
Peut etre que non seulement les serveurs us sont full et en plus lag a mort , mais peut etre aussi que vous avez des connect de merde avec les us et que donc vous laguer 5 fois plus que la normale .Aujourd'hui 03h44
J'ai discuté avec des americains et eux aussi, ils lagent pas mal.
Pour les francais et Espagnols ca laggent pour tout le monde il suffit de lire le forum.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés