Le Laboratoire

nouveau probleme carte graphique

Répondre
Partager Rechercher
J'espere que quelqu'un pourra m'eclairer parceque là, je sèche.
Depuis aujourd'hui (apres 6 mois de jeu quand meme), j'ai ce message lorsque je me connecte au jeu :

Your card or driver doesn't support GL_EXT_compiled_vertex_array
Your card or driver doesn't support GL_ARB_multitexture
Your card or driver doesn't support GL_ARB_texture_compression



Ma carte est une NVIDIA GeForce4 MX 440

J'ai mis les drivers a jour sur le site Nvidia.com mais je ne peux toujours pas me connecter.

Voilà le message que j'ai :
"Detected video card or driver is currently unsupported. Current system requirements are NVIDIA GeForce2 or better, ATI Radeon 8500 or better, Intel GMA 900 or better."

S'ensuit un message d'erreur dont voici le detail :
CITYOFHEROES a causé une défaillance de page dans
le module KERNEL32.DLL à 016f:bff9683b.
Registres :
EAX=00000000 CS=016f EIP=bff9683b EFLGS=00010202
EBX=00000000 SS=0177 ESP=018aa994 EBP=018aaa18
ECX=fe6521c0 DS=0177 ESI=00000000 FS=5687
EDX=bffc9490 ES=0177 EDI=018aab44 GS=0000
Octets à CS : EIP :
8b 40 54 85 c0 74 15 50 ff 74 24 14 ff 74 24 10
État de la pile :
00000000 03637d25 0360aa64 00000000 018aa9f8 018aab44 00000000 00000000 821c11c4 bff803ec 00000000 0000000f 00000014 7fffffff 05464260 018aaa24



Help me please...
Est ce que tout marche bien sur d'autres jeux gourmands comme CoH

Si c'est pas le cas, c'est que le problème vient de ta carte ( composant grillé ou je ne sais trop quoi )
Merci.

Ma configuration (pas en detail) :

CPU : AMD Athlon XP 2100+
Bus Speed : 133 mHZ
Motherboard : MSI MS -6380E
Memoire : 256 MB + 512 MB

Je tourne sous windows 98 et j'ai ajouté une barette de 512 MB (Kingston) juste avant que le probleme ne survienne.
Essaie en ne laissant que la Kingston.

Ca sent l'incompatibilité à plein nez, laisse moi deviner la 256 Mo est une noname ?

Utilise Memtest86 avec toutes les configuration mémoire possibles. (les deux barrettes, la 256 seule, et la 512 seule)

A chaque fois le test doit durer au moins une heure sans aucune erreur détectée.

L'incompatibilité entre deux barrettes de RAM de marques différentes (surtout noname+certifiée) est un problème fréquent.

Il y'a de bonnes chances pour que ton Pc redevienne stable avec seulement la Kingston enfichée.
Avant de voir ta reponse, j'ai procédé a des tests dont voci les resultats :

Avec la 256 MB seule (comme avant) :
j'ai le message suivant a la connection au jeu : "couldn't start DirectSound, continuing without audio"

- Je n'ai donc plus de son
- je suis figé dans le jeu (ou alors ca bouge tellement lentement que je dois etre a 0.001 FPS)
- les graphismes sont granuleux
- s'ensuit un Lost Connection to mapserver.


Avec la Kingston 512 MB seule :

-J'ai le son
-je suis toujours figé
-graphismes granuleux
-Lost Connection.
Salut j'ai eu le même probléme que toi mon probléme venait tout simplement du fait que j'avais activé "Alternate pixel center"
Apres l'avoir desactivé le jeu marchais nikel .
Je sais que j'ai eu ce meme prob en activant l'anticrénelage 4X

(j espere que sa peut t'aider , j'ai tout remis par defaut)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés