DAoC - Technique, interface et automatisation

Probleme "graphique" .. pkoi sa ram alors que sa devrait pas -_- ?

Répondre
Partager Rechercher
oublier de dire que j'ai tester aussi avec un GeForce4 Ti 4800 et que sa merder autant , je pensse que c'est pke c'est une carte nvidia sur uen carte mere a chipset ATI, vous en dite koi ?
Cherche pas plus loin le probleme vient de la

GeForce Fx5200

Il existe deux version de cette carte

Une bonne et une mauvaise.

La mauvaise étant une carte GeForce Fx 5200 128 Mo DDRAM et 64 bits on la reconnais aisément car sur la carte il n'y a pas de ventilateur mais seulement un radiateur noir. j'ai eu le meme pb que toi. j'ai acheté une GeForce Fx5200 et je ne faisait que ramer. j'ai eu la mauvaise idée de croire que ma vielle GeForce Ti 4200 64 été moins bonne que GeForce Fx5200 128 Mo DDR. Des que j'ai fais le changement, daoc meme sans SI ou toa été injouable. J'ai donc changé pour une radeon (je sais plus laquel) et là j'ai eu des super performance.

Il parait que la GeForce Fx5200 avec le ventilo à de tres bonne preformances et en plus elle est flachable pour l'overclocker a 5600.

Je souhaite de tout coeur me tromper mais ayant eu exactement les meme symptome que toi j'en doute.
merci beaucoup pour votre aide now vais allez dire bonjour au vendeur hin hin hin hin..alors eu le mieu c ki me donne ATI 9200 (sont equivalent prix) qui elle j'espere marchera , (il me la proposer) ou alor ske je rajoute 2 3 sou pour une un tt chti peu plus grosse?
Moi j'été pro MSI avec ce petit désagrément j'ai séré les dent pour achetter une autre marque Radeon power color et je dois avouer maintenant que j'en suis tres tres content.

J'ai deux compte qui tournent ensemble sur la meme becane sans le moindre lag (un TOA et un SI ).

Il me semble que c une Radeon 9600 pro 128 DDR 8X chez power color

pour mon PC un 2100+ avec 1028 de RAM ça tourne nickel c'est un peu plus chere et certainement que bcp diront qu'il y a mieux mais chez moi la performence est la.
Question
salut, tu dit que tu installé les driver VIA or ta carte mère na rien de VIA (enfin si 1 truk) mais tu devrai SURTOUT pas installez les 4in1, les vrai driver de ta carte mère c'est eux !!! pour info regarde bien ta carte mère et cherche le n° du model (A4MS4-292 ou A4AS4-985).

ah oui il ce peut que ta carte mère a une "carte vidéo", une sorte de Radeon 9200 (ou IGP 340) c'est pt'etre mieux que ta 5200.

[edit] j'ai sauté un poste
oui c une IGP340 INTEGRER , je crosi ke c l'emulation d'une radeon 7500....et on am dit ke ct ma genial et effectiveetn avant la Fx5200 ct un peu pire....bon je devait ptet pas avoir mi les driver a lepoque . mais comme c une integrer...je crain le pire ^^.
edit : merci pour les drive au faite ^^ , g dl un otre drive pour carte sur le site de Sapphire (celui de ma carte mere) masi a l'instalation , y merde..alors c po si c a cause de la carte graph.?
Citation :
Provient du message de Nhob/Ergher
oui c une IGP340 INTEGRER , je crosi ke c l'emulation d'une radeon 7500....et on am dit ke ct ma genial et effectiveetn avant la Fx5200 ct un peu pire....bon je devait ptet pas avoir mi les driver a lepoque . mais comme c une integrer...je crain le pire ^^.
edit : merci pour les drive au faite ^^ , g dl un otre drive pour carte sur le site de Sapphire (celui de ma carte mere) masi a l'instalation , y merde..alors c po si c a cause de la carte graph.?
Mince, t'es illisible, ça donne même pas envie d'approfondir.

ci ti compran ri1 à l'1fo, on pe te parlé com sa ossi
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés