DAoC - Technique, interface et automatisation

BUG avec ma carte 3D aide svp :)

Répondre
Partager Rechercher
Bon voilà je viens de me procuré une new carte 3D : une ATI radeon 9600 et depuis, que ce soit avec SI ou ToA, je me log dans le jeu sans problème mais après quelques minutes dans le jeu le PC plante et je suis obligé de reboot car rien ne marche même pas CTRL+ALT+SUPPr

Je vous donne ma config

1.8 atlhon
512DDR ( pas le même marque ni cadences mais ca marché sur SI avant ma new carte 3D)
ATI radeon 9600 ( pilote normalement a jour ... )
connection 56K( et oui y en a encore .. )
j'utilise win 98 comme logiciel d'exploitation.
es tu sur d'avoir correctement enlevé tes anciens driver ? (ceux de ton ancienne carte graphique ?)
vérifie aussi si tu sais la température de ta carte graphique qui chauffe peut etre de trop ! tu peut eventuellement ouvrir ta tour jouer une demi heure et sentir la carte si elle n'est pas bouyante car sa c'est surement du a ça, sa peut arrivé que le ventilo de la CG ne la refroidi pas assez fort, si mnt il fait bcp trop chaud dans ta tour pense a mettre un extracteur d'air
Re: BUG avec ma carte 3D aide svp :)
Citation :
Provient du message de belisir
Bon voilà je viens de me procuré une new carte 3D : une ATI radeon 9600 et depuis, que ce soit avec SI ou ToA, je me log dans le jeu sans problème mais après quelques minutes dans le jeu le PC plante et je suis obligé de reboot car rien ne marche même pas CTRL+ALT+SUPPr

Je vous donne ma config

1.8 atlhon
512DDR ( pas le même marque ni cadences mais ca marché sur SI avant ma new carte 3D)
ATI radeon 9600 ( pilote normalement a jour ... )
connection 56K( et oui y en a encore .. )
j'utilise win 98 comme logiciel d'exploitation.
c est windows 98 pas compatible avec dx 9.

passe en xp.
Peut être un simple problème de surchauffe de la carte graphique. C'est ce qui s'est prduit chez moi. Achat d'une nouvelle carte graphique pour améliorer mes performances. Pas de chance, surchauffe et j'avais les mêmes problèmes que toi.
Il suffit de ventiler correctement ton boîtier, cela devrait suffire. Perso, ca me saoule donc stop Daoc, c'est pas plus mal sauf que c'est dommage d'avoir investi dans une nouvelle carte graph.
Si tu peux faire cuire un marchmallow sur ta radéon au bout de 5 min d'utilisation, c'est sûrement ca.
Re: Re: BUG avec ma carte 3D aide svp :)
Citation :
Provient du message de TUUR
c est windows 98 pas compatible avec dx 9.

passe en xp.

erf ;
Utilises tu windows 98 ou 98SE ?? parce que avec 98SE je n'ai aucun pb de compatibilité.
__________________
T'entends pas ce bruit ?
C'est le monde qui tremble sous les cris des enfants qui sont malheureux.
Re: Re: Re: BUG avec ma carte 3D aide svp :)
Citation :
Provient du message de Voidwithin
erf ;
Utilises tu windows 98 ou 98SE ?? parce que avec 98SE je n'ai aucun pb de compatibilité.
Se a des problemes d'incompatibilite avec certains matos. (specialement les celeron)
De plus xp est beaucoup plus stable que 98 se.

Mais tu a raison je regrette 98 se pour sa transparence sur ses residents.
Sur ce dernier point xp est une merde mais helas si stable.
j'utilse win98 SE mais je trouve pas que ma carte 3D chauffe trop ... je dirais même que avec les autre jeu ( non online) du genre freelancer ou max payne ousplinter cell y a aucun problemes .. alors est cela ?
Toujours est t il que depuis que j'ai installer XP il ne reconnais plus ma carte son intégré ERf :/
Enfin bon daoc avec ToA me semblais a mes yeux comme la fin même si j'aurais tout de même bien aimé rester un peu encore ...
MAIS ! je continu a cherché pour y arriver alors votre aide est encore la bien venue et merci à tout ceux qui m'ont déjà aider
:=)
Citation :
Provient du message de belisir
j'utilse win98 SE mais je trouve pas que ma carte 3D chauffe trop ... je dirais même que avec les autre jeu ( non online) du genre freelancer ou max payne ousplinter cell y a aucun problemes .. alors est cela ?
Toujours est t il que depuis que j'ai installer XP il ne reconnais plus ma carte son intégré ERf :/
Enfin bon daoc avec ToA me semblais a mes yeux comme la fin même si j'aurais tout de même bien aimé rester un peu encore ...
MAIS ! je continu a cherché pour y arriver alors votre aide est encore la bien venue et merci à tout ceux qui m'ont déjà aider
:=)
Ok je vais t aider.
Quel est ton modele de carte mere + constructeur ?
Ta 9600, si c'est une pro, il faut absolument activer l'agp fast write avec les dernier catalyst (3.8 et superieur) sinon c'est le plantage assuré. Donc essaie de faire un tour dans le bios...
perso j'ai aussi une KT3 sur un pc en XP et aucun pb de driver son. Pour ma défausse, j'ai désactivé le chipset pour profiter de ma Fortissimmo 2 mais sur le cd d'insta, le driver est présent, meme pour XP
Pareil pour moi, même problème ... Le Pc reboot a chaque fois que je lance ToA et j'ai aussi une Radeon 9600 Pro ...


Que faire ?














( Change de carte .... Mais je viens de l'acheter .... )
pour moi ca bloque a la connection du serveur
d'apres la FAQ ma config marche bien sous TOA donc je vois pas d'ou vient le probleme

le message que j'ai posté a ce sujet se trouve ici
L'information vient de ce site http://www.omegacorner.com

*** IMPORTANT FASTWRITES UPDATE ***
An important info has come to my attention, if you have a Radeon 9600 Pro/NP/XT card,
regardless of the manufacturer, you MUST enable Fastwrites to make it work
properly, if not, you may experience crashes and lockups! (This is only a temporary
fix until ATI resolves the problem) OR you can lower the Hardware Acceleration slider
one notch in the Windows display options.

En gros dans le bios, il faut activer l'agp fast write (la methode a suivre depend de la carte mere mais ca doit se trouver dans la rubrique chipset configuration ou un truc du genre). Il faut ensuite activer l'agp fastwrites dans le panneau de configuration des drivers (onglet smartgart)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés