Le Laboratoire

Curseur qui clignote (Win10)

Répondre
Partager Rechercher
Hello !

Depuis 2 bonnes semaines, j'ai le curseur de ma souris qui parfois se met à clignoter tant sur le bureau/chrome etc ... que dans les jeux. La seule façon de le régler, et de reboot. Après quoi il peut se passer une journée sans soucis, ou ça peut aussi se mettre à clignoter au bout de 10 minutes après le reboot.
C'est arrivé sans évènement particulier (changement de drivers/périphérique etc ...). J'ai essayé plusieurs versions de pilotes, les pilotes souris sont à jour.
A part ça, pas de soucis sur le reste de l'affichage, uniquement le curseur.

Config :
CM: MSI X570 Gaming Edge (bios à jour)
CPU: Ryzen 7 5800 (chipset AMD à jour)
GPU: RTX 3070 (Pilotes à Jour)
Souris : Logitech G502 SE (pilotes à jour)

Un idée ?
Plutôt qu'un problème de souris, même en terme de pilote, ça me fait plus penser à une saloperie qui tournerait en background personnellement. Je peux totalement me tromper évidemment, mais c'est ma première impression, et celle que j'aurais si j'y étais moi-même confronté. Je regarderais de suite l'onglet performances, je checkerais les processus, tâcheraient de clear tous ceux qui peuvent l'être... Et si la piste se confirme, ferait un scan. Ça paye pas de mine, mais au moins ça permet d'infirmer ou de confirmer cette éventualité.
Citation :
Publié par Drys Kaine
Plutôt qu'un problème de souris, même en terme de pilote, ça me fait plus penser à une saloperie qui tournerait en background personnellement. Je peux totalement me tromper évidemment, mais c'est ma première impression, et celle que j'aurais si j'y étais moi-même confronté. Je regarderais de suite l'onglet performances, je checkerais les processus, tâcheraient de clear tous ceux qui peuvent l'être... Et si la piste se confirme, ferait un scan. Ça paye pas de mine, mais au moins ça permet d'infirmer ou de confirmer cette éventualité.
J'ai pensé à ça aussi, mais aucun process suspect, et surtout nouveau à signaler qui aurai pu déclencher l'apparition de ce phénomène.
Niveau scan, y'a des références vraiment fonctionnelles ? Ou c'est toujours Avast/AVG and co ?

Edit: j'ai passé un coup de Bitdefender, 0 menaces détectées.

Dernière modification par Nargrim/Rico ; 12/02/2021 à 10h12.
Citation :
Publié par Drys Kaine
Je préfère de loin Malwarebytes. Ceux que tu cites, je les ai abandonnés y'a au moins 10 ans. Au bas mot.
Tenté avec Malwarebytes du coup.
24 PUP et 2 malwares, tout foutu en quarantaine, reboot, problème toujours présent.
Citation :
Publié par Drys Kaine
Et en mode sans échec t'as le même comportement? Et le Windows, il l'est, à jour? t'as tout cité à jour, sauf l'OS, donc je vérifie sait-on jamais.
OS à jour bien sûr .
Le mode sans échec c'est compliqué parce que le problème n'apparait jamais au démarrage, il apparait au bout d'un moment, sans trigger spécifique et sans constance dans le délais avant apparition.
Bon j'ai fait un clean uninstall des drivers avec DDU.
Puis réinstall propre.
Jusque là plus de soucis de clignotage de la souris !!!! ........ mais alors les perf ingames .... ~60fps sur LoL quoi x).
Je désespère depuis que j'ai cette bécane c'est soucis après soucis.
Marf désolé j'avais du refermé l'onglet sans répondre, puis j'y suis jamais revenu. Le coup de la réinstallation qui résout le problème semble me confirmer ce pourquoi je voulais que tu testes le mode sans échec : ce devait être un pilote quelconque le soucis. Difficile de vraiment savoir lequel par contre...

...quant à déplorer un framerate poussif maintenant : il était bien plus élevé avant? Tu as quoi comme carte graphique? tu as installé les pilotes depuis ceux du site d'Nvidia/AMD, ou bien tu as laissé faire Windows Update? Le framerate te paraît problématique sur plusieurs titres testés?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés