SL - Forum technique

build - Problem de texture de de prim qui bouge lors du rez

Répondre
Partager Rechercher
Bonjour

J'ai récemment fais l'acquisition d'une linden home, et j'ai construit un add-on pour agrandir cette maison.

j'aimerais mettre mon addon sur le markeplace, mais j'ai un souci de qualité qui m'enquiquine et me donne envie de tout balancer...

quand ma construction est fini que tout est alligné comme il faut prim et texture, et tout lié, je souhaite le mettre dans mon inventaire. Mais en rezant a nouveau ma construction je rencontre quelques souci....

les prims ont tendance a bouger ou pivoter légèrement... de pas grand chose mais suffisamment pour faire un bug de texture...

cela est embêtant car ca ne rend pas mon travail qualitatif... lorsqu'une personne va acheter mon add-on j'aimerais que ce soit parfait... je part du principe que (excepté changer les textures pour s’aligner a la couleur des maisons linden) il n'a pas a s'embêter pour modifier la structure...

j'ai ce même souci quand a l'alignement des texture... quand j’achète une maison sur secondine je n'ai jamais eu ce souci... si je décide de faire une maison mais pour l coups indépendante donc je n'ai pas a la rendre modifiable... la personne serait bien embêté avec ses textures décalé ???

que faire... j'ai testé le rez par rezfaux et depuis mon inventaire... mais rien a faire il y a toujours un truc qui cloche...

Snapshot_027.png Snapshot_028.png
J'ai hélas bien souvent constaté ce problème, je pense que c'est dû à un bug. A priori ça arrive plus souvent quand on builde en altitude, ce qui est mon cas. Très énervant !

Beaucoup de discussions là-dessus sur les forums en anglais (tapes "second life prims drifting" dans Google tu verras ), peu de solutions proposées, hormis de builder au sol, mais le bug est aussi constaté par certains même dans ce dernier cas.

caterina
Citation :
Publié par caterina
J'ai hélas bien souvent constaté ce problème, je pense que c'est dû à un bug. A priori ça arrive plus souvent quand on builde en altitude, ce qui est mon cas. Très énervant !

Beaucoup de discussions là-dessus sur les forums en anglais (tapes "second life prims drifting" dans Google tu verras ), peu de solutions proposées, hormis de builder au sol, mais le bug est aussi constaté par certains même dans ce dernier cas.

caterina
je build au sol... donc pas de solution ...

Citation :
Publié par Nastia
C'est bizarre parce qu'il n'y a pas de raison à cela. Peut-être réessayer plus tard ? Parfois, SL fait ses siennes avec les textures...
si ca tenait qu'a moi oui mais c'est un peu embêtant en fait j'ai envie de vendre ma création... la personne qui achètera si ça arrive va pas forcement penser a ça... et si ma build est no mod et que ça persiste ... elle ne pourra pas éditer...et puis c'est pas le but... et je ne suis pas systématiquement obligé de rendre mes créations modifiable...
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés