B&S - Forum général

[Actu] Vers un basculement de Blade and Soul sous Unreal Engine 4

Répondre
Partager Rechercher
Uther a publié le 15 mai 2018 cette actualité sur le site Blade & Soul :

Citation :
https://jolstatic.fr/www/captures/856/3/130603-240.jpg
Lors de son lancement en 2012, Blade and Soul reposait sur l'Unreal Engine 3. Le MMO d'arts martiaux a vocation à basculer sous l'Unreal Engine 4 et NCsoft continue d'enrichir le jeu (deux nouvelles classes pourraient être déployées prochainement).

Depuis son lancement en 2012 en Corée, Blade and Soul repose sur l'Unreal Engine 3. Le moteur graphique s'avère efficace mais commence à accuser le poids des ans et à l'heure où Blade & Soul: Revolution (l'adaptation mobile du MMO...

Une réaction ? Une analyse ? Une question ? Ce fil de discussion est à votre disposition.
ce jeu rame et on vois même pas les joueurs mon pc ne veux pas de ce jeu!alors avec des graphisme encore plus pousser pas la peine de rêver
Si le changement de moteur met fortement l'accès sur les performances, alors se sera une bonne nouvelle pour les joueurs. Parce qu'actuellement, faut pas trop de joueurs actifs à l'écran
Citation :
Publié par aloalo
ce jeu rame et on vois même pas les joueurs mon pc ne veux pas de ce jeu!alors avec des graphisme encore plus pousser pas la peine de rêver
bah ouai c'est pour cela que je m'inquiétes un peu,mais quand je lis"'une optimisation accrue des performances" je me dit que ca peut aussi étre une bonne nouvelle
MDRR, déja que avant quand j'y jouais je tournais à 5 fps constant contre des boss en groupe dans les raids donjons ou tout le monde fait ce qu'il veut ... Avec une 980 TI Zotac extrem ED, Et un I74930K mais là en unreal 4 tout va changer !! Ca sera sans doute divisé par deux ! XD 2,5 fps yes !! Bon nous sommes d'accord nous allons laisser ce jeu aux coréens ça sera mieux vu la qualité de leurs jeux ... Autant que ça reste chez eux ^^''...
bisard car avec ma pauvre gtx 960m j'ai pas eu trop de soucie au niveau des raid et boss c'etait surtout en open world que la ca ce corsait (40 fps contre 30avec chute a 20 environs quand je courait trop vite
Citation :
Publié par Borgrulf
Ils ont du plus travailler sur les boobs que sur l'optimisation
Sur les shaders des boobs huilés, c'est l'argument de vente n°1 pour les config en high settings.
Je rejoue a BnS avec ma femme et on trouve que c'est un des meilleurs MMO (casu) auquel nous avons joués actuellement, pourtant j'en ai fait, du F2P au payant. On a même stoppé WoW.

Bref pour revenir au sujet, la màj est plutôt une très bonne nouvelle. BnS ne demande pas une grosse config, il est surtout très mal optimisé dans l'apparition des objets et du contrôle des distances d'affichage. Avec ma GTX 1080 j'ai des saccades quand on arrive dans des zones qui ont une grosses concentration d'objet, une fois ceux ci chargés, le jeu tourne à fond. La GTX 780 de ma femme donne la même performance que ma 1080 soit 60fps stable. Il faut mettre le jeu sur SSD et ça va déjà mieux, mais ce n'est pas non plus un miracle.
J'espère que UE4 permettra de corrigé ces apparitions spontanées au risque de voir un clipping plus présent.

Pour la pêche je suis vraiment content, ça a un petit côté Zelda OoT.
c'est vraiment ce soucie d'opti qui ma fait stoper le jeux (ainsi que les programme tier et bot en pvp ^^ ) mais si l'optimisation est mieux sans demander une config + gourmande je reviendrai dessus avec plaisir
https://www.youtube.com/watch?v=ZoIYXBqKGsc

La nouvelle classe pour le 16 juin et pas mal d'info sur un nouveau système de classe et cerise sur le gâteaux, des guerres de clan en monde ouvert avec prise de territoire qui peut influencer le monde du jeux

Ils ont apparemment pas mal bossé sur l'open world pvp qui se fera en inter-serveur dorénavant.

Dernière modification par mounsy ; 16/05/2018 à 23h05.
C'est marrant je l'ai installé pas plus tard que la semaine dernière.

Le jeu est intéressant et j'aurais volontiers continué à y joueur si je n'en avais été dissuadé par des " micro stuttering" incessants de l'image et cela sous toutes les configs.
C'est un bug à priori connu et aucun des "fix" proposés n'a fonctionné pour moi.

J'espère que le passage sur U4 réglera cet insupportable problème...
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés