Mesh inexistant à l'import dans sl

Répondre
Partager Rechercher
Bonsoir à tous,

Je m'explique, j'ai récemment repris un vieux projet de personnage furry en mesh, quand j'ai essayé de l'importer dans sl je me suis aperçu que le fichier semblait vide, en reprenant le même fichier un peu plus récent celui là s'importe bien. L'ennui c'est que je dois utiliser le premier.

Ce qui est bizarre c'est que blender créé bien le DAE d'exportation, je peux parfaitement travailler sur le fichier dans blender, quand j'importe le DAE créé dans blender le mesh est bien là, mais quand j'essaye de le charger dans sl il n'y a rien dedans...

Avez vous déjà rencontré ce genre de problème?
Bonjour Gaelle

Ça arrive lorsque, dans Blender, l'option d'export DAE "Selection Only" est cochée et qu'on n'a pas sélectionné l'objet à exporter.

EDIT: Ah oui, mais tu dis pouvoir l'ouvrir à nouveau dans Blender, ce qui ne devrait pas être le cas si tu as fait l'erreur dont je parle puisque dans ce cas le fichier est juste vide.
Comme le fichier moins récent est sans doute fait avec une version plus ancienne de Blender, peut-être qu'il y a une incompatibilité de version du format dae. Dans ce cas, le mieux serait de charger ton ancien fichier dans ta version récente de Blender et de ré-enregistrer.

Dernière modification par Kyle Brynner ; 15/11/2015 à 18h22.
Oui mais c'est ici malheureusement pas le cas, surtout que je passe par avastar qui simplifie l'export et ca fonctionne très bien avec le reste, non là c'est vraiment bizarre, j'ai beau chercher je comprends pas pourquoi ça fait ça...
Mais merci de ta réponse, je fais tenter de scinder le mesh pour voir si ca change quelque chose...

Edit: Oui je l'ai déjà importé dans un fichier neuf et récent mais il garde son inconsistance dans sl même avec un export récent, le problème doit être intrinsèque au mesh, j'ai peut être cliqué sur un truc qui fallait pas par inadvertance un jour...
Bon ça y est j'ai trouvé en scindant le mesh les different morceau voulait bien s'uploader, donc soit c'est une trop grande quantité de vertices, soit en scindant le mesh je l'ai "mis à jour".
Mais bon c'est réglé, merci!
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés