Bugs et soucis techniques (Dofus - Le Village des Tofus Perdus)

[WIKI]Les bugs de la 2.29

Répondre
Partager Rechercher
Citation :
Publié par Antha'
Yep, ça m'a surpris aussi en reprenant le jeu après 2 ans d'arrêt, il y a plus le compteur. C'était emmerdant aussi pour les krokilles krues...

Pour toutes les quêtes incluant des monstres à tuer.
C'est gênant au niveau de la visibilité des quêtes, je ne comprends pas que la fonction ait été retirée.
Je ne sais pas si quelqu'un a déjà relevé ce bug, mais ça m'arrive régulièrement.

Quand j'utilise une potion de foyer de guilde de l'intérieur d'une maison vers une autre maison, il m'arrive d'être téléporté, mais mon perso n'apparaît plus, je suis obligé de deco-reco ou d'utiliser une potion de rappel ou de cité.

En gros :
random map ==> Maison = OK
Maison 1 ==> Maison 2 = Homme invisible.
Hier lors de mon kimbo premier j'ai relevé un bug assez sympathique. En effet si le kimbo entre en état impaire ( et pair surement) dès le T1 les kasgargo ne coop pas tant que le kimbo n'est pas mort ( ou jusqu'à ce qu'il sort de son état).
Il n'y a que chez moi que :
- le bouton "recette possible" dans l'inventaire ne marche plus
- toute action avec un atelier (alchi, mage..) fait bug mes persos (l'artisan et l'invité à craft/mage) ?

C'est assez gênant

edit ; j'ai bien vidé le cache, desinstall/reinstall et toujours rien..

Dernière modification par Kahadé ; 27/07/2015 à 17h34.
Est ce voulu que les mobs se tapent volontairement pour profiter de certains bonus? Je pense notamment à la zone merkator où tous les mobs vont au cac du cyclophandre pour recevoir les 1500 points de bouclier quand on le tape au cac.

Ce comportement apparaît surtout lorsque des idoles sont équipées.

Cela rend les mobs de la zone vraiment plus désagréable à taper je trouve.
Citation :
Publié par Sad-riendutou
Est ce voulu que les mobs se tapent volontairement pour profiter de certains bonus? Je pense notamment à la zone merkator où tous les mobs vont au cac du cyclophandre pour recevoir les 1500 points de bouclier quand on le tape au cac.

Ce comportement apparaît surtout lorsque des idoles sont équipées.

Cela rend les mobs de la zone vraiment plus désagréable à taper je trouve.
Ca peut-être un avantage aussi.
Je veux bien que tu explique quel avantage tu peux avoir quand les mobs zone Merkator se tapent entre eux, s'il te plaît. Personnellement quand j'ai fait le Merkator il y a trois ou quatre semaines, ça m'a plus dérangé qu'autre chose.
Citation :
Publié par Jey-nee
Je veux bien que tu explique quel avantage tu peux avoir quand les mobs zone Merkator se tapent entre eux, s'il te plaît. Personnellement quand j'ai fait le Merkator il y a trois ou quatre semaines, ça m'a plus dérangé qu'autre chose.
tu joues full idoles degats et les mobs se os mutuellement? Un peu comme les glouragan qui sont très fun dans le genre
Citation :
Publié par Mr. Joyeux
Ca peut-être un avantage aussi.
Bof si le mob ne meurt pas avant qu'il joue et vu qu'il tape en fonction de sa vita / vita max ça reste pas ouf.
Et que les mobs se OS eux même avec des idoles + dommages ne m'intéresse pas des masses. J'aimerais bien jouer " normalement ". :x
Non Dark' ça fait quelques jours que j'ai d'énormes lag aussi... Surtout en ouvrant mon étable... (Slt les 3min de lag)
Pourtant ma co, a côté fonctionne très bien (Ping de 2x ms en moyenne sur TS).
Je me suis co pour jouer il y a 1 et 3 semaines, à chaque fois après ~1h30 de jeu (5 à 7 comptes) j'avais de graves ralentissements (montées de ping entre 1.000 et 20.000ms alors que ma co était niquel) tandis que la plupart du temps je suis à 22ms.
FAI Orange

Edit : J'ai essayé de m'abo, il a fallu 30min, 1 vidage de cache et 5 déco/reco pour que la BàK synchronise les kamas que j'ai en inventaire et me permette de les utiliser en ligne. C'est décevant de voir que ce service est toujours aussi lattant et buggé

Dernière modification par Carapuce ; 28/07/2015 à 15h04.
Hello,

J'ai un souci sous Mac OS 10.10

Dans la nouvelle interface de FM, quand je fais Cmd+Click pour déplacer un lot complet de runes, bah ca fonctionne pas, ça en déplace qu'une. Alors que si je fais Cmd+Click depuis l'inventaire ça déplace bien tout le lot. Du coup c'est relou, je peux même pas profiter de cette magnifique nouvelle interface ..

D'autres gens qui ont ce problème ?
Petit problème pour ma part avec la touche entrée, elle fonctionne parfaitement sur les sites, traitement de texte etc mais sur dofus elle ne fonctionne plus alors qu'avant ça fonctionner impect.

Petite précision: mon pc est un Samsung (j'avais vu ce bug signaler au mois de juin sur le forum off mais je ne l'avais pas personnellement) et j'ai installée Windows 10 hier et c'est depuis que la touche ne fonctionne plus.

Quelqu'un aurait-il une idée
Citation :
Publié par Sad-riendutou
Est ce voulu que les mobs se tapent volontairement pour profiter de certains bonus? Je pense notamment à la zone merkator où tous les mobs vont au cac du cyclophandre pour recevoir les 1500 points de bouclier quand on le tape au cac.

Ce comportement apparaît surtout lorsque des idoles sont équipées.

Cela rend les mobs de la zone vraiment plus désagréable à taper je trouve.
Perso c'est ma zone de prédilection pour xp depuis 1 an et rajouter des idole ne m'a pas dérangé, j'arrive encore très facilement à faire des challenges comme contamination/blitz même si des cyclos mettent plein de boucliers additionné au fait que je peux perdre des perso à cause des dommages augmentés (je me traîne toujours 2 mules sagesses en plus).

En ce qui concerne bug est connu depuis la maj, et en effet il concerne tout les mobs pouvant donné des boost, ce "bug" qui n'en n'est pas vraiment un puisque ca peut-être à l'avantage des mobs comme ca peut être le nôtre, a quand même était corrigé en nidas ou les piloztères ne faisait même plus partie du combat car leurs alliés les OS si full dommages.
(dès le tour 1 le kamastérix faisait un double kill sur les 2 piloztères de la vague 1)

Toutefois il y avait quand même un bug, avec ou sans idoles, qui faisait que certains mob tapaient certains qui ne donnent pas de boost.

Ces 2 bugs on étaient corrigé seulement dans les donjons des dimensions, pour éviter les farming xp et les succes 300 trop faciles, toutefois les succès restent abordables et l'xp nidas totalement abusé en temps/xp.

Pour conclure, je ne pense pas que l'IA soient corrigé, en tout cas pas de suite, alors essaye juste de l'utiliser à ton avantage.
Citation :
Publié par Deynis
La durée des tours dans le combat contre le Minogolem est limitée.
J'ai parcouru le devblog jusqu’à août 2014 et aucune mention de modification quant à la durée illimitée des tours pour ce combat.

Oui j'ai vu ça en spectatant un ami ^^'
Citation :
Publié par Lamaligne
Petit problème pour ma part avec la touche entrée, elle fonctionne parfaitement sur les sites, traitement de texte etc mais sur dofus elle ne fonctionne plus alors qu'avant ça fonctionner impect.

Petite précision: mon pc est un Samsung (j'avais vu ce bug signaler au mois de juin sur le forum off mais je ne l'avais pas personnellement) et j'ai installée Windows 10 hier et c'est depuis que la touche ne fonctionne plus.

Quelqu'un aurait-il une idée
Il s'agit d'un problème avec une des MàJ Samsung. Ca en parlait sur l'offi, mais pas de solutions malheureusement

edit : btw, mon ctrl + "chiffre" ne marche plus pour ouvrir "chiffre" fenêtres, je suis le seul ?
edit² : chiffres désactivés haha, c'est bon
J'ai un bug étonnant depuis une semaine et demie et personne de ma guilde ne semble atteint du coup je voudrais savoir si ça vous est déjà arrivé, que ça raccroche lorsque vous composez le numéro pour vous abonner sans donner la moindre tonalité. Je me suis demandé si ça venais du téléphone mais je peux téléphoner sans aucun soucis et seulement se numéro pose soucis, du coup je suis perplexe.
Je ne sais pas si ça a déjà été dit quelque part, mais les multiman ne s'affichent plus sur le tableau de fin de combat.
Je suis persuadé qu'hier ils y étaient pourtant x_x Je n'ai pas l'impression que ça change quelque chose au combat, uniquement l'affichage.

http://img11.hostingpics.net/pics/352286bugcheva.png
Citation :
Publié par Limpe
Il s'agit d'un problème avec une des MàJ Samsung. Ca en parlait sur l'offi, mais pas de solutions malheureusement

edit : btw, mon ctrl + "chiffre" ne marche plus pour ouvrir "chiffre" fenêtres, je suis le seul ?
edit² : chiffres désactivés haha, c'est bon

Justement je n'avais pas ce soucis même avec la maj Samsung comme je l'ai préciser dans mon message, c'est depuis que j'ai installée Windows 10, me connaissant j'ai encore due faire une mauvaise manipulation donc mon portable va aller faire un tour chez mon informaticien.

Merci quand même
"Puissance Sylvestre :L'invocation "Groute" a désormais une valeur de Fuite équivalente à celle de son invocateur."

Du changelog 2.29, ceci est erroné (groute taclé à 50 de fuite contre 23 de tacle (perte d'un pa et d'un pm alors que le sadi ne l'est pas)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés