LoL - La Taverne de Bilgewater

CRASH DES SERVEURS : le thread des QQ (#2)

Répondre
Partager Rechercher
Citation :
Publié par calower
(ok ça en parle sur l'entre deux maj sry)
T'inquiète c'est bien ici qu'il faut en parler.
J'décale des quote de l'entre-deux maj et je repond, plus de visibilité si ça peut apporter une solution à certains

Citation :
Publié par Lythe
Citation :
A lot of people I know have been getting a rads error when trying to start up the client. If you do the following it should fix that.
- Right click on your connection icon in the bottom right of your screen.
- Go to the network centre.
- Go to change adapter settings.
- Right click your network and go to settings.
- Go to Internet Protocol Version 4.
- Click properties.
- Change DNS servers to 8.8.4.4 for the first option and 8.8.8.8 for the second.
This should fix the rads error.
Approved
Approved également, ça marche impeccable, ça sera p-e pas le cas pour tout le monde mais ça vaut le coup de tenter.

Citation :
Publié par Lithiye
En français ça donne quoi la manip ? Je connais rien aux propriétés où ça fait aller, pas envie de faire une merde ^^
screen13.jpg

Ça ressemble à quelque chose comme ça

Par défaut la box à la fin est sur "Obtenir les adresses des serveurs DNS automatiquement" pour ceux qui n'veulent pas faire de connerie
Heu je fais quoi là? C'est arrivé après que le jeu ait buggué en considérant que j'étais toujours en game alors qu'elle était finie, j'ai été obligée d'éteindre l'ordi et depuis plus moyen d'ouvrir le jeu j'ai toujours ce message.

Edit: Si tu me lis Vivi, désolée je peux même pas ouvrir le client.
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom : Capture d’écran 2015-01-11 à 01.36.20.png
Taille : 872x300
Poids : 172,6 Ko
ID : 238499  

Dernière modification par Anarky ; 11/01/2015 à 01h45.
J'avais fermé le jeu parce que j'allais pas jouer, j'ai ouvert de nouveau pour voir ce que ca me faisait (vu vos messages), et j'ai eu un magnifique 'RADS ERROR' dès que je lance le patcher.

Bref j'imagine que le truc merde encore.
Citation :
Publié par Ylum
J'avais fermé le jeu parce que j'allais pas jouer, j'ai ouvert de nouveau pour voir ce que ca me faisait (vu vos messages), et j'ai eu un magnifique 'RADS ERROR' dès que je lance le patcher.

Bref j'imagine que le truc merde encore.
De même maintenant
Citation :
Publié par Xi'
Les rankeds ont été disables pendant que je faisais ma première BO3, du coup des gros lags et la game qui compte pas !
les ranked sont disable la ? -_- je viens d'en lancer une ...
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés