Dofus - Le Village des Tofus Perdus

Shield et maj 2.9

Répondre
Partager Rechercher
Bonsoir à tous,

J'ai quelques soucis depuis la maj à propos du shield et j'aimerais savoir si vous rencontrez les mêmes :

Je joues plusieurs comptes, tous sous shield, mais je me connecte souvent de différents ip. Autrefois cela ne me posait pas de problèmes puisque le shield semblait lié au pc et non à l'ip de connexion. Mais depuis la maj le shield se désactive à chaque session (alors que je valide bien l'ordinateur), rendant difficile voir impossible de pouvoir jouer.

J'aurai aimé savoir s'il y avait un moyen de régler ce problème ? Est-ce que les certificats bug ou tout simplement la nouvelle politique du shield se calle-t-elle sur l'ip et non l'ordinateur pour identifier le joueur se connectant ?

Merci d'avances pour toutes vos réponses
Techniquement je ne saurais te répondre, mais mon frère a eu le même problème.

Son énu c'est retrouvé bloqué (de part le shield) suite à la MAJ alors qu'il le jouait régulièrement..
Problème aussi avec le shield de notre côté :

- Sur mon ordi, aucun problème avec les comptes sous Shield
- Sur l'ordi de mon copain, depuis la màj, à chaque connexion ça lui demande de débloquer l'ordi, puis de débloquer le navigateur pour aller sur l'onglet sécurité, etc ( et pas sur l'intégralité des comptes, juste 2 ou 3 je ne sais plus, toujours les mêmes )

C'est pas le même genre mais manifestement la màj a quelques effets secondaires sur le Shield.
Hello,

J'ai le même problème sur tous mes comptes depuis la MAJ... Chaque jour je dois débloquer mes comptes, ajouter le navigateur etc... Seul hic, impossible de me connecter à la gestion de compte ankama. Je mets mon login / pass et ca refresh la page de login.

Je fais donc mes quetes amalnax en mode restreint. Heureusement ca passe..

Youpi...

Am
Citation :
Publié par Liloushka
Problème aussi avec le shield de notre côté :

- Sur mon ordi, aucun problème avec les comptes sous Shield
- Sur l'ordi de mon copain, depuis la màj, à chaque connexion ça lui demande de débloquer l'ordi, puis de débloquer le navigateur pour aller sur l'onglet sécurité, etc ( et pas sur l'intégralité des comptes, juste 2 ou 3 je ne sais plus, toujours les mêmes )

C'est pas le même genre mais manifestement la màj a quelques effets secondaires sur le Shield.
Même soucis chez un guildeux à chaque démarrage d'ordi. Toujours avec les mêmes comptes.
Citation :
Publié par -Amroth-
Seul hic, impossible de me connecter à la gestion de compte ankama. Je mets mon login / pass et ca refresh la page de login.
J'ai longtemps eu ce bug sous Google Chrome. Tu as essayé un autre navigateur comme Firefox, Opera ou IE(en dernier recours seulement ) pour voir si le problème était toujours là ?

Sinon pour l'ensemble des personnes qui ont un problème ici: Les certificats de connexion sont stockés sur votre disque dur, dans le dossier, si vous êtes sous Windows:
Cliquez ce bouton ou survolez le contenu pour afficher le spoiler
C:\Users\[Nom de la session]\AppData\Roaming\AnkamaCertificates\v2-RELEASE


Lorsque vous certifiez un ordinateur, un certificat est créé ici, ce qui vous donne le droit de jouer en ayant tous les droits sur votre compte.

Vous pourriez peut-être y jeter un oeil et identifier ce qui se passe lorsque votre ordinateur repasse en restreint ?
Est-ce que copier le fichier et le recoller ici lorsque vous repassez en restreint enlève la restriction ?
Enfin une personne qui a le même problème que moi
la seul solution pour le moment est ... d'attendre une réponse du Support, j'ai poster un ticket en leur fessent part de mon problème je vous tien au courant
J'ai eu un problème similaire... je connecte tous mes comptes, pas de souci. Mais quand j'essaie de changer de perso sur un des comptes, paf, il me demande de certifier (et me dit, le fourbe, que j'ai atteint la limite de nombres de certifications maxi). Heureusement ça n'a pas l'air systématique, au bout d'un moment il a arrêté de me persécuter et m'a laisse jouer normalement.
j'avais posté un message similaire le jour du déploiement de la maj seule solution que j'ai trouvé:
effacé complètement les fichiers roaming car ceux ci s'auto suppriment à chaque mise en veille de l'ordinateur réinstallé dofus recrée un Ankama certificates et tout copier/collé+déplacer dans la commande Exe
Citation :
Publié par -Amroth-
impossible de me connecter à la gestion de compte ankama. Je mets mon login / pass et ca refresh la page de login.
Bonsoir,

Je tient juste à rebondir sur ce point. Est-ce que tu utilises mozilla ? Moi oui et j'ai rencontré le même problème dernièrement. Pour contourner ce problème j'utilise Internet Explorer et ça passe.

Yutil.
Hello,

Alors j'ai testé avec IE et Chrome. Même symptôme pour m'identifier sur le site.

A vrai dire au tout départ j'avais ce problème avec IE et c'est pourquoi j'avais basculé sur Chrome car ça fonctionnait. La les deux me font la même chose.

Or c'est bien depuis la MAJ que j'ai tout ces problèmes. J'ai rien changé sur ma machine sauf lancer mon Dofus Updater

Sinon je n'utilise pas de veille j'éteint mon ordi tous les soirs.

Am
Bonjour,
J'invite les personnes qui ont le soucis de Shield qui ne fonctionne pas d'une session à une autre de me contacter par MP (merci de préciser votre email en même temps).

Dernière modification par MrFourbasse ; 20/12/2012 à 10h11. Motif: Ajout email
Citation :
Publié par -Amroth-
Seul hic, impossible de me connecter à la gestion de compte ankama. Je mets mon login / pass et ca refresh la page de login.


Supprime les cookies de ton navigateur, normalement ça marchera.
Citation :
Publié par Liloushka
Problème aussi avec le shield de notre côté :

- Sur mon ordi, aucun problème avec les comptes sous Shield
- Sur l'ordi de mon copain, depuis la màj, à chaque connexion ça lui demande de débloquer l'ordi, puis de débloquer le navigateur pour aller sur l'onglet sécurité, etc ( et pas sur l'intégralité des comptes, juste 2 ou 3 je ne sais plus, toujours les mêmes )

C'est pas le même genre mais manifestement la màj a quelques effets secondaires sur le Shield.
Comme le copain de lilou, mais sur plus de comptes :x
Pour information le Shield est maintenant lié a votre adresse MAC du PC
https://dl.dropbox.com/u/48383906/AC/certiv2.gif
J'en dirais pas plus ... Mais sa change rien en revanche pour les Keylogger etc ..

Cependant test avec Internet Explorer (IE) qui cause moins de soucis sur les sites de dofus et la gestion de compte
Alors après avoir testé avec IE et Chrome, j'ai installé Firefox sur les conseils de MrFourbasse. Résultat même problème.

Je test sur le pc de ma mère et la ca marche direct avec IE...

Donc j'ai passé un Ccleaner en faisant un nettoyage bien bourrin et maintenant ca refonctionne sur Chrome !

J'ai pu débloquer mes comptes. J'attends demain pour savoir si ils repassent en restreint. C'est qui m'était arrivé avec le seul compte que j'avais réussi à débloquer la première fois.

Wait and see !

Am
Citation :
Publié par Lakamie
Mais sa change rien en revanche pour les Keylogger etc ..
HS : Si, il faut maintenant avoir au-moins l'adresse MAC de la carte réseau, et ça, c'est pas forcément aussi évident que ça pourrait le paraître pour un programme qui n'est pas exécuté en administrateur.
Bref, si le Shield est lié à la machine par au-moins une info, alors c'est une bonne chose.
Hello,

Mes 5 comptes sont de nouveaux restreints aujourd'hui. D'un jour à l'autre le certificat que je créé la veille ne semblent donc plus valide.

J'ai envoyé les rapports de bug a MrFourbasse. Plus qu'à attendre maintenant.

Am
Citation :
Publié par Famille Za,ruit?&amp
HS : Si, il faut maintenant avoir au-moins l'adresse MAC de la carte réseau, et ça, c'est pas forcément aussi évident que ça pourrait le paraître pour un programme qui n'est pas exécuté en administrateur.
Ouai enfin, une adresse MAC ça peut se modifier et récupérer l'adresse MAC d'une machine n'a rien de très compliqué avec un minima de connaissances. Par exemple pour les petits malins qui joueraient sur leur lieu d'études/travail c'est carrément dangereux. Avec la commande de Windows et Wireshark je récupère les adresses MAC de tous les pcs du réseaux en 2 minutes montre en main.

Après en effet pour les particuliers c'est plus compliqué d'aller chercher l'adresse MAC puisque celle-ci ne transite pas en dehors des réseaux locaux, il est donc nécessaire d'infiltrer le réseau si on désire l'obtenir, ce qui demande quand même plus de connaissances.
Citation :
Publié par Idarn
une adresse MAC ça peut se modifier
récupérer l'adresse MAC d'une machine n'a rien de très compliqué
- Oui, mais cela nécessite de connaître la valeur de destination
- Un bête IPCONFIG /all permet de récupérer les valeurs de toutes les cartes réseaux
Par-contre, ça nécessite plus d'efforts de la part d'un keyloggeur, ce n'est plus simplement la recopie d'un fichier pompable par un script JS depuis un site web, ça peut être détecté par un anti-malware.
Dans tous les cas, c'est pas discret (à chaque protection ça l'est "un-peu moins"), et ça donne une difficulté supplémentaire à l'usurpation d'un certificat.
Et d'autres paramètres non dévoilés peuvent être pris en compte.

C'est tout bénef' pour tout le monde. /HS
Wireshark et Ethereal te permettent directement de relever les adresses IP et MAC des informations transitant sur réseau sur lequel tu es connecté, encore faut-il que ce ne soit pas un routeur ou un switch que tu sois en-train de sniffer. Mais là, ce n'est plus du domaine d'une discussion sur un forum comme celui-ci.
Il est activé sur tous mes comptes depuis sa sortie, j'arrive à accéder à mes comptes depuis mon serveur normal mais pas depuis la béta-test, et en plus j'ai la moitié de mes comptes qui sont bloqués en béta et l'autre qui ne l'est pas.

Bon, j'ai dû accéder au fichier contenant les certificats pour copier/coller le tout sur le fichier béta, y'avait 3 certificats manquants sans que j'y touche depuis des mois (la dernière fois que j'ai ouvert ce dossier, c'était il y a 6 mois) Une explication ?

Dernière modification par Skill ; 15/12/2012 à 22h35.
Tiens, mon pc du jour au lendemain n'est plus reconnu par le shield, je refais les étapes, et il me sort que j'ai atteint la limite de machine ajoutées. Système de merde.


C'est pas un énorme problème, mais c'est fatiguant quand même
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés