GW2 - Sous la jupe de Gwen

Ecran noir, en jeu.

Répondre
Partager Rechercher
j'ai exactement le même souci que toi.
Pareil j'ai tout tenté.

Et la je viens de voir sur un analyseur GPU Guild wars 2 et voila ce qu'il me met:

La carte graphique NVIDIA GeForce GTX 260M de votre PC ne répond pas aux spécifications recommandées.
Pour vivre une expérience de jeu optimale dans Guild Wars 2, une carte graphique GeForce GTX 560 ou plus est recommandée. Veuillez consulter ci-dessous les versions plus puissantes.
Veuillez consulter la configuration minimale et la configuration recommandée pour Guild Wars 2.


Et pourtant sur Can you run it? je passe facilement :/.


Donc voila je ne sais pas pourquoi ça ne fonctionne pas en espérant que ça soit résolu assez rapidement.

Enfin si il y a solution a notre problème.



mp_7.gif




http://d1ylr6sba64qi3.cloudfront.net/cyri/assets/images_/green_checkmark.gif Video Card Minimum: NVIDIA GeForce 7800, ATI Radeon X1800, Intel HD 3000 or better (256 MB of video RAM and shader model 3.0 or better) You Have: GeForce GTX 260M oie_green_arrow.gif PASS https://jolstatic.fr/forums/jol3/images/drivers-updates.gif Click here for the latest Video drivers. Features: Minimum attributes of your Video Card

Required You Have
http://d1ylr6sba64qi3.cloudfront.net/cyri/assets/images_/green_checkmark_small.gif Pixel Shader version 3.0 4.0 http://d1ylr6sba64qi3.cloudfront.net/cyri/assets/images_/green_checkmark_small.gif Vertex Shader version 3.0 4.0 http://d1ylr6sba64qi3.cloudfront.net/cyri/assets/images_/green_checkmark_small.gif Dedicated Video RAM 256 MB 1.0 GB
Citation :
Publié par Tequilaforce
Merci, je l'avais déjà vu, c'est même pour cela que j'ai formaté mon PC, pour être sur qu'il n'a plus de logiciels qui fasse interférence. Sauf... que c'était pas çà.

@jonath27, j'ai déjà scanné mon pc... tout est en vert pour la compatibilité. Même la carte graphique et les mises à jour.



Maintenant que j'ai eu le bug une centaine de fois... je peux détaillé ce qui se passe :

- Je lance GW2 login / pass / téléchargement => Aucun soucis
- Je clique sur "jouer", la j'ai 2 clignotements avec uniquement le cadre de la fenêtre puis le jeu se lance.
- J'ai eu 1 seule fois un bug sur la page des personnages, sinon aucun soucis.
- Je choisi n'importe quel personnage, je clique sur "jouer", la map ce charge normalement.
- J'entre en jeu, et là, freez 2-3 fois une dizaine de seconde chacune, puis écran noir et le jeu s'arrête.

La musique du jeu continue, et j'entend les interactions autour. Il n'y a que l'affichage qui bug.

Dans le meilleur des cas,j'ai un écran noir, avec Alt/Tab je récupère windows sans soucis, dans le pire des cas (3/100) j'ai un écran bleu et le pc reboot.

-----------------
J'ai 3 messages d'erreur possible, tous les 3 parlent de pilote/driver, pour moi le matériel n'a rien, c'est juste une incompatibilité de logiciels... du coup, je prend mon mal en patience... mais là, je perd patience.
Tâchons de reprendre à zéro : PC portable, Windows 32bits, driver nVidia beta 32bits, et cela même avec n'importe quel réglage graphique du jeu : fluiditité/auto/rendu ?
Windows 7 64 bits, Nvidia GTX 260M 64 bits avec les derniers drivers confirmer, seul bémol à force de tout réinstaller, je ne peux plus passer en 64 bits de résolution... Je suis en 32 bits.

Le peu que j'ai joué, le fluidité avec le rendu automatique et la qualité d'image... superbe ! Sa a même convaincue deux de mes frères d'acheter le jeu.

Par contre... c'est uniquement quand j'ai de la chance, le reste du temps, je ne peux pas jouer.

Sinon, pour ceux qui demanderai encore

teste_10.png

Pour pourrez voir que mon disque dur est quasi vide lol... Formatage... quand tu nous tiens !
On fait un focus sur la carte graphique en regardant tous tes post mais as tu essayé les barrettes de mémoire ? Certes il y a un écran noir, mais j'ai lu que la plupart du temps il ya aussi écran bleu. Et moi écran bleu ça me fait penser à une barrette de mémoire qui flanche.
Peux tu enlever les barrettes et les tester en lançant le jeu avec une seule barrette ? Si ta config le permet évidement.
J'ai jamais démonté un PC portable et c'est pas aujourd'hui que je vais essayé.

De même, j'ai parlé de l'écran bleu qui est apparut 3 fois sur 100 crash. Sachant que le Cpu tourne à -70% avec GW2/win7

Après, la grande question qui bloque et dont personnes ne sait répondre :

Pourquoi GW2 fait PLANTER des PC là ou tous les AUTRES jeux récent passent sans problème.




C'est quand même un point crucial sur tous les bugs recensés d'écran noir. Les écrans noir sont uniquement sur ce jeu, et non les autres.

Dernière modification par Masterdem59 ; 02/09/2012 à 22h50.
C'est même sur et certain que ça n'est pas un problème matériel mais plutôt un problème de compatibilité.

Des fois je peux jouer pendants une demi heure et il n'y a aucun lague.

Je regarde ma carte graphique et mon processeur il ne monte pas à plus de 80°.
Le crash vient du pilote de la carte graphique, c'est se que mon PC me dit.
Il survient surtout quand je suis au bord de l'eau. Coïncidence?

Je te soutiens, moi aussi je commence à perdre patience.

Je vais essayer de retirer une barrette demain.
Je doute que les barrettes soit coupable :/. J'essayerais demain.

Merci quand même de nous aider à trouver une solution.
Citation :
Publié par jonath27
Le crash vient du pilote de la carte graphique, c'est se que mon PC me dit.
Il survient surtout quand je suis au bord de l'eau. Coïncidence?

Je te soutiens, moi aussi je commence à perdre patience.

Idem, au bord de l'eau, dans l'eau, et proche d'un événement dynamique ou par exemple du moulin dans la vallée de la reine. Et pour conclure quand je traverse un champ avec une haute végétation.

Même en graphique bas, sa plante.

Pour le moment, je met le jeu de côté... et je réinstalle tout ce que j'ai retiré avec le formatage
Je viens de m'apercevoir que dans le menu "F11" en jeu, il avait le taux de rafraîchissement indiqué.

Comme j'ai réussi à rester en jeu 5 min cette après midi. J'ai prit 2 screen de mon écrans.

Sur le premier, l'erreur habituelle :

erreur11.gif

Mais quand l'image revient, j'ai put voir que c'est le taux de rafraîchissement qui tombe à zéro et fait buguer le PC.

erreur11.gif


Quelqu'un a une idée ?

Là, je pars acheter un souffleur pour le ventilateur de la carte graphique... car je n'y ai pas accès physiquement.
J'allais te proposer de passer en thème "Windows classique" mais à en croire tes 2 derniers screens, tu l'as déjà fait.

Maintenant je me souviens que j'avais eu une erreur semblable sur Warhammer online.

A l'époque, j'avais under-clocker ma carte graph (avec un logiciel, c'était riva tuner je crois).
Je parle pas d'une grosse baisse mais j'avais dû baisser les fréquences de 5% peut être et plus jamais eu de soucis.
A la seconde où je l'ai remis d'origine, ça avait replanté.

Tu perds rien à tester...
Je vais essayer merci

Bon bah j'ai réduit la fréquence de 5% ça ne change rien.

Merci quand même de t'être penché sur le sujet

Dernière modification par jonath27 ; 03/09/2012 à 17h33.
En faite si la solution fonctionne!!!! Je te remercie Melila

Masterdem59 tu veux que je t'explique comment j'ai fait ou ça va aller?

Dernière modification par jonath27 ; 03/09/2012 à 18h54.
Pas la peine merci, je viens de trouver LA SOLUTION !!!! HAAAAAAaaaaaaaaaaaaaaaa

Alors, vous n'allez pas me croire... Cette solution est con comme la lune.

J'ai nettoyer pour la centaine fois mon PC. Je ralume le jeu en oubliant de brancher le secteur sur mon portable... et là miracle, aucun bug et un rafraîchissement stable à 45/50.

Je vois la batterie débrancher, je rebranche... et baff bug ! Je débranche, et là plus de bug.

LA SOLUTION temporaire : jouer sur la batterie du portable. Se qui met l'écran en économie d'énergie et ne bug pas.

Je vais essayer de trouver l'option pour le mettre en permanence en économique. Et voir si cela fonctionne.

Je reviens !

EDIT :

Je n'ai pas trouvé le moyen de jouer en économie d'écran... hummm

Dernière modification par Masterdem59 ; 03/09/2012 à 19h25.
Alors voilà le résultat actuel :

Je peux jouer uniquement sur la batterie du portable.

Je ne peux pas jouer, dés que le secteur est branché, avec ou sans la batterie.

Quelqu'un connait ce genre de problème ?
Sérieux Tu peux jouer que sur batterie !! Peut être que c'est lié au logiciel du portable qui gère la batterie aussi.

Mais pour le moment après une semaine d'essai et d'arrachage de cheveux, n'hésite pas à :

Cliquez ce bouton ou survolez le contenu pour afficher le spoiler
http://www.restaurateurarestaurateur.com/wp-content/uploads/2012/04/champagne.jpg


Citation :
Publié par Melila
A l'époque, j'avais under-clocker ma carte graph (avec un logiciel, c'était riva tuner je crois).
Je parle pas d'une grosse baisse mais j'avais dû baisser les fréquences de 5% peut être et plus jamais eu de soucis.
Le logiciel n'est plus à jour depuis 3 ans... lol donc chez moi, il ne peut pas modifier les fréquences.

De plus, son successeur demande d'installer 3 logiciels en même temps et permanent pour faire fonctionner la modification. Trop compliqué !

Il reste Nvidia system Tool... mais ce soir, je viens de crafter comme un malade... je go dormir un peu. On verra plus tard.

N'empèche, il n'a pas à dire, quand on peut jouer même 1h00... sa fait vraiment plaisir
Citation :
Publié par Masterdem59
Alors voilà le résultat actuel :

Je peux jouer uniquement sur la batterie du portable.

Je ne peux pas jouer, dés que le secteur est branché, avec ou sans la batterie.

Quelqu'un connait ce genre de problème ?
Marrant j'ai le problème inverse,je ne peut pas joue avec l'adaptateur secteur débranché sinon ralentissement freeze écran noir et plantage
Citation :
Publié par jonath27
En faite si la solution fonctionne!!!! Je te remercie Melila

Masterdem59 tu veux que je t'explique comment j'ai fait ou ça va aller?
Content que ça ait marché pour toi !

Pour modifier les fréquences y a beaucoup de logiciels... Riva tuner est un peu vieux. Je crois que msi afterburner marche pas mal.
Citation :
Publié par Masterdem59
Ma machine serait donc trop puissante ?!
Ce serait plutot l'inverse.

Avec 5 de FPS je serai curieux de voir comment tu vas imploser en www ou dans une ville.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés