MC - Technique et support

Gros bug

Répondre
Partager Rechercher
bonjour ou bonsoir

Et bien voila il y a quelque jour minecraft devenait impossible a jouer a cause de divers bugs j'ai alors désinstallé le jeu et voulant le réinstaller je e suis rendu sur le site de minecraft mais voila je ne peux pas aller sur le site officielle de minecraft lorsque que je tape le lien sa charge et sa me met une page blanche et pourtant le lien du site est bon, alors si quelqu’un pourrait m'éclaircir sur ce sujet je lui en serait reconnaissant, merci d'avance.
Ça marche pas ? C'est à dire : tu n'arrives pas à télécharger ou tu n'arrives pas à l'installer ? Tu as bien nettoyé le répertoire d'installation du jeu pour repartir sur une installation propre, sans mod ni pack graphique ? Tu as vérifié qu'il n'y a pas de virus sur ton PC ? Tu es retourné depuis sur le site officiel pour voir si ça marche mieux maintenant (des fois il rame) ?
Si tu n'as même pas accès au site ce n'est même pas la peine d'essayer d'installer le jeu pour l'instant car tu ne pourra pas t'identifier et donc lancer une partie.

Le problème vient de ton ordinateur/box/routeur ou de ton FAI.

Comme le dit Daynos, il nous faut plus de précisions.
Citation :
Publié par Daynos de Nory
Ça marche pas ? C'est à dire : tu n'arrives pas à télécharger ou tu n'arrives pas à l'installer ? Tu as bien nettoyé le répertoire d'installation du jeu pour repartir sur une installation propre, sans mod ni pack graphique ? Tu as vérifié qu'il n'y a pas de virus sur ton PC ? Tu es retourné depuis sur le site officiel pour voir si ça marche mieux maintenant (des fois il rame) ?
1je ne peux pas le télécharger avec le lien que kaworu-kun m'a donné
2je ne jouait plus avec de mods et je n'aime pas prendre de pack de textures
3aucun virus apres vérification
4toujours l'impossibilité de me rendre sur le site officiel
comme ça tu sais que tu as un problème de DNS. tu devrais vérifier ton fichier "host" ou voir si tu n'as pas un soucis avec ton firewall.
Hum est bien voila j'ai fit tout ce que vous m'avez conseillé parfait je lance minecraft prend ma partie (jusque la rien de spécial) mais voila lorsque j'essaie de casser un bloc je ne peux pas le récupérer et quand j'essaie d'en poser un tout s'imobilise et minecraft se ferme si quelqu’un aurait une solution
tu utilises un pack de texture ? si oui tu utilises un patcher pour les pack HD ? si oui tu as le mauvais patcher.

Sinon il faudrait des logs lors du crash.
c'est bon tout remarche merci

mais je n'arrive pas a comprendre le fonctionnement du nouveau mcpatcher (oui je sais je suis débile sa n'a pas l'air compliqué)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés