Le Laboratoire

ma CG est-elle morte ?

Répondre
Partager Rechercher
Bonjour a vous,

Je me pose depuis un moment de nombreuses questions sur l'état de ma carte graphique. En effet, je dispose d'une assez bonne config mais je rencontre néanmoins de nombreux bugs graphiques...

Du genre :

-> http://img205.imageshack.us/img205/5301/wowscrnshot121710154624.th.jpg


-> http://img828.imageshack.us/img828/7357/wowscrnshot121210215403.th.jpg


-> http://img291.imageshack.us/img291/9811/wowscrnshot121210215352.th.jpg


-> http://img249.imageshack.us/img249/7327/wowscrnshot121610144531.th.jpg


-> http://img709.imageshack.us/img709/2936/wowscrnshot122710022959.th.jpg

Seulement, il suffisait de passer les graphismes au minimum pour que tout redevienne normal a l'écran et je pouvais parfois jouer avec tous les graphismes a fond pendant des heures et des heures sans rencontrer le moindre bug !

Mais maintenant, je pense que le probleme est bien plus important :
Je rentre d'une semaine de ski, et voila ce qu'affiche mon écran quand je démarre Wow :

-> http://img253.imageshack.us/img253/3093/wowscrnshot010211132717.th.jpg

quand je matte une video, ça ressemble a ça ->
http://img844.imageshack.us/img844/1223/qzeazr.th.png


Alors, je vous le demande, en sachant que tous mes drivers sont a jours, etc...
Ma CG NVidia 9600 GT est-elle morte ?






ça ne fais jamais trés plaisir a entendre ... ^^
Qu'est ce que vous me conseillez comme nouvelle CG ?
Rester sur du nVidia (ça donne moins envie du coup), prendre une ATI ? ...


voila un screen de mon dxdiag pour ma config :

http://img20.imageshack.us/img20/6906/dxdiagv.th.png
Erf
Désolé pour toi... Remarque, c'est fun l’accueil de WoW comme ça...

Sinon il faudrait aussi connaitre ton alim (mais si la 9600 tournait, tu dois pouvoir monter à peu près n'importe quoi de correct).
J'ai un écran Dell de 22" si je n'm'abuse, avec une résolution de 1920 x 1200.
Sinon l'alim c'est une Corsair 400W, je sais absolument pas ce que ça vaux...

Sinon, niveau budget, disons que je compte mettre dedans jusqu'a 200-250€ max.

Vous pensez quoi de mon proc et de ma CM ? C'est tjrs actuel niveau performances pour les MMO ?
Bon j'allais demander si moi aussi ma CG était HS (9800GTX+) et le screen de WoW de l'OP est identique à ce que m'affiche mon PC, mais ce dès le chargement de Windows pour ma part, j'ai donc ma réponse.
(J'avais tout essayé, version antérieur du driver, restauration...)

Par contre, je vois que chez l'OP le problème similaire au miens est arrivé après une absence, hors étant de même absent pour les fêtes du 24 à aujourd'hui, j'avais coupé mon chauffage dans mon bureau (Seule pièce sans chauffage,donc radiateur électrique) et quand je suis rentré, il faisait pas non plus 0° mais il faisait bien froid.

Ca fait 2 ans que je laisse parfois mon PC au froid quand je m'absente mais j'ai pas souvenir qu'il ai fait aussi froid, d'où ma question subsidiaire, le froid peut-il endommager des composants PC ?

PS: L'alim était coupé, et j'ai réchauffé la pièce avant de le rallumer.

Merci.
Citation :
le froid peut-il endommager des composants PC ?
C'est un facteur aggravant pour les 8800GTX , 9800 et les PS3, car les soudures du chipset sont déjà prêtes à péter sans rien faire.
d'où l'astuce de la mettre au four / décapeur thermique à 200° qui marche parfois
Bon j'ai changé ma CG ce matin et plus aucun problème, apparemment passer la semaine au froid a tué l'ancienne, ou alors c'était juste une grosse coïncidence, qui sait ^^
Citation :
Sinon, niveau budget, disons que je compte mettre dedans jusqu'a 200-250€ max.
Je dirais une HD6850 1Go / GTX460 1Go pour ~150€

on trouve de la GTX470 à 220€, mais il faudrait changer l'alim . du coup ça commence à chiffrer .
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés