MO - Mortal Online 1 (ARCHIVE)

[Archive] Installation, astuces et résolutions de problemes [Jui. 09]

Fil fermé
Partager Rechercher
Mon probleme n'est toujours pas résolu , si quelqu'un pourrai me joindre le fichier " log4boost_Release.dll " pour que je le remplacer au mien , c'est la seul solution qui me viens a l'esprit....
Salut à tous,

J'ai bien envie de tester MO mais j'ai un p'tit soucis d'installation.
J'ai acheté le jeu, j'ai lancé le launcher qui m'a d/l plusieurs patchs (3 il me semble) et depuis j'ai l'installation du patch qui n'en finit plus. (je l'ai laissé tourner plusieurs heures dans le doute )
J'ai quitté puis relancé et toujours le même soucis.

Installing patch ... please wait.
This may take several minutes.

Une idée?

Merci d'avance.

edit : En Relançant pour la énième fois je viens de m'apercevoir d'un truc qui me semble bizzare.
Au moment du d/l du patch 02to03, ça commence à peine le d/l puis ça passe directement à son installation. Je n'arrive pas à voir la taille de ce dernier mais ça me semble un poil rapide. Non?
Citation :
Publié par Elgahar / Naëlia
Installing patch ... please wait.
This may take several minutes.
Un conseil, quand tu as ce genre de message, attend que ça passe au patch suivant, sinon tu risques d'avoir des problèmes une fois en jeu.
Citation :
Publié par Ederican
Un conseil, quand tu as ce genre de message, attend que ça passe au patch suivant, sinon tu risques d'avoir des problèmes une fois en jeu.
Oui c'est sur, mais j'ai quand même attendu plusieurs heures, ça a commencé pendant le match et juste avant de poster ça en était toujours au même point.
J'ai d/l le patch 02to03 via torrent pour voir. Il se termine dans 2 min.
J'ai eu le probleme sur le meme patch. J'ai du tout suppr et re dl 3 fois avant que ca passe... pour me faire la meme chose quelques patch plus loin.
Et pour ce qui est de l'attente, j'ai laissé tourner le pc la nuit pour voir, rien.
C'est entre autre une des raisons qui me pousse a attendre avant d'acheter le jeu. Parce que ne pas pouvoir dl/instal=> fake.
Très long comme : va matter un film ou lance le le matin pour le soir

Comme dit plus haut , il faut le laisser parchet quoi qu'il arrive sous peine de fichiers corrompus.
Pour réinstaller , tu peux mettre de côté les .exe des patchs(8G il me semble) et les remettre dans le dossier patch après le début de la réinstallation.

Bon courage
Citation :
Publié par Wisto
Très long comme : va matter un film ou lance le le matin pour le soir

Comme dit plus haut , il faut le laisser parchet quoi qu'il arrive sous peine de fichiers corrompus.
Pour réinstaller , tu peux mettre de côté les .exe des patchs(8G il me semble) et les remettre dans le dossier patch après le début de la réinstallation.

Bon courage
Ok merci

Là j'ai à nouveau "installing patch, please wait ect", je vais le laisser toute la journée, en espérant que ça marche quand je rentre!
A nouveau bloqué quand je suis rentré, ça a tourné toute la journée. oO

J'ai donc désinstallé le jeu et à nouveau relancé.
Les patchs se sont correctement téléchargés et pour le moment en cours d'installation.

Entre temps j'ai fais toutes les majs que ce soit Nvidia Physx, Directx, .net Framework. C'était à jour normalement mais sait on jamais.

Petite question au passage : Quelqu'un a rencontré des problèmes entre l'installation et Kaspersky Internet Security 2010?

Pas évident de jouer en tout cas, j'espère que ça vaut le coup une fois Ig!
Citation :
Publié par cirdeco
J'ai kaspersky 2010 (sans l'extension mail ou je ne sais quoi..) et je n'ai pas eu de pb
Ok merci donc ce n'est pas ça.

En relisant les pré requis pour l'installation je vois ça :

Citation :
Assurez vous lors de lancement du jeu de sélectionner le répertoire où se trouvent les fichiers
C'est à dire?

Edit : En tout cas c'est toujours l'installation du patch 02to03 qui déconne, l'installation pour les 2 premiers se passe bien. Je suis toujours sur l'installation du dit patch d'ailleurs, je vais aller dormir comme ça pour voir.

Edit 2 : Le côté "positif" c'est que je ne suis pas le seul à bloquer sur le même patch : http://www.mortalonline.com/forums/4...-patching.html
Du nouveau, je suis passé cette nuit au patch 03to04 qui se télécharge très très lentement.
Dans la nuit j'en ai profité pour télécharger la totalité des autres patchs via torrent.

Est ce que quelqu'un sait comment je dois m'y prendre pour les installer sans passer par un d/l préalable du launcher (qui est déjà en cours je le rappel)

J'ai pensé à copier les patchs un par un dans mon répertoire, attendre l'installation, passer au suivant et ainsi de suite. Ça peut marcher ou il y a une autre solution?
J'attends d'éventuelles réponses avant de faire une connerie.
Citation :
Publié par ElTroyens
Si tu as tous les patchs, mets les tous dans le répertoire, relance et automatiquement il va les trouver et ne pas les re-DL
Oui c'est ce que j'ai fais. L'installation est super longue par contre, je l'ai lancé hier et ça tourne encore en ce moment. Je ne sais pas si c'est normal ou pas mais dans le doute je laisse.

Vous avez mis combien de temps pour tout installer?
Citation :
Publié par _RaZieL_
Je l'ai laissé tourner des heures. Je ne sais même pas exactement combien de temps, mais c'était très long; il ne faut pas t'inquiéter, c'est normal
Ok merci. Ça tourne, ça tourne ...
Citation :
Publié par Myst<3
2 à 4h sans avoir à download les patchs.
Ben ça va je suis dans le timing, j'en suis à plus de 24h d'installation. Je laisse tourner encore un peu, on sait jamais sur un malentendu ça peut marcher.
Citation :
Publié par Wisto
oula 24h , y'a un probleme en effet.... tu télécharges aussi les patchs ou tu les as déja ?
Je les ai déjà.

Ça tourne encore là, ça ne me dérange pas de ne pas éteindre le PC mais par contre si l'installation a planté j'ai meilleur de temps de recommencer.

Je ne vois pas trop ce que j'aurais pu faire de travers pourtant.
Citation :
Publié par Elgahar / Naëlia
Je les ai déjà.

Ça tourne encore là, ça ne me dérange pas de ne pas éteindre le PC mais par contre si l'installation a planté j'ai meilleur de temps de recommencer.

Je ne vois pas trop ce que j'aurais pu faire de travers pourtant.
Tu en es à quel patch ? Tu vois les patchs se DL et s'installer ?
Citation :
Publié par _RaZieL_
Tu en es à quel patch ? Tu vois les patchs se DL et s'installer ?
Je ne sais pas du tout à quel patch j'en suis il n'y a aucun détail, seulement le classique "installing patch, please wait, this may take several minutes"

Je ne télécharge pas les patchs, je les ai récupéré via torrent. (pour gagner du temps )
J'ai ensuite suivis ce thread pour l'installation : http://www.mortalonline.com/forums/4...reinstall.html
Je pense avoir tout fait correctement ou alors quelque chose m'échappe.
Fil fermé

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés