JeuxOnLineForumsPlusConnectés : 380 (sites) | 789 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Avatar de JackoBongo
JackoBongo
Alpha & Oméga
 
Avatar de JackoBongo
 

Windows Vista & UPnP

Donc voici mon petit problème: il semble que l'UPnP ne marche pas sur ma machine Vista, alors que c'est pourtant bien configurer sur le routeur (une livebox inventel): un autre PC sous XP détecte le routeur dans le voisinage réseau et ma Xbox ouvre les ports nécessaires. Sur ma machine vista, le mapping the port via UPnP ne marche pas avec uTorrent et impossible de voir le routeur.
J'ai un peut tout essayé:
- réinitialiser windows (avec une image disque) afin d'éviter les risques avec un logiciel installé
- mettre le réseau en mode privée et activé le "network discovery"
- désactiver le firewall windows
- vérifier si un service UPnP était arrêté. Les seuls y faisant référence ("UPnP device host" & "SSDP discovery") sont démarrés
- passé d'un IP fixe à une attribuée par DHCP

Bon c'est pas dramatique si ça ne marche pas, mais comme je m'arrache les cheveux pour arriver à connecter mon PC et ma XBox ensemble, je pense que le problème vienne de là.

Des idées?
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite