JeuxOnLineForumsPlusConnectés : 448 (sites) | 821 (forums)Créer un compte
Neverwinter Nights
Maskado
Répondre
Partager Rechercher
Avatar de ruru2a
ruru2a
Alpha & Oméga
 
Avatar de ruru2a
 

[MEGAPROBLEME] No Signal !!!

Bonjour,

Je suis en vacances chez mes parents, et utilise le pc de mon père, voici la config :

atlhon 2400
msi KT400
512 ram 333
radeon 9200

G mis le dernier 4in1, le dernier catalist, et pourtant... Lorsque je lance l'éditer, au bout d 1 mn écran noir (c un LCD), qui m affiche NO SIGNAL ENTRY.

Une solution ?

PS : os XP pro
Jack Eagledead
Empereur
 
Essai de changer de drivers, quite a mettre des plus vieux, et ca devrai etre bon.
Avatar de Gorion
Gorion
Héros
 
Avatar de Gorion
 
Arrow
hum hum...
Il serait bon de te trouver un adaptateur DVI vers VGA
Si tu as une TV branché sur le S-Video, débranches là, ça vient de là. (Il y a moyen de contourner mais j'ai pas chercher)
Normalement, pas la peine de changer de drivers.
Essaye de changer les options "alterner le mode opérationnel DVI" et "Réduire la fréquence DVI sur les hautes définitions".
Vérifie également que NWN ne force pas une fréquence trop haute pour ton écran TFT.
Avatar de ruru2a
ruru2a
Alpha & Oméga
 
Avatar de ruru2a
 
Merci bon je vais faire des tests, j y capte rien en ecran tft, mais le blem viens bien de la pourtant dans la config de NWN g mis du 60 htz...
Avatar de ruru2a
ruru2a
Alpha & Oméga
 
Avatar de ruru2a
 
g essayer pa mal de truc a part l histoire de l adaptateur...

rien n y fais je ne pe pa jouer a nwn sur ce pc !
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

Les vidéos de Neverwinter Nights RSS
  • Aucune vidéo pour le moment...

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite