JeuxOnLineForumsPlusConnectés : 239 (sites) | 603 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Avatar de Attel Malagate
Attel Malagate
 
Avatar de Attel Malagate
 

Problèmes avec des navigateurs, je deviens ouf

Bonjour,

Sur Edge ou Firefox pas de problème.

Par contre Opéra, Chrome ou même Brave : toutes les pages sont grisées!

Exemple à gauche firefox, à droite Opera


Ça vient d'où?
Mamat
Alpha & Oméga
 
T'as pas un adblocker ? Ca donne l'impression du blocage d'un pop-up qui se met en avant plan avec grisage de la page. Sauf que ça aurait bloqué le pop-up mais pas le grisage de page.
Avatar de Attel Malagate
Attel Malagate
 
Avatar de Attel Malagate
 
Impossible, je viens d'installer les trois navigateurs (opera, chrome, brave) aujourd'hui.
Ils sont vanilla.

En fait j'ai constaté le problème il y a quelques semaines sur chrome, donc je l'ai désinstallé.
Il y a quelques jours, un jolien a parlé de Brave, donc j'ai voulu tester.
Et là je constate que c'est grisé également.
Donc j'installe opera.

Ce qui est curieux, c'est que le menu sont clairs, il n'y a que la page de grise.
Avatar de Gardien
Gardien
Alpha & Oméga
 
Avatar de Gardien
 
Citation :
Publié par Attel Malagate
Impossible, je viens d'installer les trois navigateurs (opera, chrome, brave) aujourd'hui.
Ils sont vanilla.

En fait j'ai constaté le problème il y a quelques semaines sur chrome, donc je l'ai désinstallé.
Il y a quelques jours, un jolien a parlé de Brave, donc j'ai voulu tester.
Et là je constate que c'est grisé également.
Donc j'installe opera.

Ce qui est curieux, c'est que le menu sont clairs, il n'y a que la page de grise.
opera et brave ont des ad bloqueurs intégré. Brave c'est par defaut (et super efficace ), opera c'est à la demande mais si t'as fait l'installe vite fait, t'as pu l'activer sans faire gaffe...
Avatar de Attel Malagate
Attel Malagate
 
Avatar de Attel Malagate
 
Ça vient pas des bloqueurs de pub, je viens de vérifier. Et puis les pages sont grisées sur 3 navigateurs, et sur toutes les pages. Même la page d’accueil de google.
J'ai un peu changé les thèmes de windows 10, sans effet.

C'est vraiment curieux.
Avatar de Banish3d
Banish3d
Dieu créateur
 
Avatar de Banish3d
 
Citation :
Publié par Attel Malagate
Bonjour,

Sur Edge ou Firefox pas de problème.

Par contre Opéra, Chrome ou même Brave : toutes les pages sont grisées!
Opéra/Chrome/Brave utilise la même base donc il doit avoir un soucis de ce coté là, je vais essayer de voir.

J'ai test avec Opera et Vivaldi (qui à la même base que ceux au dessus) + Ublock Origin (excellent bloqueur de pub), aucun soucis sur Yahoo et part ailleurs Vivaldi est un très bon navigateur.

PS : Firefox est redevenue un très bon navigateur depuis la MAJ Quantum.
Neirdan
Dieu / Déesse supérieur(e)
 
Il se peut aussi qu'il ne souhaite pas firefox pour des raisons non techniques: le fait qu'ils aient kick leur CEO à coup de SJWisme, le financement du projet par google...
Avatar de N3o-
N3o-
Alpha & Oméga
 
Avatar de N3o-
 
Pour moi c'est forcément un overlay qui reste mais tu n'as pas le contenu par dessus.

Si tu cliques sur le gris, il se passe quoi ?

Sinon si tu connais un peu le HTML, tu fais F12 sur Chrome, tu cliques sur l'icone pour inspecter l'élément et tu regardes ce que c'est que ce truc.
Avatar de Attel Malagate
Attel Malagate
 
Avatar de Attel Malagate
 
Mais en fait, ce sont pas les pages web qui sont grises, mais carrément la fenêtre :



L'onglet, le menu, la barre de recherche...
Avatar de Gardien
Gardien
Alpha & Oméga
 
Avatar de Gardien
 
Ca pourrai pas venir d'une option d'une Theme windows qui serai appliqué sur ces navigateurs et pas les autres ?

C'est franchement curieux ton souci... Ca m'interesse d'avoir le fin mot de l'histoire...
Avatar de Lael
Lael
Alpha & Oméga
 
Avatar de Lael
 
Je parierai sur des options dans la configuration de la carte graphique.

Ça donne quoi si tu désactives l'accélération matérielle dans chrome par exemple ?
Paramètres >> Options avancées >> Système >> Utiliser l'accélération Matérielle (désactiver)
Puis relancer le navigateur.
Avatar de Attel Malagate
Attel Malagate
 
Avatar de Attel Malagate
 
Citation :
Publié par Lael
Je parierai sur des options dans la configuration de la carte graphique.

Ça donne quoi si tu désactives l'accélération matérielle dans chrome par exemple ?
Paramètres >> Options avancées >> Système >> Utiliser l'accélération Matérielle (désactiver)
Puis relancer le navigateur.
DING DING DING
Et nous avons un vainqueur!!!

Merci mec, c'était ça.
Avatar de N3o-
N3o-
Alpha & Oméga
 
Avatar de N3o-
 
Citation :
Publié par Lael
Je parierai sur des options dans la configuration de la carte graphique.

Ça donne quoi si tu désactives l'accélération matérielle dans chrome par exemple ?
Paramètres >> Options avancées >> Système >> Utiliser l'accélération Matérielle (désactiver)
Puis relancer le navigateur.
GG ! quand j'ai lu ta réponse je me suis dit aussi qu'il y avait de grandes chances que ça soit ça !

Par contre c'est dommage car ça veut dire que tu n'utilises pas la puissance de la carte graphique du coup... Mais bon au moins problème réglé.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite