JeuxOnLineForumsPlusConnectés : 402 (sites) | 675 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Griffbis
Immortel / Immortelle
 

Probleme réseau

Bonjour, j'ai un problème de réseaux à mon boulot et je ne sais pas d'où il peut venir. Voici un shéma du réseau de l'entreprise:


Le problème vient des 6 ordinateurs connectés aux 2 switch D-Link DES-105. De temps en temps ces ordinateur ne peuvent pas se connecter au serveur de données avec un message: "Le lecteur ou la connexion réseaux désigné par le raccourci xxxxxxx n'est pas disponible. Vérifiez que le disque est correctement inséré ou que la ressource réseau est disponible, puis recommencez.". Sachant que ce problème peut arriver à 1 ou plusieurs ordinateur à la fois mais que les autre dans le même temps ne l'ont pas. Que le problème peut disparaître au bout de 5 min comme au bout d'une journée. Que pendant ce problème l'ordinateur incriminé a accès a internet et que l’accès au dossier partagée (en rouge sur le schéma) se fait normalement. Le problème est juste avec le serveur de données.

EDIT: je vient de remarquer les tous les ordinateurs qui ont ce problème sont sous W10. Le serveur étant sous W10 PRO. Les autre ordi sont sur W7 et n'ont pas de probléme.

Si vous avez des suggestions pour savoir d'où vient le problème je serait heureux de les entendre.

Merci d'avance.

Dernière modification par Griffbis ; 07/09/2018 à 15h08.
Avatar de Elmet Hachem
Elmet Hachem [OldS]
Alpha & Oméga
 
Avatar de Elmet Hachem
 
Il est plein le switch 24 ports ? Parce que mettre des switches intermédiaires qui sont nuls, c'est pas l'idée du siècle, déjà que le 24 ports est juste correct. Le mieux serait de tirer des liaisons directes ça éviterait bien des problèmes. Les DES-105 sont en 10/100 alors que le DGS-1024 est en 1000, ce qui fait un joli goulot d'étranglement. Je ne sait pas si la "Green Technology" est désactivable mais déjà je commencerai par là (Non, en vrai je commencerait par les enlever ). Ça c'est pour la partie matériel, mais le problème ne vient pas forcément de là.

- Ton parc il fonctionne en "Groupe de travail" où il y a un Active Directory pour gérer tout ce petit monde ?
- Quand le problème survient, si tu tapes l'adresses du dossier partagé du genre \\@IP\dossier_partagé, tu as le même message d'erreur ?
- Si tu changes de session utilisateur le problème continue (Session administrateur de préférence) ?
- Si tu as un AD, tu as le même profil sur chaque poste ou chaque utilisateur possède un profil (itinérant ou obligatoire) ?
Griffbis
Immortel / Immortelle
 
Citation :
Publié par Elmet Hachem
Il est plein le switch 24 ports ? Parce que mettre des switches intermédiaires qui sont nuls, c'est pas l'idée du siècle, déjà que le 24 ports est juste correct. Le mieux serait de tirer des liaisons directes ça éviterait bien des problèmes. Les DES-105 sont en 10/100 alors que le DGS-1024 est en 1000, ce qui fait un joli goulot d'étranglement. Je ne sait pas si la "Green Technology" est désactivable mais déjà je commencerai par là (Non, en vrai je commencerait par les enlever ). Ça c'est pour la partie matériel, mais le problème ne vient pas forcément de là.

- Ton parc il fonctionne en "Groupe de travail" où il y a un Active Directory pour gérer tout ce petit monde ?
- Quand le problème survient, si tu tapes l'adresses du dossier partagé du genre \\@IP\dossier_partagé, tu as le même message d'erreur ?
- Si tu changes de session utilisateur le problème continue (Session administrateur de préférence) ?
- Si tu as un AD, tu as le même profil sur chaque poste ou chaque utilisateur possède un profil (itinérant ou obligatoire) ?
Je ne comprend pas tout les terme et je vas essayer de répondre du mieux que je peut:
- Les 24 ports ne sont pas tous prit, mais je ne peut pas tirer de ligne direct entre les appareils qui sont sur les petits switch et et le switch 24 ports. Après je ne sais pas si le pb vient forcement du matériel sachant que quand les ordi n'ont plus accées au serveur de donnée ils ont quand même accès aux autre ordinateurs et à internet.
- Le parc n'est même pas en groupe de travail ni en Active Directory. Toutes les données (quand je parle de données se sont tous les document de toutes nos affaires) sont sur le "serveur" (enfin on appelle ça le serveur mais c'est juste un ordi normal i5/16go de ram avec w10 pro et raid 1). J'ai créer un dossier de partage dans lequel tout est mis dedans.
- "Quand le problème survient, si tu tapes l'adresses du dossier partagé du genre \\@IP\dossier_partagé, tu as le même message d'erreur ?" Je test ça lundi si le problème survient.
- La plupart des ordinateur n'ont pas de cessions (donc il sont en administrateur de base), et pour les 3 ordi qui ont une cession c'est celle administrateur.
Avatar de Lael
Lael
Alpha & Oméga
 
Avatar de Lael
 
Si tu as accès à internet lors du problème et peux pinger ton serveur de données alors ce n'est pas un problème réseau mais un problème système.

A moins d'avoir un OS Windows server tu as une limitation dans le nombre de connexions autorisées à un dossier de partage.
Il suffit que chacun laisse ouvert 3-4 fichiers excel en permanence et tu atteints rapidement le nombre maximum.
Et il suffit que quelqu'un en ferme un pour que ça refonctionne à nouveau. Enfin plus ou moins rapidement car ça libère pas instantanément.

Si tu veux faire efficacement du partage de fichier utilise un NAS du genre Synology, qui va tourner sous Linux donc pas de problématiques de licences à la con, et plus de soucis.
Il y a une interface utilisateur très user-friendly donc ça ne pose normalement pas de soucis à administrer. Pas non plus besoin de connaître linux.

Dernière modification par Lael ; 14/09/2018 à 23h10.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite