JeuxOnLineForumsPlusConnectés : 465 (sites) | 795 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Avatar de Jihui
Jihui
Alpha & Oméga
 
Avatar de Jihui
 

PC fixe plantage, besoin de votre avis.

Bonsoir
Ce soir J'ai voulu lancer un jeux, le pc plante avec écran noire, ctrl alt sup inopérant, je reboot à l'arrache et le bios me dit qu'il lui faut un boot.
J'éteins le pc et je relance . Win10 démarre bien, le journal de fiabilité me dit qu'il y a eut un pb matériel je fais un sfc/ scannow et refreeze plantage.

Je relance donc a nouveau le pc, j'ai le temps d'aller chercher ddu sur son site, désactiver win update, lancer ddu et supprimer le drivers nvidia. Le pc reboot bien a la demande de ddu puis refreeze 3 ou 4 min plus tard.
Avec une clé usb j'ai voulu réinstaller win10 mais le pc ne voit que mon HDD et un autre truc, peut être le SSD mais avec 0 Giga et qui disparaît quand je fais actualiser
Ma question c'est pourquoi?
L'installeur windows ne veut pas y toucher car pour lui il s'agit d'un disque système ou est ce parce que le ssd est mort? mais si c'est effectivement le cas le pc ne devrait plus pourvoir lancer windows? un ssd quand il est mort il est mort. non?

QQ précision
Depuis la dernière grosse maj win le pc me fais régulièrement des erreur pb matériel mais sans plantage. c'est pour cela que j'ai d'abords pensé au drivers nvidia.
Avatar de Banish3d
Banish3d
Dieu souverain
 
Avatar de Banish3d
 
C'est très possible que ce soit ton SSD vu ton problème, quel modèle as-tu?

En fonction du modèle peut être qu'il y a eu une maj du firmware (à faire donc) pour améliorer la compatibilité avec la dernière mise à jour de Windows 10 ou alors il est bien mort.
Avatar de Jihui
Jihui
Alpha & Oméga
 
Avatar de Jihui
 
Bon ba effectivement ça semble être le cas.
Là je viens de re redémarrer mon pc après lui avoir foutu la paix depuis 2 petites heures et le bios cherche un boot et je n'ai plus le ssd comme choix dans l'ordre de priorité du boot dans le bios.
C"était un samsung 850 evo 250 go de 6 ans . rip.
il a peut être pas aimé la chaleur de cette aprem ou la maj window comme tu dis Banish3d.
merci
Avatar de Banish3d
Banish3d
Dieu souverain
 
Avatar de Banish3d
 
Citation :
Publié par Jihui
Bon ba effectivement ça semble être le cas.
Là je viens de re redémarrer mon pc après lui avoir foutu la paix depuis 2 petites heures et le bios cherche un boot et je n'ai plus le ssd comme choix dans l'ordre de priorité du boot dans le bios.
C"était un samsung 850 evo 250 go de 6 ans . rip.
il a peut être pas aimé la chaleur de cette aprem ou la maj window comme tu dis Banish3d.
merci
Je suppose que tu as du changer de port SATA et de câble pour voir si ça ne venait pas de là? On sait jamais au cas où.

Mais si il le repère pas dans le BIOS même après ça, ça sent pas bon car pas moyen du coup de mettre à jour le firmware du SSD sans détection de celui-ci.
Avatar de Jihui
Jihui
Alpha & Oméga
 
Avatar de Jihui
 
ouaip
comme sur cette cm je n'ai que 2 ports sata3, j'ai débranché le hdd alim+sata et m'en suis servis pour le ssd, résultat toujours pas de ssd dans le bios. Donc plus qu'a en racheter un.
La page du bios met du temps a apparaitre j’espère que la cm ne va pas s'y mettre aussi, j'avais l'intention d'acheter un pc dans un an, là maintenant j'ai pas les fond
Avatar de Jihui
Jihui
Alpha & Oméga
 
Avatar de Jihui
 
Une autre petite question svp.
Je vais aller m'acheter un nouveau ssd ce soir.
Là je vois que d’après le bios j'étais en mbr: boot legacy other os (mb de 6 ans mais qui possède aussi l'uefi)
Je viens de créer un boot en gpt sur clé usb avec rufus
La question est si j'installe win10 sur ssd en UEFI/GPT, ça va poser un problème avec mon hdd jeux/documents qui lui est toujours en MBR svp?
Avatar de Alaster The Mad
Alaster The Mad [PWL]
Alpha & Oméga
 
Avatar de Alaster The Mad
 
Non, tant que ça reste un disque qui ne sera pas destination pour l'install de Windows (Aka juste du stockage), pas de soucis pour le garder en MBR.

Bon, je dirais que ton SSD est en train de lâcher aussi, mais j'en profite pour raconter un truc qui m'avait surpris. (ça doit pas trop te concerner, vu que ton disque apparaît plus dans le BIOS).

J'ai eu un souci avec un nouveau laptop que j'avais acheté en novembre 2017. A l'install de Win10, pourtant via une clé nouvellement créée avec l'outil de Microsoft etc... Et bien il ne détectait pas mon SSD (un M.2). Et après quelques bidouilles, j'me suis rendu compte que je devais injecter à l'install les pilotes du contrôleur, comme avec Windows XP à l'époque du SATA.

Donc, pilotes récup sur le site de Dell etc... sinon mon SSD était pas du tout détecté à l'install.
Avatar de Jihui
Jihui
Alpha & Oméga
 
Avatar de Jihui
 

J'avais un peu les boules qu'il me demande des conneries genre pilote ou autre mais finalement pas eut besoin. win 10 flambant neuf c'est cool. par contre uplay steam jeux sur le hdd rien ne marche, rien n'est reconnu, il ne sont pas foutu de retrouver leur jeux respectifx, ni leur save dans les documents migré sur D du temps de win 7 même en leur indiquant le chemin. Faut tous virer et réinstaller c'est la misère. Je ne m'attendais pas à ça, je croyais être peinard du fait que tous avait été épargné sur le hdd mais non.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite