JeuxOnLineForumsPlusConnectés : 238 (sites) | 472 (forums)Créer un compte
Forums généraux>La Croisée des Mondes
ARK
Répondre
Partager Rechercher
Avatar de akranok
akranok
Alpha & Oméga
 
Avatar de akranok
 

Bug Map ragnarok

Salut à tous,

Depuis la dernière mise à jour du jeu, je n'ai plus accès au serveur privé sur lequel je joue.

La map est ragnarok, et quand j'essaie de me connecter dessus, au chargement du serveur, le jeu me bascule sur la page steam pour télécharger ragnarok.

Je précise que je ne suis pas le seul, plusieurs de mes amis ont le même problème. Avant la mise à jour pas de soucis.

J'ai bien entendu réinstallé la map. Les gm du serveurs ne comprennent pas non plus...

Bref c'est la panique à bord. Y'aurait il d'autres personnes dans le même cas et s'il y a une solution au problème, merci de nous en faire part
Avatar de akranok
akranok
Alpha & Oméga
 
Avatar de akranok
 
Up.!

Personne pour aider ?
Avatar de -Interfector-
-Interfector-
Alpha & Oméga
 
Avatar de -Interfector-
 
Si j'ai bien suivit, le gm de son serveur a dit que celui ci etait down depuis la maj sur le thread de son serveur ^^ MP le a la limite ou interpelle le via un "@ pseudo" pour voir directement avec lui non?

Moi je suis en train de re dl le jeu apres... un long arret ^^
Avatar de akranok
akranok
Alpha & Oméga
 
Avatar de akranok
 
Citation :
Publié par -Interfector-
Si j'ai bien suivit, le gm de son serveur a dit que celui ci etait down depuis la maj sur le thread de son serveur ^^ MP le a la limite ou interpelle le via un "@ pseudo" pour voir directement avec lui non?

Moi je suis en train de re dl le jeu apres... un long arret ^^
Non en fait même le gm du serveur est perdu. J'ai déjà papoté avec lui mais il semble qu'il n'arrive plus à relancer le serveur avec la map ragnarok.....

Perso j'y comprends rien, j'ai joué depuis sur d'autres serveurs avec cette map et ça fonctionne.... Va savoir 😁
Avatar de loynal
loynal
Immortel / Immortelle
 
Avatar de loynal
 
peut-être un mod qui fait planter le truc ?

j'ai commencé une partie sur un serveur hier sur ragnarok, et il n'y a aucun problème sur ce serv.
(c'est également un modé)
Avatar de -Interfector-
-Interfector-
Alpha & Oméga
 
Avatar de -Interfector-
 
Citation :
Publié par akranok
Non en fait même le gm du serveur est perdu. J'ai déjà papoté avec lui mais il semble qu'il n'arrive plus à relancer le serveur avec la map ragnarok.....

Perso j'y comprends rien, j'ai joué depuis sur d'autres serveurs avec cette map et ça fonctionne.... Va savoir 😁
Relance une partie solo avec les memes mods et retire les un par un jusqu'a ce qu'a ce que ca se lance. Et t'aura probablement trouvé le probleme comme le souligne loynal
Avatar de akranok
akranok
Alpha & Oméga
 
Avatar de akranok
 
OK je vais essayer ça 😉

Merci 😎
Avatar de Denje
Denje
Dauphin / Dauphine
 
Avatar de Denje
 
Merci !
trubio
Baron / Baronne
 
thx
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite