JeuxOnLineForumsPlusConnectés : 309 (sites) | 457 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Avatar de Alaster The Mad
Alaster The Mad [PWL]
Alpha & Oméga
 
Avatar de Alaster The Mad
 

[HDMI et HDCP] - je pige que dalle

Bonjour !

Ma mère fait face à un souci avec sa télé depuis plusieurs jours, et je m'arrache les cheveux.

Donc elle a la fibre 1Gb/s SFR, avec le boîtier télé Evolution.
Elle voulait regarder un replay quelconque, et paf, la box l'envoie paître, lui disant que sa télé n'est pas compatible HDCP. Solution ? Racheter une télé ou passer par un câble péritel... ouais ouais ouais.

La télé est une Samsung UE40J5000AW, elle doit avoir deux ou trois ans à tout péter. Tout fonctionnait super bien jusqu'à maintenant.
J'ai réussi à avoir une image de la box télé (enfin disons, une chaîne télé quoi) pendant quelques dizaines de secondes, et le message est réapparu, en utilisant le câble que j'utilise habituellement pour la tour.

Lorsque je branche ma tour sur cette télé, les pilotes Nvidia me disent pareil ! "Cet appareil n'est pas compatible HDCP".

Alors plusieurs questions, on va sûrement aller racheter des câbles HDMI, y'a des chances que ça vienne de là ? Enfin j'veux dire, la box et la tour qui tombent en rade à ce niveau en même temps, serait il possible que la télé déconne et du coup plus de HDCP ?

J'me suis pris la tête la dessus toute l'après-midi (multiples reboots / resets de la box, et j'en passe), là j'abandonne un peu...

Merci d'avance pour toute aide...
Avatar de tego
tego [LNM]
Alpha & Oméga
 
Avatar de tego
 
Hello,

Si cela fonctionnait avant avec la même télé et câble HDMI, il n'y a pas de raison que cela ne fonctionne plus.

Apparemment c'est un truc courant chez SFR:

https://forum.sfr.fr/t5/T%C3%A9l%C3%...P/td-p/1375438
https://forum.sfr.fr/t5/T%C3%A9l%C3%...02/m-p/1873446
https://forum.sfr.fr/t5/T%C3%A9l%C3%...02/m-p/1677271
https://forum.sfr.fr/t5/SFR-TV-et-SF...02/m-p/1946207
https://forum.sfr.fr/t5/T%C3%A9l%C3%...02/m-p/1793504
https://forum.sfr.fr/t5/T%C3%A9l%C3%...02/m-p/1902614

Il y pleins de sujets là dessus, depuis plusieurs années.

J'ai survolé rapidement les discussions.
Le plus efficace semble être de contacter la hotline SFR (par chat ou téléphone) et de leur demander de faire la manip suivante:
Dites-leur d'utiliser l'outil "DiagV4" et de faire :

- Statut STB
- cliquer sur "Forcer HDMI"
- cliquer sur "Reboot" »



Sinon tu as d'autres solutions proposées:
  • Acheter une interface à mettre entre le boitier télé et la télé.
  • Allumer les différents périphériques dans un certain ordre.
  • Désactiver/réactiver le serveur DHCP à partir de la config de la box
    ...

Bref bon courage à toi

Dernière modification par tego ; 09/05/2018 à 16h58.
Avatar de Alaster The Mad
Alaster The Mad [PWL]
Alpha & Oméga
 
Avatar de Alaster The Mad
 
et bien du coup, j'ai appelé, voilà la manip qu'elle m'a fait effectuer :

- débrancher le cable HDMI
- enlever le jus de de la box TV
- enlever le jus de la télé
- rebrancher le tout sans le câble HDMI

bon et bien, ça a marché.

Voilà si ça peut servir à d'autres personnes

Et merci tego de ta réponse, j'aurais pas eu la motiv d'appeler la hotline sinon (la personne au tel était cool !)

d'ailleurs, maintenant ma tour me dit bien "écran et CG compatibles HDCP", j'pense que c'est le coup de couper complètement le jus à la télé et pas juste l'éteindre (qui est en fait une simili mise en veille)
Avatar de thanatosX
thanatosX
Alpha & Oméga
 
Avatar de thanatosX
 
http://www.samsung.com/fr/support/model/UE40J5000AWXZF

Ils t'on fait faire une manipe pour réinitialiser le téléviseur.

Mamat
Alpha & Oméga
 
Question conne, t'as testé tout les ports HDMI de la tv ? Possible que l'un soit compatible HDCP et pas l'autre.

Edit : Pas vu que c'était résolu. Mais du coup l'info tient toujours, sur les tv (surtout modèle un peu plus ancienne) tout les ports HDMI ne sont pas compatible HDCP.
Avatar de Alaster The Mad
Alaster The Mad [PWL]
Alpha & Oméga
 
Avatar de Alaster The Mad
 
en fait elle possède deux ports HDMI, et les deux sont compatibles (jusqu'à maintenant j'avais eu aucun soucis sur les deux ports).

Mais ouais, c'est le coup que les télés maintenant, c'est plus une vraie "extinction" mais une simili-mise en veille. Enlever le jus l'as vraiment fait redémarrer complètement.
Enfin, je l'ai interprété comme ça.

Parce que du coup là, les deux ports fonctionnent parfaitement comme avant.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite