JeuxOnLineForumsPlusConnectés : 545 (sites) | 1297 (forums)Créer un compte
Conan Exiles
Forum technique
Répondre
Partager Rechercher
Avatar de Hattori-Hanzo
Hattori-Hanzo
Dauphin
 
Avatar de Hattori-Hanzo
 

Lag ?

salut tlm,

Je rencontre encore de gros problemes de lag (sur tous serveurs) qui arrivent au bout de 10/15 mn de jeu.
Je sais que les serveurs off ont des soucis mais je me demandais si des joueurs etaient dans le meme cas et si ça pouvait venir de chez moi.

Je cherche également des tips qui auraient résolu ces freezes pour vous.

Merci

Au cas où, ma config :

win 7 X64
I5 4670K oc@4ghz
16 G RAM
GTX 780 4G oc
DX11
MrMaltor
Banneret / Bannerette
 
oui il y as encore pas mal de lag sur le jeu durant les heures de points ^^
Avatar de Nisteria
Nisteria [[BBZ]]
Alpha & Oméga
 
Avatar de Nisteria
 
Perso depuis le patch de début d'aprem, j'ai un gros bug : je peux toujours récolter, mais les spawn de ressources ne disparaissent pas ... du coup au bout d'un moment je ne reçois plus rien mais je perds toujours en dura sur mes armes :/ En gros tout est spawn IG ... J'ai essayé de reboot le jeu / le pc à plusieurs reprises mais rien n'y fait j'avais pas ce problème hier, ni ce matin !
Il m'arrive même parfois de pouvoir passer à travers les murs (j'vous laisse imaginer les dérives que ça peut engendrer!)
Kepps
Baron / Baronne
 
Citation :
Publié par Hattori-Hanzo
salut tlm,

Je rencontre encore de gros problemes de lag (sur tous serveurs) qui arrivent au bout de 10/15 mn de jeu.
Je sais que les serveurs off ont des soucis mais je me demandais si des joueurs etaient dans le meme cas et si ça pouvait venir de chez moi.

Je cherche également des tips qui auraient résolu ces freezes pour vous.

Merci

Au cas où, ma config :

win 7 X64
I5 4670K oc@4ghz
16 G RAM
GTX 780 4G oc
DX11
sur server off oui c normale il cherche a changer de fournisseur pour les serveur, après sur privé sa depand perso on est tomber sur un bon serv au debut on tournais sur un 4 coeur mtn le gars est passer sur un 8 coeur 64 gb ram et la pas de lag avec 35 personne en moyenne.
LORD-CROTAL
Champion / Championne
 
même problème que toi Hattori-Hanzo
Bonsoir a tous , j 'ai aussi le même problème que Hattori-Hanzo que ce soit en multi ou solo , mais je ne trouve aucune réponse

et j 'ai bien fait toutes les maj mais toujours la même chose , pouvez-vous nous aider s'il vous plais ?

Merci d' avance pour vos réponse

Ps; ça fait 2 jours que je suis dessus ..

Windows 10 pro 64 bit
Mémoire 16 Go
Carte mère Msi 990FXA gaming
Processeur AMD FX-9590 4.70 GHZ
Carte graphique Nvidia Geforce GTX 970 4Go

Dernière modification par LORD-CROTAL ; 10/02/2017 à 22h40.
derioss
Alpha & Oméga
 
Tous ceux que je connaisse qui joue en ULTRA lague et on est pas sur offi.

Je n'ai personnellement aucun problème en elevé sur un sli de 770...
LORD-CROTAL
Champion / Championne
 
ok merci cool ,bon je vais teste sur d autre , aurais tu un serveur a me conseillé stp ?
Oubli
Dauphin / Dauphine
 
Mais les gars, va vraiment falloir que vous appreniez à faire la différence entre Lag = latence/prob de connexion et Ramer = baisse de FPS/freeze

Le fait de ramer est purement matériel, par exemple avec une config trop basse ou bien avec une jeu mal optimisé ou encore si on est pas à jour dans nos drivers etc mais ça n'est que matériel, On peut dire que le je ram quand il est en dessous des 30 fps.

Et à contrario, on dit qu'on lag lorsqu'on voit les joueurs ou le sien, faire des rollbacks ou se téléporter. il y'a donc un un décalage entre l'information que vous avez à l'écran et celle envoyé au serveur, c'est la latence.
Et dans Conan Exiles c'est LE plus gros problème, mais que ça soit sur offi ou privé le problème est le même, dès qu'on dépasse les 15-20 joueurs y'a du rollback en veux-tu en voilà, et les ennemies se tele sans arrêt. Car le problème vient de leur NetCode ! Qui a été programmé avec les pieds... alors ils ont beau cherche un nouveau fournisseur pour leur serveur comme ils l'ont dit, mais je ne suis pas sûr que ça règle leur problème, autrement ça marcherai déjà sur les serveurs privés, puisqu'ils viennent tous de fournisseur différents et qu'ils ont tous le même problème...
à mon avis ils vont devoir reprogrammé tout le net code de leur jeu.
LORD-CROTAL
Champion / Championne
 
merci pour ta réponse , mais ça ne me dit rien sur le prob. mon persso bloc des que j arrive près des gros rochers après les ruines du spawn, même pour aller dans les menu et quitté je jeux j en ai pour 10mns , j ai beau les contournés mais il faut y aller quand même ...

Dernière modification par LORD-CROTAL ; 19/02/2017 à 17h39.
yassinebg
Bagnard
 
Monsieur

[Modération : lien louche, on ne va pas prendre de risque. ]

Dernière modification par Uther ; 23/02/2017 à 16h33.
LORD-CROTAL
Champion / Championne
 
???
LORD-CROTAL
Champion / Championne
 
bonsoir , toujours le même problème même après une reinstal complète de Windows 10 et du jeu ...
Avatar de Ramiel078
Ramiel078 [DEL]
Champion / Championne
 
Avatar de Ramiel078
 
de notre côté aucun lag sur le serveur où on est et personne n'a relevé de lag non plus
LORD-CROTAL
Champion / Championne
 
merci pour ta réponse , bon je vais envoyer un mail a Funcom pour en savoir plus ...
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite