JeuxOnLineForumsPlusConnectés : 403 (sites) | 1258 (forums)Créer un compte
Conan Exiles
Forum technique
Répondre
Partager Rechercher
Avatar de Ownyz
Ownyz
Vicomte / Vicomtesse
 
Avatar de Ownyz
 

Le jeux ne veut pas démarrer

Bonjour à tous, voilà je viens vers vous suite à un problème avec le jeux.. je vous explique:

J'ai bien installer Conan Exiles, je lance le jeux et/ou je rejoins un amis, la cinématique se met en route et ensuite une fois qu'elle est terminé le jeux me renvoi au bureau avec un message d'erreur: BUG Reporting..., j'ai donc redémarrer le PC et re-lancer le jeux et sa refait de même, même quand je skip la cinématique. En faite j'arrive pas à aller plus loin que la cinématique...

J'ai regarder les pilotes de la carte graphique et ils sont à jour et j'ai vérifier l'intégrité du cache jeux et j'en suis toujours au même point... C'est frustrant que juste après la cinématique sa bug comme sa ...

Si quelqu'un à une solution... merci d'avance
Avatar de Artheb
Artheb [-BH-]
Alpha & Oméga
 
Avatar de Artheb
 
Bonjour, pourrais-tu nous donner ta config avec ton OS?

As-tu tenté de faire une vérification des fichiers du jeu par steam? (clic droit sur le jeu> propriété > fichiers locaux > vérifier l'intégrité).

J'ai également trouvé ce sujet qui pourrait peut-être t'aider : http://steamcommunity.com/app/440900...6080236227933/
Avatar de Ownyz
Ownyz
Vicomte / Vicomtesse
 
Avatar de Ownyz
 
Bonjour et merci de te donner la peine de m'aider donc:

Windows 10
Processeur Intel(R) Core(TM) i3-2310M CPU @ 2.10 GHz 2.10 GHz
Mémoire RAM: 4.00 Go
Système d'exploitation 64 Bits, processeur x64

C'est pas grand chose mais sa devrait faire tourner le jeux au minimum je pense

Pour la vérification de l'intégrité, je l'ai fait et sa à rien changer...

Pour ton lien, mon anglais est limité donc je te laisse imaginer le calvaire pour moi d'avoir surement une réponse et de ne pas pouvoir l'appliquer ^^

Voilà, si j'ai oublier quelque chose dit le moi..
Avatar de Artheb
Artheb [-BH-]
Alpha & Oméga
 
Avatar de Artheb
 
Voici la config Steam pour le jeu au minimum :

MINIMALE :
Système d'exploitation : Windows 7 64 Bit/ Windows 8 64 Bit/ Windows 10 64 Bit
Processeur : Intel Quad Core i5 or AMD equivalent
Mémoire vive : 6 GB de mémoire
Graphiques : Nvidia GeForce GTX 560 (1GB) or AMD equivalent
DirectX : Version 11
Réseau : Connexion internet haut débit
Espace disque : 35 GB d'espace disque disponible


Je pense que le fait de n'avoir que 4Go de ram doit être à l'origine de ton problème.

Ajoutons qu'il est demandé un i5 minimum, de là je m'interroge si un i3 peut vraiment empêcher le jeu de se lancer.
Pour la carte graphique il faudrait que tu indiques laquelle tu possèdes.
Avatar de dritzz
dritzz [nmds]
Alpha & Oméga
 
Avatar de dritzz
 
MINIMALE :
Système d'exploitation : Windows 7 64 Bit/ Windows 8 64 Bit/ Windows 10 64 Bit
Processeur : Intel Quad Core i5 or AMD equivalent
Mémoire vive : 6 GB de mémoire
Graphiques : Nvidia GeForce GTX 560 (1GB) or AMD equivalent
DirectX : Version 11
Réseau : Connexion internet haut débit
Espace disque : 35 GB d'espace disque disponible
Avatar de Ownyz
Ownyz
Vicomte / Vicomtesse
 
Avatar de Ownyz
 
Carte graphique: AMD Radeon HD 7400M Series

Donc en gros faut rajouter de la ram ou changer de pc?

Ce qui est dérangeant c'est pourquoi j'arrive a avoir la cinématique? rien à voir peut-être?
Avatar de Artheb
Artheb [-BH-]
Alpha & Oméga
 
Avatar de Artheb
 
La cinématique c'est comme lire un film, par contre une fois fini là ça peut être le moteur du jeu qui prend le relais et si pas 6Go de ram => crash.

Donc il faudrait 4Go de plus, le processeur je pense que s'il est demandé un i5 en minimum c'est qu'il doit y avoir une raison.

Je vois aussi que ta carte graphique est bien loin d'une GTX 560 qui est le minimum requis. (http://gpu.userbenchmark.com/Compare...0M/3155vsm7817)

Donc effectivement c'est plus un changement de PC qui est nécessaire là.

Dernière modification par Artheb ; 02/02/2017 à 15h37.
Avatar de Roader
Roader
Alpha & Oméga
 
Avatar de Roader
 
salut

mon avis : ton proc aussi est trop faible c'est pas que une question de ram... si tu rajoutes de la ram et que ça passe (gros pari), tu risques de jouer dans de mauvaises conditions... autant te faire rembourser le temps de changer de machine si c'est possible
Avatar de Ownyz
Ownyz
Vicomte / Vicomtesse
 
Avatar de Ownyz
 
Je te remercie pour ton aide précieuse Artheb, et je pense que c'est plus raisonnable de faire comme sa Roader... Merci
Avatar de Erindhill
Erindhill
Alpha & Oméga
 
Avatar de Erindhill
 
Le problème est que ton processeur est en dessous du minimum, donc même si actuellement cela fonctionne (je ne sais pas si c'est le cas), il est possible voir probable que lors d'une mise à jour future, ce ne soit plus le cas.

Si tu n'envisage pas de faire évoluer ton ordinateur, je te conseille de te faire rembourser, acheter de la ram en trop aléatoire dans ton cas, il ya bien trop de chance que cela ne résolve ton problème que pour un temps très limité.
Avatar de Peredur
Peredur
Alpha & Oméga
 
Avatar de Peredur
 
Rajouter de la ram ne sera pas utile.
Tout est sous dimensionné par rapport au besoin : i3-2310M, 7400M... les 4 Go de RAM sont probablement le moins limitant dans l'équation.

Le portable a 6 ans, il n'était pas taillé pour le jeu à l'époque et n'a donc aucun espoir de s'en sortir sur un jeu de 2018, même lorsqu'il sera optimisé.

Avatar de Ownyz
Ownyz
Vicomte / Vicomtesse
 
Avatar de Ownyz
 
Merci à tous pour vos réponses, je vais acheter une nouvelle machine , plus qu'a trouver la bonne..
Avatar de akranok
akranok
Alpha & Oméga
 
Avatar de akranok
 
Bonsoir les gens ,

Bon, pour la faire courte, et en restant dans le thème du post :

- J'ai un PC tout neuf, config à fond les manettes ...

- J'ai fais une vérification des fichiers 10 fois ...

- je lance le jeu ...

... Le jeu ne se lance pas ! Aucun message d'erreur, pas de cinématique, rien de rien, rien dans les processus, ... What is the problem please ?

Dernière modification par akranok ; 03/02/2017 à 01h38.
Avatar de Artheb
Artheb [-BH-]
Alpha & Oméga
 
Avatar de Artheb
 
Salut, sans plus de précisions ça va être dur de te répondre.

De mon point de vue quand un jeu ne se lance pas c'est qu'il y a soit un soucis avec les fichiers (tu as vérifié 10 fois donc non) soit que la CG n'est pas adaptée au jeu ("config à fond les manettes" je ne connais pas ça comme config )

Après une rapide recherche je ne trouve personne d'autre qui a ce problème. Tu l'as acheté sur steam je suppose?

edit: http://steamcommunity.com/app/440900...5957992037058/
Avatar de Erindhill
Erindhill
Alpha & Oméga
 
Avatar de Erindhill
 
Pc tout neuf ?

Le premier truc à vérifier c'est si tu as les truc habituels comme :
.netframework
.visual C ++
etc.

en bref tous ces trucs qui sont nécessaire pour de nombreux jeux et qui sont peut être pas en finalisation d'installation (c'est une EA récente)

J'ai déjà eu ce genre de problème, à l'installation d'un jeu, il y avait le dernier pack de .netframework qui s'installait, mais le jeu nécessitait aussi une mise à jour spécifique qui n'était pas comprisse dans le pack.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite