JeuxOnLineForumsPlusConnectés : 106 (sites) | 595 (forums)Créer un compte
Forums divers
Le Laboratoire
Répondre
Partager Rechercher
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 

NTFS To exFAT soucis

Bonjour Messieurs, Mesdames,

Je vais tenter de faire simple :

Intro :
J'ai acheter un "WD Elements 2TO" mon petit DD externe ne suffisant plus à ma consommation de séries et à leurs stockage.

-Je reçois donc mon WD Elements 2TO et afin que ma ps4 puisse le lire je le formate en exFAT (avec logiciel FAT32Formater).

-Je me rend compte que celui-ci ne s'affiche pas sur mon ordinateur, je trouve comment l'afficher en lui donnant une lettre dans ma gestion de disque (parce que oui il s'affiche là et aussi dans mes périphériques). Du coup il s'affiche bien dans mes différents disques dur et j'ai pu balancer mes séries et films dessus.

-Je le débranche et fait un test sur la PS4, nichel miguel tout fonctionne.

-Je le rebranche sur le PC et là... Je vous le donne en mille il ne s'affiche plus. (par contre si je lui réattribue une lettre no souci avec les différents fichiers dedans).

Conclusion :
J'ai pas envie de devoir lui attribuer une lettre à chaque fois que je le branche sur le pc. J'en peux plus de chercher sur l'internet et de me retrouver avec que des "topics" sur les compatibilités mac / pc .

Avez-vous une solution ? Merci !

!Nuor
Avatar de Lael
Lael
Alpha & Oméga
 
Avatar de Lael
 
T'es sûr que c'est pas juste un problème de format de la table de partitions dû à l'utilitaire que tu utilises ?
(rien à voir avec le format de la partition en elle-même)
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 
kézaco ?

J'utilise aucun utilitaire maintenant. Je passe par windows pour attribuer une lettre pour qu'il s'affiche.
Par contre pour le formatage en effet j'ai utilisé FAT32Formater
Avatar de Sadyre
Sadyre
Alpha & Oméga
 
Avatar de Sadyre
 
Quelle version de Windows ?

Ceci dit, essaye cette manip, avec le disque branché mais sans lui attribuer de lettre :

fenetre msdos en mode administrateur, puis :
Code:
diskpart
automount 
automount enable
exit
puis reboot
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 
Windows 7.
Ça n'a pas fonctionné, ceci dit et honnêtement je pense que si je le reformate ça devrait peut-être passer, mais je suis en usb 2.0 et j'ai déjà mis 1.2 to dessus...
Avatar de Lael
Lael
Alpha & Oméga
 
Avatar de Lael
 
Par rapport à mon précédent message, en gros test avec un autre logiciel, ça vient surement de là.
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 
Citation :
Publié par Lael
Par rapport à mon précédent message, en gros test avec un autre logiciel, ça vient surement de là.
C'est fait avec gui format. Même problème. Je l'ai repasser en FAT32 du coup là mais pareil rien qui s'affiche malgrès un formatage etc.

Bon du coup j'ai tout virer dessus et je peux m'amuser à trouver d'ou ça vient et formater tant que je veux.
Avatar de LinT
LinT
Alpha & Oméga
 
Avatar de LinT
 
un truc un peu degeu :

une fois ton disque branché sur le pc mais sans lettre, avec un cmd en admin tu le vois en faisant "list volume" sous diskpart ?

si oui tu peu faire un truc, en supposant que ton disque récupère l'id "4" sous Windows , tu crée un fichier mount.txt sur le disque :
Code:
select volume 4
assign letter=G
Ensuite avec la commande "diskpart /s mount.txt" ca vas monter ton disque sur la lettre G, tu n'as plus qu'a automatisé ca en passant par un "autorun.inf" qui lanceras le script, j'avais annoncé c'était degeu
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 
Citation :
Publié par LinT
un truc un peu degeu :

une fois ton disque branché sur le pc mais sans lettre, avec un cmd en admin tu le vois en faisant "list volume" sous diskpart ?

si oui tu peu faire un truc, en supposant que ton disque récupère l'id "4" sous Windows , tu crée un fichier mount.txt sur le disque :
Code:
select volume 4
assign letter=G
Ensuite avec la commande "diskpart /s mount.txt" ca vas monter ton disque sur la lettre G, tu n'as plus qu'a automatisé ca en passant par un "autorun.inf" qui lanceras le script, j'avais annoncé c'était degeu
Ah ouai par contre, il est afficher en masqué ? Peut-être pour ça non ?
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom : Capture.JPG
Taille : 694x365
Poids : 58,4 Ko
ID : 275997  
Avatar de !Nuor
!Nuor
Alpha & Oméga
 
Avatar de !Nuor
 
Oh mon dieu ça y'est.

Merci messieurs dames. J'ai juste "un"hidden le volume et du coup y'a bon.

Bon par contre il est en FAT32 et je m’aperçois que avec les Blu-ray le exFAT parait mieux.
C'est bon ça fonctionne niquel.
Avatar de LinT
LinT
Alpha & Oméga
 
Avatar de LinT
 
Thumbs up
C'était bien la peine de pondre une solution capilo-tracté alors que c'était simplement un pb de volume caché, enfin tant que cela t'as mis sur la bonne voie !
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite