JeuxOnLineForumsPlusConnectés : 379 (sites) | 1297 (forums)Créer un compte
ArcheAge>ArcheAge - Forum technique
Problèmes
Répondre
Partager Rechercher
Avatar de grossemite
grossemite
Immortel / Immortelle
 
Avatar de grossemite
 

Problème installation - Erreur 1004

Bonjour,

Je désirais commencer Archeage, mais je n'arrive pas à télécharger le jeu.



Comme conseillé sur le service Aide de Glyph, j'ai :
- exécuté l'application à partir du dossier en mode administrateur.
- exécuté GlyphDownloader.exe.
- ajouté une exception au pare-feu/antivirus.
- désactivé le pare-feu/antivirus.
- réinstallé Archeage.
- terminé les tâches et services en arrière-plan.

Je suis sous windows 10, ma connexion ne semble pas avoir de problème.

Le forum officiel en français ne contient que quelques posts. Les recherches sur le net ont donné le plus souvent accès à des sujets forums restés sans réponse et les quelques solutions présentées concernaient d'autres problèmes, datant de 2014.

Y aurait-il par bonheur une bonne âme de passage sur ce forum pouvant m'apporter une solution?



Edit : J'essaie depuis hier soir, non-stop (enfin, j'ai quand même dormi depuis hier soir). Je post ici et 10 minutes après, dans une ultime tentative sans conviction, l'installation se fait correctement! Pour ceux qui tomberont sur ce post en espérant trouver une solution à leur problème, je suis désolé, mais je suis dans l'incapacité de dire ce qui a permis l'installation au final.

Dernière modification par grossemite ; 21/07/2016 à 12h03.
Avatar de Anomalie / Noxm
Anomalie / Noxm
Alpha & Oméga
 
Avatar de Anomalie / Noxm
 
mhmm , je pense que tu as du avoir un problème avec la mise à jours d'hier..

Le client glyph n'est malheureusement pas un client parfait mais je n'ai jamais eu de problème après l'installation.
Avatar de grossemite
grossemite
Immortel / Immortelle
 
Avatar de grossemite
 
La màj d'hier s'est effectivement superposée à l'installation. Techniquement, il me semble bien que c'est la partie "màj" qui posait problème, mais l'installation complète, permettant de jouer, ne pouvait s'opérer sans finaliser cette màj.

Je me demande si ce n'est pas l'étape "- terminé les tâches et services en arrière-plan." conseillée par l'Aide de Glyph qui a permis de sortir de cette situation. Sur leur site, ils conseillent donc de fermer des programmes suivant une procédure, puis de redémarrer l'ordi. Le problème restait, malgré cela. Mais une fois résigné, je suis passé à autre chose et j'ai remarqué que des progammes n'apparaissaient plus, tel que l'antivirus, j'ai constaté alors que les progammes fermés n'avaient pas été relancés automatiquement après le redémarrage de l'ordi (logique, après réflexion), j'ai alors fait la démarche inverse. Et cela a peut-être remis les pendules à l'heure, car ensuite, l'installation a pu se terminer. Je ne suis pas sûr que ce soit lié, ce qui m'y fait penser, c'est que sur un autre jeu, mon ordi n'était plus reconnu par le service sécurité, il y a donc eu des changements, mais je ne sais pas lesquels.

Donc, voilà, sans certitude, si un futur joueur tombe sur ce post dans ses recherches, qu'il se focalise sur l'étape "
terminer les tâches et services en arrière-plan", c'est peut-être la solution.
MichaelNex
Damoiseau / Damoiselle
 
Problme installation Erreur 1004
Bon apparemment ce serai le stator qui serait en cause il donnerai la tension vide mais pas en charge. Es que quelqu'un pourrai me conseiller un bon stature pour ne pas avoir le mme problme chaque anne?
Merci d'avance.
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

Le wiki ArcheAge RSS
Les critiques d'ArcheAge RSS

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite