JeuxOnLineForumsPlusConnectés : 129 (sites) | 392 (forums)Créer un compte
Minecraft
Technique et support
Répondre
Partager Rechercher
SnoWOlf
Comte / Comtesse
 

[Résolu] Minecraft, 1 FPS après quelques minutes!

Bonjour,
(xubuntu, c'est une version légère de ubuntu, je parle de linux dans ce message)
je suis passez récemment sur xubuntu et avant j'étais sur ubuntu, minecraft marchait bien (25 IPS).
Je démarre le jeu (sous xubuntu), je vois 30 ips! super +5 ips
mais je passe à 1 ips et les images se charge par bande de 5 cm (très lentement) après quelques minutes.

j'ai essayé de supprimer .minecraft, même résultat.
j'ai aussi essayé de changer les pilotes de la carte.

Je joue avec java OpenJDK (apparemment ça pourrait venir de ce java, pourtant sur ubuntu ça marchait ) (je n'arrive pas à installer une autre sorte de java plus "standard")

Merci de me répondre
bonne journée

Dernière modification par SnoWOlf ; 23/03/2013 à 14h13.
Avatar de SamousaFR
SamousaFR
Alpha & Oméga
 
Avatar de SamousaFR
 
C'est peut être qu'il n'a pas assez de RAM dédiée au jeu, et que du coup le jeu est obligé de libérer de l'espace/ recréer à chaque fois.
Tu devrais essayer de lancer le jeu à partir d'un .bat avec cette commande :
Citation :
javaw -Xmx1024m -Xms1024m -jar "Minecraft.exe"
SnoWOlf
Comte / Comtesse
 
Merci beaucoup ...
mais ça n'a pas marché, j'ai même allouer 2go... rien ne change au bout d'une minute environ retour à 1 ips
(j'ai bien vérifier dans minecraft avec F3, il y avait bien 2go d'allouer.)
J'ai essayé de repasser en minecraft 1.4.6 aussi, avec 2go d'allouer, même résultat...

Et quand je suis retourné sur Windows XP et bah... ça marchait... mais crash toutes les 10 minutes !?!
Merci quand même

Dernière modification par SnoWOlf ; 19/03/2013 à 17h59.
Avatar de Ataraxie
Ataraxie
Alpha & Oméga
 
Avatar de Ataraxie
 
tu a surveillé l'occupation en ram du processus de java ?

C'est possible qu'il y ait des fuites de mémoire qui viennent saturer l'ordi.
dans ce cas, il faudra installer un autre package java
SnoWOlf
Comte / Comtesse
 
Hum...
je ne vois pas trop ce que tu veux dire mais java n'utilise jamais plus de ce que j'ai allouer en RAM. (~700Mo~1Go, pas plus)
J'ai réussi à installer Oracle Java , mais ça ne change rien.
J'ai aussi télécharger la dernière version du truc lwjgl.jar (d'après à un tuto sur wikiminecraft
http://fr.minecraftwiki.net/wiki/Tut...GL_%C3%A0_jour)
SnoWOlf
Comte / Comtesse
 
J'ai trouvé la solution!
enfin pas vraiment...
J'ai juste branché mon ordi à la télé, ça a du changer des paramètres graphiques et ça marche impec (entre 40 et 50 Ips en graphismes rapides sur minecraft et 30-40 Ips en détaillés!!)
merci quand même a ceux qui ont répondu
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite