JeuxOnLineForumsPlusConnectés : 355 (sites) | 1003 (forums)Créer un compte
The Lord of the Rings Online
La Forge Noire
Répondre
Partager Rechercher
Avatar de Aalix
JOL Aalix
Alpha & Oméga
 
Avatar de Aalix
 

Problèmes launcher - Recensement des soluces diverses

Subissant de nombreux problèmes de launcher je fais un sujet ici avec les différentes soluces que j'ai testées trouvées etc...


  • Problèmes "Downloading screen"

Le launcher bloque sur le download des différents logo FR, EN ou DE.

Se rendre dans program files/Turbine/Le seigneur des anneaux Online/raw/
3 dossiers différents : FR EN et DE à l'intérieur de chacun se trouve un dossier logo. Y supprimer le contenu complet pour chaque langue.


  • Problème blocage "examen des données de jeu"
Celui là...


Firewall
1ère chose à faire : vérifier si votre firewall autorise lotro. Si vous ne voyez pas les fichiers suivants autorisés : lotroclient ou le seigneur des anneaux online / turbine launcher et turbine invoker. Faites un ajout de programmes à autoriser et retrouvez les dans program files/turbine/le seigneur des anneaux online


Fichier datx



Pour ceux en haute résolution, un fichier : client_highres_aux_1.datx peut être renommer en client_highres_aux_1.old

Ok je n'ai pas vu de changement particulier mais je l'ai fais au cas ou...


Microsoft.NET Framework


Vos programmes Microsoft.NET Framework 1.1 et 4 Client Profile peuvent être corrompus. Désinstaller le 1.1, pareil pour le 4 Client Profile (voir à supprimer dans certains cas).
Redémarrez le PC
En essayant de lancer le jeu directement, il vous dit qu'il y a un problème avec Microsoft.NET Framework 1. Eh oui logique vous ne l'avez plus installé. Il vous propose de le faire, je dirais oui si j'étais vous.
Encore un petit redémarrage et cela devrait être ok.


Si après tout ça vous avez encore des soucis, que vous ne trouvez pas la solution dans l'assistance technique de Turbine ou sur le forum lotro.com n'hésitez pas à le signaler ici.
Si vous avez d'autres soluces, je suis aussi preneuse au cas ou cela recommencerait (je ne sais pas pourquoi je n'ai pas envie de réinstaller )

Dernière modification par Aalix ; 10/12/2012 à 14h41.
Avatar de Dwilaseth
Dwilaseth
Alpha & Oméga
 
Avatar de Dwilaseth
 
Citation :
Microsoft.NET Framework
Juste une petite précision à ce sujet utile et intéressant pour les nouveaux venus. LOTRO (le lanceur et le jeu) nécessite obligatoirement Visual C++ & Net Framework pour fonctionner. Si le lanceur ne s'affiche pas lorsque vous cliquez sur l'icone ou l'exécutable il y a de grande chance que le soucis provienne de là. En effet, Net Framework est adaptable et souvent modifié lors d'installation de tel ou tel jeux ce qui parfois entraine des problèmes de compatibilité. Il est important de noter qu'il ne faut jamais utiliser l'option "réparer" qui en théorie ré-installe les fichiers de configurations par défaut, mais au contraire dé-installer proprement Net Framework, puis le ré- installer.

Beaucoup sont venus sur le forum de la section JoL-LOTRO à cause de se problème et à chaque fois, après ré-installation de ces deux bibliothèques le problème était réglé !

A bientôt en Terre du Milieu ^^
Rackam67
Prince / Princesse
 
J'avais dû désinstaller et réinstaller le .Net Framework 1.1 + son hotfix lors d'une tentative d'accès au client EN (un "launcher error" lors de la validation de l'EULA); la solution a été trouvé sur le site d'assistance de Turbine parmi d'autres possibilités.
Liens:
http://support.turbine.com/link/port...-name-GroupBox
http://support.turbine.com/link/port...-name-GroupBox
section 5
Microsoft .Net Framework 1.1 (dotnetfx.exe) Download and install this first and reboot.
The 1.1 Service Pack (Hotfix) (NDP1.1sp1-KB867460-X86.exe) Then download and install this one.
Je précise qu'avec le client en FR je n'avais aucun souci.

A noter que le dernier patch de Lotro a introduit des crash client sur des config épargnées avant; espérons que le patch d'aujourd'hui corrige le problème.
Avatar de Elreindil
Elreindil
Duc / Duchesse
 
Avatar de Elreindil
 
Souci lors du téléchargement de la MAJ: j'ai ce souci :

"impossible de décrypter et de convertir les données téléchargées du serveur "

Quelqu'un rencontre le même problème?
Lennhael
Duc / Duchesse
 
A Elreindil :
J'ai eu le même souci il y a peu, il suffit de supprimer ce fichier : client_highres_aux_1.datx

Ce dernier se trouve dans le répertoire principal de lotro si mes souvenirs sont bons.
Après tu relances le client et normalement tout roule.

Source : http://maitresartisans.xooit.fr/t134...ise-a-jour.htm
Avatar de Ac2.bdd
Ac2.bdd
Alpha & Oméga
 
Avatar de Ac2.bdd
 
Mon launcher bloque a la toute première étape : "Initialisation".


Vous auriez une idée d'ou cela pourrait venir ? Encore ce matin je n'ai pas eu de problème.
C'est bien la première fois que j'ai un problème perso avec le lanceur,.
J'ai tente la restauration de DotNet, sans succès.

Dernière modification par Ac2.bdd ; 01/06/2013 à 16h10.
Okaryn
Empereur
 
Citation :
Publié par Ac2.bdd
J'ai tente la restauration de DotNet, sans succès
Ca ne sert plus à rien, le lanceur n'utilise plus .Net depuis l'update 11

Le soucis est présent depuis l'U11, à certains moments... Faut prendre son mal en patience car ça peut être long avant de passer l'initialisation. Pour ma part, je ferme et relance 1 minute après, parfois 5 ou 6 fois avant que ça ne passe.
Avatar de Ac2.bdd
Ac2.bdd
Alpha & Oméga
 
Avatar de Ac2.bdd
 
Citation :
Publié par Okaryn
Ca ne sert plus à rien, le lanceur n'utilise plus .Net depuis l'update 11

Le soucis est présent depuis l'U11, à certains moments... Faut prendre son mal en patience car ça peut être long avant de passer l'initialisation. Pour ma part, je ferme et relance 1 minute après, parfois 5 ou 6 fois avant que ça ne passe.
En effet, sans aucune action de m'a part, ca re fonctionne ...
Vince6R
Comte / Comtesse
 
Problème pour moi : le launcher se lance mais plus le jeu
Salut.
Je me suis connecté hier, je ne m'étais pas connecté depuis presque un mois.
J'ai eu une longue mise à jour, avec les polices de caractères du launcher différentes et beaucoup plus grosses qu'avant.
Là je viens d'essayer de lancer le jeu mais ça reste bloqué sur la liste des serveurs et j'ai beau cliquer sur jouer, rien ne se passe.
Tout marchait très bien avant cette mise à jour. Une solution?
Okaryn
Empereur
 
C'est qu'il n'affiche pas la validation de la licence.

Change la langue du lanceur pour l'anglais, ca devrait les faire apparaître. Tu pourras revenir ensuite au français.
buffy801
Dieu / Déesse souverain(e)
 
chez moi aussi cela ne marche plus

buffy801
Dieu / Déesse souverain(e)
 
Ouf j'ai réussi à rentrer !

Mais j'ai eut droit a des "compte inexistant" et "erreur d'ordre général au moment de l’accès à vos information de compte"
Déjà qu'au début le mot de passe ne marchait plus...

Bon pour l'instant cela refonctionne, touchons du bois....
Solomdiga
Marquis / Marquise
 
probleme depuis une defragmentation . le lanceur me laisse m'identifier , puis ..c'es
bonjour, je cherche un feru d'info pour m'aider a reconfigurer tout ca :
alors dans l'ordre : je suis sous windows seven.
j'ai verifie le pare-feu (en allant chercher invoker et launcher a la main)
j'ai esye de le desactiver .
j'ai revu framework
j'ai reinstallé 9 fois apres nettoyage complet .
j'ai essaye 'parametres proxy du systeme ET sans proxy

et rien n'y fait : je passe l'identification, puis plus rien

a l'aide svp

edit 2 : en fait c'est pas regle , parce qu'apres avoir joue sans probleme cette nuit , voila que ca recommence a galerer et la , ca ferme en plein jeu sans aucun message d'erreur

Dernière modification par Solomdiga ; 14/12/2013 à 08h26. Motif: edit...je sais pas d'ou ca vient , mais au bout du 7 eme essai sous cette config...ca marche ...je cherche plus a comprendre
Avatar de Thar
Thar
Ange
 
Avatar de Thar
 
Connexion impossible
Bonjour,

impossible de me connecter a LOTRO aujourd'hui. Après avoir choisi mon serveur (j'en ai essayé plusieurs) et avoir attendu 1 minute, j'ai le message en pièce jointe

Apparemment le problème est mondial car des gens le constatent sur le forum officiel où personne du staff du jeu ne donne de réponse pour l'instant.

Youpi...
Miniatures attachées
Cliquez sur l'image pour la voir en taille réelle

Nom : connexion impossible.JPG
Taille : 721x556
Poids : 98,0 Ko
ID : 224209  

Dernière modification par Thar ; 05/06/2014 à 13h52. Motif: Au bout de la 15eme tentative ça a fini par passer
Avatar de Yopal Oyyo
Yopal Oyyo
Dieu souverain
 
Avatar de Yopal Oyyo
 
j'ai la meme que toi à l'instant

ha bah ca vient de se rétablir

Dernière modification par Ekis ; 07/06/2014 à 11h48. Motif: fusion
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite