JeuxOnLineForumsPlusConnectés : 289 (sites) | 1182 (forums)Créer un compte
Star Wars: The Old Republic
Le Centre de Maintenance d'Arkania
Répondre
Partager Rechercher
Avatar de WataWata
WataWata
Dauphin / Dauphine
 
Avatar de WataWata
 

gros soucis FPS

plop voici ma bécanne qui as un an ou deux

AMD quad core black edition 955 3.2ghz
radeon HD R6870 MSI TWIN FROZ II
4 go de ram corshair
motherboard ASUS M4A785T-M

voila donc ma config me suffit pour faire tourner la plupart des jeux récent en medium voir high type battlefield 3 / MW 3 / dota 2 / starcraft 2, sans aucun soucis de framerate ou quoi, la je me retrouve à avoir des gros soucis de FPS en bg, en pve ou dans les capitales cela reste correcte, 50 -70 fps, mais sur certains BG donc des descente vers 20 - 30 fps obligé de mettre le jeu en full low donc pas très jolie au yeux et surtout cela reste limite jouable bien que ce soit meilleure depuis que je suis passé de high à low dans les graphismes mais bon rester au cac avec mon ombre m'est difficile tout en faisant du toggle cam et analyser mon interface avec 20 25 fps bref c'est juste pas agréable du tout, je voulais donc savoir si des gens chez ATI avait ce même soucis à quoi cela pouvais être du ? est ce que ma config commence vraiment à fatigué ( si oui, qu'est-ce que je pourrai upgrade ? ) ou un c'est clairement un soucis du coté de chez bioware ?

je tiens à préciser que juste avant l'installation de swtor j'ai formater, mis tout mes drivers à jours et installer le stricte minimum c'est à dire windows + tout les drivers graphique/motherboard/etc donc aucun soucis à ce niveau la.. merci !
Avatar de lenanea
lenanea
Grande duchesse
 
Avatar de lenanea
 
Les cartes ATI sont un problème déjà évoqué (et pas qu'un peu )Et c'est un souci qui se réglera avec une maj clients ou ATI ;-) "d'après ce que j'ai pu lire "
Avatar de WataWata
WataWata
Dauphin / Dauphine
 
Avatar de WataWata
 
yep j'espère, ca a pas de sens, il y a rien d'ésthétiquement ouf ou gourmand ig qui expliquerai une tel chute niveau FPS, je précise que c'est UNIQUEMENT en bg, le reste du temps c'est impecable, et pourtant en low... need un fix asap
Avatar de Derzer
Derzer
Alpha & Oméga
 
Avatar de Derzer
 
je profite du thread pour exposer mon cas :

je joue sur

Citation :
Alienware M11X
Processeur : Genuine Intel(R) CPU U700 @ 1.30GHz
Méoire instalée (RAM) : 4,00 Go
Type de système : 64 bits

Carte graphique : Nvidia GeForce GT335M
Et je tourne à maximum 23 fps en plaine sans bouger, environ 15-20 en quête ou instance et 4-10 en BG.

Il y a encore qqch à faire ou il faut changer le pc, docteur?
Avatar de PAFPAFBOUMBOUM
PAFPAFBOUMBOUM [GN]
Alpha & Oméga
 
Avatar de PAFPAFBOUMBOUM
 
Citation :
Publié par Derzer
je profite du thread pour exposer mon cas :

je joue sur



Et je tourne à maximum 23 fps en plaine sans bouger, environ 15-20 en quête ou instance et 4-10 en BG.

Il y a encore qqch à faire ou il faut changer le pc, docteur?
god, si ta un budget genre 900-1100 euros, ta moyen davoir une belle bécane de gamer... sinon je compatis mon 2eme pc a 4 ans
Avatar de WataWata
WataWata
Dauphin / Dauphine
 
Avatar de WataWata
 
up si d'autres personne pouvais témoigner de leur expérience ou des source voir si c'est réellement du coté du jeu ? je doute sincèrement que ma bécanne soit à tel point outdated...
Avatar de WataWata
WataWata
Dauphin / Dauphine
 
Avatar de WataWata
 
et si c'était le cas qu'on me confirme bien que ce soit tel ou tel pièce, et un petit conseil pour une upgrade aussi ? bien que j'ai du mal à réaliser que cela vienne bien de la bécanne D:
Avatar de Charm
Charm
Roi / Reine
 
Avatar de Charm
 
Pareil j'ai des chutes de fps en BG en plus d'un vieux lag tout pourri, alors qu'en ville/instance y'a rien de tout ça, et j'ai une GTX 560 qui date d'avant hier. on a pas l'air les seuls ceci dit: http://www.swtor.com/community/showthread.php?t=9479 (mais ça concerne surtout le lag)
Avatar de LyM
LyM
Alpha & Oméga
 
Avatar de LyM
 
sur 2 pc, l'un avec un i5 2500k/hd6870, l'autre un PII x4 940/hd6950.

l'i5 aucun problème au max, avec le PII certain bg son vraiment pas fluide au max, la désactivation des ombres est presque obligatoire.
Avatar de yenrios
yenrios
Alpha & Oméga
 
Avatar de yenrios
 
clairement le jeu manque d'optimisation.
et les ATI sont à la ramasse sur ce jeu, vivement les mise à jour Driver et patch SWTOR.

e : sur mon portable, je fait tourner Rift (et d'autres) sans aucun soucis, même sans tout mettre en minimum, et ce en faille/bg,...
dans SWTOR c'est totalement injouable, même un simple déplacement en zone déserte ce fait en mode diapo.

sur mon PC, grosse config, SWTOR est le seul à avoir des perfs aussi pourri, en ayant baissé les options (qui soyons honnête, pour le moment ne servent à rien), j'ai même des cas ou dans une instance à 2 j'ai d'un seul coup une chute vertigineuse de perf, dans une salle sans mob sans rien
Avatar de LyM
LyM
Alpha & Oméga
 
Avatar de LyM
 
Ma hd6870 à aucun problème, bg/pve/etc, au max, seul l'anti-aliasing n'est pas activé à cause des bugs des olo, j'ai les 11.12.
Avatar de Moogen
Moogen
Grand duc
 
Avatar de Moogen
 
J'ose espérer que ma "vieille" HD 5770 fera l'affaire.
Oui, ce serait un peu stupide de pouvoir faire tourner BF3 en high alors que TOR ne passerait pas.
Avatar de WataWata
WataWata
Dauphin / Dauphine
 
Avatar de WataWata
 
Citation :
Publié par LyM
Ma hd6870 à aucun problème, bg/pve/etc, au max, seul l'anti-aliasing n'est pas activé à cause des bugs des olo, j'ai les 11.12.
FU ? comprend pas... ya un thread sur le forum officiel avec des dizaines et des dizaines de gonzes qui se plaignent de chutes FPS en entrée de batiments ou d'FPS moyen nul à chier TOUS ATI donc j'espère un fix ouais, bien que tu me rassure pas en disant que ton jeu est jouable avec la meme cartes que moi... un bug/soucis drivers pourrai quand meme venir de chez eux? ou je fais partit des cartes qui sont censé marché ? ((
Avatar de Kelvenor
Kelvenor
Dauphin
 
Avatar de Kelvenor
 
j'ai une Sapphire - Radeon HD5850 Vapor-X et aucun souci en me mettant au max avec les drivers 11.12 beta

pas de lag, pas de chute de fps.

core i5 2500K 16go de ram 7 64b
Avatar de Kizen
Kizen
Alpha & Oméga
 
Avatar de Kizen
 
peut etre un soucis qu'avec le serie 6000 qui est grosso modo moins puissante que la serie 5000.

Ma 5850 flashé est a peine moins bien qu'une 6870 dans les tests.

J'ai vraiment aucun soucis avec ma 5850
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

Les critiques de Star Wars The Old Republic RSS

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite