JeuxOnLineForumsPlusConnectés : 465 (sites) | 1753 (forums)Créer un compte
Age of Conan
La Citadelle Écarlate
Répondre
Partager Rechercher
gutvald
Grand duc / Grande duchesse
 

Question à propos de souci sur la page de compte

Bonsoir les forummers !

J'ai deux petites questions qui tournent autour de la si efficace page de compte d'AOC.

Tout d'abord j'ai un souci réccurrent : à chaque fois que je fais quoi que ce soit sur ce site, il me redemande de me logger. Je débarque dessus, je me log une première fois. Ensuite je clique par exemple sur les services payants, il me demande de me log une nouvelle fois. Une fois fait j'arrive sur cette page de service payant. Imaginons que jveux aller ensuite sur je sais pas mes options de payement, il me demande une nouvelle fois de me logger ...

En clair c'est méga relou à souhait. J'ai déjà contacter le service client à ce propos (sur le chat), et ils n'ont juste rien à me dire à ce sujet. Ils en savent foutre rien. Quelqu'un a déjà expérimenté ce souci ? (je précise que mon firefox est programmé pour accepter les cookies de ce site, donc devrait pas y avoir ce souci).

Du coup deuxième question (qui est liée à la première) : J'ai décidé de faire migrer tous mes persos vers Crom.
Donc page de compte / log / free character move / log / je choisis un perso, le serveur Crom en destination, je transfert, il me demande de revalider, ce que je fais / log / je suis a nouveau sur la page de transfert de perso.
-------) aucun moyen de savoir si ma décision a été prise en compte ! Y a rien nul part qui indique que le transfert de ce perso est bien enclenché.

Du coup j'ai fait ça avec tous mes persos, dans l'espoir que sait on jamais ce site marchait enfin. Mais vu qu'on est le 29, et que ça finit le 30, j'aimerais savoir pour ceux qui ont fait migré leur persos, si ils ont reçu un message de validation/confirmation ou quoi que ce soit lorsqu'ils ont enclenché le "free character move".

Merci bien, et bonne nuit.
Avatar de SCP
SCP
Alpha & Oméga
 
Avatar de SCP
 
Citation :
Publié par gutvald
Donc page de compte / log / free character move / log / je choisis un perso, le serveur Crom en destination, je transfert, il me demande de revalider, ce que je fais / log / je suis a nouveau sur la page de transfert de perso.
-------) aucun moyen de savoir si ma décision a été prise en compte ! Y a rien nul part qui indique que le transfert de ce perso est bien enclenché.
Jamais eu le problème de log/pass systématique sur mon Browser quand je me balade sur les entrées de la page d'account. Désolé donc, je peux pas t'aider.

En revanche, sur une demande de move server, (j'en ai faite une vers Crom hier soir justement) dès que tu la valides, il y a une ligne rouge qui apparaît sous le perso avec écrit "Personnage en cours de transfert.". Et pour info, j'ai du faire la demande hier vers 19h, et quand j'ai regardé vers minuit, c'était fait (ca prend peut-être moins de temps).

C'est marrant quand même, toutes ces emmerdes qui arrivent à la même personne ... et on va blâmer à chaque fois les méchants de FC ?
gutvald
Grand duc / Grande duchesse
 
J'ai pu contacter un type du service client hier par le live chat.

En gros le site n'avait validé que deux des 6 transferts (sans afficher cette fameuse ligne rouge). Donc le type s'est chargé lui même de faire les transferts, il m'a dit que ça prenait environ une demi heure une heure.

Pour ce qui est du souci de log à tout bout de champ, il m'a dit qu'il en savait rien du tout et qu'il ne pouvait pas m'aider tout bonnement.

Au moins j'ai eu ce que je voulais sur la moitié du truc, et j'ai plus trop besoin de bidouiller la page de compte avant quelques temps.

Merci quand même pour ta réponse SCP.

Et oui je blâme le méchant FC, j'ai jamais vu une page de compte aussi mal conçu et aussi capricieuse. A mes yeux ils sont extrêmement doué pour ce qui est de créer l'univers, l'ambiance, l'âme d'un jeu, mais la partie technique et com/marketing, ils ont encore beaucoup à apprendre.
Avatar de SCP
SCP
Alpha & Oméga
 
Avatar de SCP
 
Essaye avec un autre browser ptêtre pour voir ? Ca vient éventuellement de la conf de ton browser ? Au moins ça te permettra d'identifier si c'est ça le problème.

(perso, suis en Chrome 13.0.782.32 beta-m)
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite