JeuxOnLineForumsPlusConnectés : 166 (sites) | 1153 (forums)Créer un compte
Minecraft
Technique et support
Répondre
Partager Rechercher
Avatar de Ellipco
Ellipco
Empereur / Impératrice
 
Avatar de Ellipco
 

Injouable en multi et solo ok

Bonjour,

Je réécris mon post sur un sujet à part pour éviter de polluer le wiki de sang

--------------------------------------------------------------------------------------------

Quelqu'un serait me dire pourquoi je lag uniquement quand je joue sur le serveur ?

Et quand je dis lag c'est lag... genre je clic sur le coffre, il s'affiche 20 sec après, pareil pour parler, j'attends 1 min que ma phrase apparaisse.

Et ça m'arrive de me faire jeter du serveur par moment.

En wifi ou câble le résultat est le même.

A priori je ne vois personne d'autres avec ce problème sur le serveur quand j'y suis.

En local j'ai 0 problème

Ça a commencé hier après-midi et j'ai également installé les mods de minimap et traduction hier.

J'ai testé aussi de supprimer le dossier .minecraft pour tous re télécharger à l'origine.. marche toujours pas..

Je ne télécharge pas bien sûr.
J'ai la dernière version de java
J'ai le proc javaw.exe qui est continuellement à 50% (priori normal)

J'ai win7 64 bits, 4go ram, une ATI HD 4800

Merci d'avance
Avatar de Kaworu-kun
Kaworu-kun
Alpha & Oméga
 
Avatar de Kaworu-kun
 
C'est arrivé d'un coup tu dis ?
Avant hier après midi ça marchait bien ?
La seule chose que tu as fait c'était d'installer la minimap et la traduction ?

Si oui à tout ça, peut-être un problème au niveau de ton FAI, tu es chez qui ?
Tu peux tester sur un autre serveur si tu as le même problème ?
Avec un autre jeu en ligne, tu as le même genre de symptômes ?

Tu ne télécharges pas (c'est vrai que tout ces symptômes correspondent à une surcharge de ta bande passante), mais si tu es en réseau peut être qu'un autre ordinateur le fait ?
Avatar de Ellipco
Ellipco
Empereur / Impératrice
 
Avatar de Ellipco
 
Citation :
Publié par Kaworu-kun
C'est arrivé d'un coup tu dis ?
Avant hier après midi ça marchait bien ?
La seule chose que tu as fait c'était d'installer la minimap et la traduction ?

Si oui à tout ça, peut-être un problème au niveau de ton FAI, tu es chez qui ?
Tu peux tester sur un autre serveur si tu as le même problème ?
Avec un autre jeu en ligne, tu as le même genre de symptômes ?

Tu ne télécharges pas (c'est vrai que tout ces symptômes correspondent à une surcharge de ta bande passante), mais si tu es en réseau peut être qu'un autre ordinateur le fait ?
D'un coup oui, j'ai réussi à parcourir la map jusqu'en -45 -2250.. j'ai fais mon terrier.. j'ai eu 0 soucis de lag. Mais depuis à chaque connexion c'est full lag.

Dans l'après midi hier j'ai installé les 2 mods (depuis j'ai enlevé pour tester, en supprimant le dossier ".minecraft", ca lag toujours autant sans les mods)

Je suis chez orange, aucun soucis sur d'autres jeux et j'ai pas pu test sur un autre serveur minecraft

Non personne ne dl chez moi, j'ai que 2 ordinateurs que je contrôle moi même.

Ça lag autant par l'interface web que par le client .exe

Bref je cherche encore c'est la misère
Avatar de Ellipco
Ellipco
Empereur / Impératrice
 
Avatar de Ellipco
 
Bon ba hier soir .. je n'ai rencontré aucun problème de lag...

va comprendre... pour vu que cela dur..
Avatar de Atond
Atond [P.H.]
Alpha & Oméga
 
Avatar de Atond
 
A mon avis ça vient tout simplement de ta connexion.
Avatar de Ellipco
Ellipco
Empereur / Impératrice
 
Avatar de Ellipco
 
J'ai quand même pas mal testé ma connexion pendant ce temps et tout avait l'air OK. J'espère en effet que cela était dû à un problème temporaire de la ligne..

D'ailleurs en passant le serveur de Sangrifeld est hébergé où ?
Avatar de Sangrifeld
Sangrifeld
Alpha & Oméga
 
Avatar de Sangrifeld
 
chez http://www.ovh.com mon serveur
Avatar de Ellipco
Ellipco
Empereur / Impératrice
 
Avatar de Ellipco
 
ok merci !
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Rechercher
Rechercher:

Recherche avancée

© JeuxOnLine / JOL. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Politique de confidentialité - Utilisation de mes données personnelles - ! Signaler un contenu illicite