Le Laboratoire

Mozilla / Firefox / Thunderbird : LE fil dédié

Fil fermé
Partager Rechercher
J'ai un probleme avec Mozilla 1.3.1, lorsque je veux envoyer un message sur le forum JOL, je reçois une erreur du type : "Vous devez attendre 30 secondes avant de pouvoir envoyer un autre message". Alors que sa fait largement 30s que je n'ai pas posté...


Non, genre sa fait plusieurs minutes que je suis entrain de lire un thread, je veux repondre, il me marque le message d'erreur et la je suis obligé de faire page arriere + poster, et ceci plusieurs fois jusqu'a ce qu'il me l'envoit


edit : d'ailleurs sa me le fait pour ce message...
Citation :
Provient du message de Cadence
C'est-à-dire ?
Normalement, pour installer une nouvelle version de Mozilla, il faut d'abord effacer le dossier de Mozilla (celui de l'application, pas du profil) puis réinstaller. Il n'y a pas besoin d'installeur/désinstalleur avec Mozilla.
ben je ne peux pas expliquer plus clairement (j'ai relu mon message et j'ai déjà tout dit )

j'ai essayé en désinstallant tout et en virant le dossier dans Program Files mais après ça fait toujours la même chose

tant pis je reste sur la 1.4.1 qui ne bogue pas
Petit souci, dans la barre ou sont les bookmarks rapides, j'avais un petit bouton pour ouvrir un nouvel onglet 'vierge' directement.
Et oh surprise ce petit bouton n'est plus la depuis quelques temps, un mozilla user pour m'aiguiller? )
> Davesweb:
Quanf tu installes une nouvelle version, nul besoin de désinstaller l'ancienne, l'installeur de Mozilla fait tout le boulot.
Mais le problème que tu as je ne vois pas d'où cela peut provenir. Tu n'as pas installer d'extension bizarroïde?

> Lilith:
Tu cherches à ouvrir dans un nouvel onglet via un click normal ou via un middle click?
Un click normal -> utilises l'extension plus bas.
Un middle click -> tu vas dans les préférences -> tabbed browsing et tu coche la case correspondante.

> Nymwen:
Cela est arrivé d'un coup comme ça?
Citation :
Petit souci, dans la barre ou sont les bookmarks rapides, j'avais un petit bouton pour ouvrir un nouvel onglet 'vierge' directement.
Et oh surprise ce petit bouton n'est plus la depuis quelques temps, un mozilla user pour m'aiguiller? )
Ca, à coup sûr, ça vient du thème.
Mais sinon, tu as le raccourcis Ctrl+T (universel pour toutes les applications qui utilisent des tabs) qui est tout de même plus rapide
http://eo.yifan.net/users/o/sharu/fireicon.jpg

Sinon, Darty recommande Mozilla, signe que ce navigateur est aussi le meilleur pour le grand public
Citation :
Provient du message de Romuald
> Davesweb:
Quanf tu installes une nouvelle version, nul besoin de désinstaller l'ancienne, l'installeur de Mozilla fait tout le boulot.
Mais le problème que tu as je ne vois pas d'où cela peut provenir. Tu n'as pas installer d'extension bizarroïde?
ben j'ai seulement mis la prefbar du site Pefbar.mozdev.org (pas sûr de l'adresse)

j'avais aussi téléchargé des dictionnaires de langue pour la fonction Email mais c'est tout
J'allais te vénérer, mais j'ai un message d'erreur qui me dit que la structure de la page a changé, un truc dans le genre :| alors que les reports bug disent que ça ne devrait plus être le cas
Pour les utilisateurs de Mac, Mozilla 1.5.1 est disponible (version corrigeant des bugs).

Sinon, pour les autres, il y a une extension franchement utile qui vient de sortir : un correcteur orthographique pour le contenu des champs de formulaires :
D'abord, pour ceux qui ne l'aurait pas encore, il faut installer le dictionnaire français (ou d'autres langues) à partir de cette page par exemple.
Puis installer l'extension : pour Firebird ou pour Mozilla.
Redemmarez, et à partir de maintenant, vous avez dans le menu contextuel de chaque champ de saisie la possibilité d'appeler le correcteur orthographique pour ce champ

Le correcteur de JoL est devenu inutile http://jppetit.free.fr/smileys/icon3..gif
je suis en train de faire un site pour un cours,
or vu qu'il respecte les normes, je voudrais mettre en bas des liens vers les navigateurs conseillés respectant les normes

ainsi je voudrais savoir ou vous trouvez tous ces petits logos (a chaque fois ce sont des différents que vous mettez pour les liens )
Moi j'aime bien celui utilisé par http://phpcodeur.net/ je ne sais pas s'il l'a fait lui même mais je ne pense pas car je l'ai déjà vue sur d'autres sites.

Tu n'as qu'à lui poser la question il te répondra.
En plus il ne mords pas

Après je ne sais pas ce qu'il en est de la license du logo mais je pense que tu peux l'utiliser/modifier librement, tu peux peut être te faire ta propre bannière?

La license c'est à vérifier.
Hier, après un reboot pour cause de problèmes sérieux avec Windows (écran bleu), j'ai perdu tout mes favoris Mozilla...




Si c'est déjà arrivé à quelqu'un...
Fil fermé

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés