JeuxOnLineForumsPlusConnectés : 241 (sites) | 465 (forums)Créer un compte
Forums divers
Le Laboratoire
Les forums JOL > Forums divers > Le Laboratoire > Mon écran s'éteint quand je joue RSS
   
Répondre
Partager Outils Rechercher
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 

Mon écran s'éteint quand je joue

Bonjour,

Depuis que j'ai changé une grosse partie de mes composants (CM, CG, ram, processeur) j'ai un soucis quand je joue. Des fois (pas tout le temps donc) en plein jeu, mon écran s'éteint, j'entends donc toujours ma musique et le bruitage du jeu mais mon écran refuse d'afficher quoi que ce soit. Ce problème ne survient jamais quand je suis sur internet ou autre chose ne demandant pas d'effort de la carte graphique. Mes drivers sont à jour (c'est la première chose que j'ai fait de toute façon).

Donc est-ce que le problème vient de la carte graphique ? Ou ce problème peut-il venir d'autre part ?

J'ai déjà essayé de débranché et rebranché le port DVI quand mon écran s'était éteint et ça n'a rien changé.

ma config :

CM : Asus P5N-D
CG : GIGABYTE NX88T512H-P nVidia GeForce 8800 GT 512Mo
Processeur : Core 2 Duo E8400
Ram : 2x1 Go de DDR2 PC6400 Kingston Value
Alimentation : COOLER MASTER Real Power M620 Modulaire - 620W - 80PLUS
OS : Windows XP pro 32bits

Et rien n'est Overclocké.
Lien direct vers le message - Vieux
Avatar de Airmed / Ildefonse
Airmed / Ildefonse
Alpha & Oméga
 
Avatar de Airmed / Ildefonse
 
desactive la mise en veille ?
Lien direct vers le message - Vieux
Avatar de Sinju khai Nobutsu
Sinju khai Nobutsu
Alpha & Oméga
 
Avatar de Sinju khai Nobutsu
 
Chez nVidia comme chez ATI, quand les cartes graphiques rencontrent des petits comme des gros soucis, les pilotes préparent un bulletin d'erreur à envoyer aux programmeurs des dits-pilotes.
Le problème, c'est que parfois le programme ne se ferme pas et que la carte graphique se met en rideau.
Pour régler le soucis, il suffit de désactiver le rapport d'erreur automatique dans les pilotes pour ne plus rencontrer le phénomène !
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
Ok je vais tester ça.

Merci beaucoup, j'vous tiens au courant.
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
Citation:
Envoyé par Airmed / Ildefonse Voir le message
desactive la mise en veille ?
J'ai été voir dans les options d'alimentation et apparemment, l'extinction du moniteur était réglée sur 30 minutes, ce qui correspond à peu près à la durée maximale à laquelle je pouvais jouer, peut-être était-ce cela.
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
Bon apparemment ça marche pas, j'ai toujours le même soucis. L'écran s'éteint, ça me marque toujours pas de signal d'entré, vérifier la sortie vidéo. Je pense que je vais changer de câble DVI, celui que j'ai est un truc que j'ai importé de Chine pour pas cher (6€), mais j'ai vu qu'il y a différentes sorte de sorties DVI (A, I et D) mais je sais pas si ça a une incidence sur la connexion entre la CG et le moniteur, comment je peux savoir ça ?
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
Bon, j'ai remis mon ancien câble VGA pour voir si c'était effectivement mon câble qui merdait et il semblerait que non. Je commence vraiment à croire que c'est ma carte graphique qui est défectueuse.
Lien direct vers le message - Vieux
Avatar de Sinju khai Nobutsu
Sinju khai Nobutsu
Alpha & Oméga
 
Avatar de Sinju khai Nobutsu
 
Même en désactivant la récupération d'erreur dans les drivers ça te le fait ?
T'as bien branché le câble d'alim 6pins à la carte vidéo quand même ?

Fais un memtest aussi ... ça peut venir d'une erreur d'allocation mémoire ce genre de conneries !
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
J'ai eu le même soucis avec ma 8800GTS 512 hier en jouant à trackmania nations en ligne avec beaucoup de joueurs concurrents (alors que je n'ai jamais eu aucun soucis avec AOC, Lotro ou d'autres....), en baissant un peu l'AA et l'AF plus de soucis, je pense que Sinju à raison, j'essaierai dès que possible....
Lien direct vers le message - Vieux
Avatar de Charlouf
Charlouf
Alpha & Oméga
 
Avatar de Charlouf
 
j'ai un soucis un poil différent, avec 2 cartes graphiques sur le meme PC "parfois" quand j'allume mon PC, l'écran ne s'allume pas. il faut que je l'éteigne et que je le rallume, comme si il fallait que le proc / ram / CM chauffent un peu avant de pour faire allumer l'écran, c'est pas vraiment important mais bon !
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
Citation:
Envoyé par Sinju khai Nobutsu Voir le message
Même en désactivant la récupération d'erreur dans les drivers ça te le fait ?
T'as bien branché le câble d'alim 6pins à la carte vidéo quand même ?

Fais un memtest aussi ... ça peut venir d'une erreur d'allocation mémoire ce genre de conneries !
Apparemment je peux pas faire de memtest, lorsque je veux booter sur le DVD où il y a l'ISO j'ai une erreur qui apparait et donc il reste bloqué.

J'ai mis ma CG sur mon autre port PCI-Express pour voir si c'est pas la CM qui aurait un défaut, j'ai pas encore joué assez pour dire si oui ou non c'est elle mais j'vous dis ça dès que je peux.
Lien direct vers le message - Vieux
Avatar de Saigneur
Saigneur
Alpha & Oméga
 
Avatar de Saigneur
 
J'ai eu la chance aujourd'hui de ne pas avoir mon écran s'éteindre et donc il m'a affiché une erreur, apparemment c'est à cause du pilote nv4_disp.dll, j'ai donc téléchargé Nv4loopfix qui normalement règle le problème vu que tout mes drivers étaient à jour.

J'ai joué pendant 3/4 d'heure, mon écran ne s'est pas éteint mais je vais continuer mes tests et donner mon avis au cas où ça aurait marché.
Lien direct vers le message - Vieux
Avatar de black_soul
black_soul
Bagnard
 
Avatar de black_soul
 
Ca peut-être du à une surchauffe de la carte. J'avais eu le même soucis sur une geforce 4 ti 4200 il y a des années, mais je n'ai jamais trouvé comment régler le problème
Lien direct vers le message - Vieux
Répondre
Les forums JOL > Forums divers > Le Laboratoire > Mon écran s'éteint quand je joue
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +2. Il est actuellement 04h58.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite