Bienvenue sur JeuxOnLine - MMO, MMORPG et MOBA !
Connectés : 402 (sites) | 857 (forums)
Les sites de JeuxOnLine...
 
Forums MMO, MMORPG et MOBA
Forums MMO, MMORPG et MOBA
   
   
Précédent   Les forums MMO, MMORPG, MOBA > World of Warcraft > WoW - Forum technique > Fatal error 134 au lancement RSS
Tous les forums de JeuxOnLine
   
Réponse
 
Partager Outils de la discussion
Toxy
Dieu / Déesse souverain(e)
 

Fatal error 134 au lancement

Yo , j'ai deja parcouru les forums officiels sans trouver de solution ( malgré que d'autres aient le meme probleme apparemment ) , donc je me lance ici , sait on jamais ...

Voila mon probleme , lorsque je veux lancer Wow une erreur critique survient à tous les coups , la voici :

==============================================================================
World of WarCraft (build 6005)
Exe: C:\Program Files\World of Warcraft\WoW.exe
Time: Dec 15, 2006 8:50:53.781 AM
User: Steph
Computer: STEPHANE
------------------------------------------------------------------------------
This application has encountered a critical error:
ERROR #134 (0x85100086) Fatal Condition
Program: C:\Program Files\World of Warcraft\WoW.exe
Failed to open archive model.MPQ: Le fichier spécifié est introuvable.

WoWBuild: 6005

Voilou , si qqn a deja eu le meme probleme ou si il y a deja un post la dessus , merci de renseigner .

+
Toxy est déconnecté Vieux 15/12/2006, 08h52
Afficher le profil de Toxy
WUR
Alpha & Oméga
 
Avatar de WUR
 
Salut,

je t'invite déjà à lire la partie consacrée à l'erreur 134:
=> regardes au chapitre 7)
http://forums.wow-europe.com/thread....35983652&sid=2

Ton problème est lié à un problème de fichier soit corrompu soit impossible à accéder à cause d'un parefeu etc...
Donc comme le conseille blizzard, lance leur outil "repair.exe" et coupe TOUS les logiciels comme ton anti-virus, ton parefeu , ton lecteur de musique ou je ne sais quel autre logiciel inutile pour wow

Si ton jeu marche on regardera les logiciels que tu as coupé pour te permettre de jouer à wow avec ton parefeu et ton antivirus.
WUR est déconnecté Vieux 15/12/2006, 09h59
Afficher le profil de WUR
Voluptificus
Alpha & Oméga
 
Avatar de Voluptificus
 
Je l'ai pense un instant, Wur, mais devant le cote erratique et imprevisible de l'error 134 je deviens perplexe.

Je l'ai sur les griffons, a cheval, a Dalaran a la banque, dans la foret d'Elwyn en recherchant des marguerites, entre Stormwind et Strangleronce sur le griffon..

Je recopie WoW sur un autre disque, l'erreur n'apparait plus..un temps, puis se remanifeste.J'achete un nouveau disque dur...pareil.

Le coup du fichier corrompu erratique je l'ai experimente sur Eve et a l'installation en TC de CoH.

L'erreur se produit cote client ce qui dedouane la connexion apparemment.
Le fichier corrompu est en fait une partie d'un fichier de data lu, decompresse en memoire puis injecte sur le peripherique voulu;ce sont, me semble-t-il des fichiers video.

Apres avoir longuement compulse le Net il semble que certains joueurs souffrent du mal 134 de facon harassante,j'ai eu 4 erreurs cet apres-midi

Blizzard est au courant et recherche activement l'origine de ce fleau;je veux bien que nous soyons fautifs (pare-feu divers,anti-virus,drivers anciens,memoire defectueuse,HDs hoquetants,cartes mères aux chipsets serial ata fatigues, bios exotiques, cartes video mal reglees..) mais il y a une gesticule dans le piano, c'est sur.

Alors courage freres et soeurs du monde 134, nous vaincrons.

En attendant c'est tres relou



PS Un semblant de piste :
http://info.rsow.com/wow134fix/
J'ai installe le programme dont il parle et augmente la vitesse du ventilo de ma 8800 gtx;je teste demain.
Voluptificus est déconnecté Vieux 31/01/2009, 20h54
Afficher le profil de Voluptificus
Réponse
Forums jeux vidéo MMORPG   Les forums JeuxOnLine > World of Warcraft > WoW - Forum technique > Fatal error 134 au lancement
   

Outils de la discussion

Les critiques de World of Warcraft RSS
   
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 01h36.