JeuxOnLineForumsPlusConnectés : 207 (sites) | 409 (forums)Créer un compte
Forums divers
Le Laboratoire
Les forums JOL > Forums divers > Le Laboratoire > Mozilla / Firefox / Thunderbird : LE fil dédié RSS
   
Fil fermé
Partager Outils Rechercher
Avatar de Sleepy Fitzcairn
Sleepy Fitzcairn
Alpha & Oméga
 
Avatar de Sleepy Fitzcairn
 
ca fait deux ans que j'utilisais phenix/firebird et j'en etais tres content a part quelques rares bugs , celui surtout qui fesait ouvrir des nouveaux onglets automatiquement d'un meme site en plusieurs exemplaires

mais a part ca j'utilisais que firebird et vraiment ct genial , suite a un reboot facon " barbare " en fesant reset j'ai firebird qui a deconner et je me suis dit autant passer a firefox alors ...

en fait c quasiment pareil sauf UN truc que je deteste et que j'arrive pas a enlever et j'ai chercher partout si quelqun a la solution ca me ferait plaisir :

contrairement a firebird dans firefox dans les favoris tout les sites qui ont pas d'icones specifique ( genre le logo jol en orange comme icone en debut de lien ) et bien sont affublé dun immonde logo bleu orange designant firefox et ca pollue vraiment mon écran

alors imaginez quand vous avez une cinquantaine d'icones tout bleu/orange fluo qui defilent sur la page des favoris ca m'ennerve enfin je chipote mais j'aime pas ca me stresse!

rien que pour ca j'ai envie de tout desinstaller et de revenir a firebird mais je crois pas avoir garder d'anciens fichier d'installation

voila si quelqun a la soluce qui me la fasse parvenir merci
Lien direct vers le message - Vieux
Avatar de Nitz
Nitz
 
Avatar de Nitz
 
A part changer de thème (http://texturizer.net/firefox/themes/ par exemple), je ne vois pas.
Lien direct vers le message - Vieux
Avatar de Sleepy Fitzcairn
Sleepy Fitzcairn
Alpha & Oméga
 
Avatar de Sleepy Fitzcairn
 
Citation:
Provient du message de Cadence
A part changer de thème (http://texturizer.net/firefox/themes/ par exemple), je ne vois pas.
ca change rien que j'ai le theme classic , ou le mien " Luna " ou un autre j'ai toujours ces affreux icones fluo que je n'avais pas sous firebird et pheonix

il doit surement y'avoir une bidouille dans un des fichiers , car je veux pouvoir virer ces icones affreux mais garder ceux des sites normaux
Lien direct vers le message - Vieux
Avatar de Camélie
Camélie
Alpha & Oméga
 
Avatar de Camélie
 
Citation:
Provient du message de Cadence
Camélie > Rien chez moi, mais je suis sous Mac Os X, donc bon. :/ En tout cas, ça ne provient sans doute pas du navigateur proprement dit.
Ben ça me le fait à la maison (Win 2000) et au boulot (Win XP), donc je ne pense pas que ça vienne de mon ordi. Vu que le download manager est intégré maintenant, ça vient quand même du navigateur.
Lien direct vers le message - Vieux
Avatar de Peline
Peline [[DWH]]
Alpha & Oméga
 
Avatar de Peline
 
J'ai installé Mozilla il y a pas longtemps pour faire ma déclaration en ligne des impôts.

Internet explorer bloquait constamment à la seconde page du formulaire, alors qu'avec Mozilla cela est devenu possible.

J'ai les deux systèmes et j'avoue que Mozilla est assez intéressant
Lien direct vers le message - Vieux
TMQT
 
J'ai un problème avec chacune des versions de Mozilla que j'utilise. Voici les détails :
  • Mozilla 1.6 refuse de se lancer une fois installé. Pas de message d'erreur, rien du tout : je vois le processus actif dans la liste, mais que dalle à l'affichage.
  • FireFox présente exactement le même symptôme
  • Dépité, j'ai basculé sur Firebird 0.7, et si celui-ci se lance, il me fait en revanche des misères au niveau des Bookmarks : je peux les stocker, ils apparaissent dans la liste "Bookmarks Toolbar Folder", mais lorsque j'affiche celle-ci, il n'y a rien du tout. Je dois utiliser ctrl+B, et ça me gonfle un peu

Voilà. Je précise que tout ça a lieu sur un Windows XP Home SP1, que c'est arrivé après un formatage simple, et que c'est assez lourd tout de même Je prends toute solution
Lien direct vers le message - Vieux
Avatar de Dytryh Evryl
Dytryh Evryl
Alpha & Oméga
 
Avatar de Dytryh Evryl
 
Vous pouvez essayer de trouver l'icône qui vous dérange dans le dossier de FireFox et la changer avec l'icône de votre choix.

Par exemple, l'icone de FireFox se nomme icone_penible.ico, vous la renommé en icone_penible.ico.bakup et vous coller une icône à vous et la renommé en icone_penible.ico

Cette méthode devrait fonctionner sans problème, j'avais changer l'écran de démarrage de Mozilla ainsi
Lien direct vers le message - Vieux
TMQT
 
Bon alors, personne ne peut m'aider ?
Lien direct vers le message - Vieux
Avatar de Arcadion
Arcadion
Alpha & Oméga
 
Avatar de Arcadion
 
hmmm ... j'ai un petit bug bien étrange avec mon Firefox (0.8)

Ca fait 2-3 jours que les liens de la page Google (ceux vers "Images", "Groupes", ...) ne fonctionnent plus quand je clique simplement dessus ... Par contre en les ouvrant dans un nouvel onglet, pas de problème ...

C'est généralisé ou ça fait juste chez moi ? Et si c'est un problème chez moi, comment le régler ?
Lien direct vers le message - Vieux
Avatar de RisWaaq
JOL RisWaaq
 
Avatar de RisWaaq
 
Question pour les experts de Mozilla :

j'utilises la dernière version de Mozilla (1.6 il me semble), sous linux.

J'ai un problème pour poster depuis quelques jours sur certains forums. En fait j'ai rencontré ce phénomène sur deux forums Ubisoft pour l'instant.

A noter qu'auparavant ça marchait très bien.
Le forum m'identifie automatiquement sur ces forums. Au moment où je veux répondre à ce forum, Mozilla mouline et reçoit des infos de la part du server mais finit par me balancer une fenêtre :
"La limite de redirection de cette URL a été dépassée. Chargement interrompu. Cette interruption peut être due à un cookie bloqué."

Je n'ai aucun problème avec les autres forums que ces deux là (voi peut-être tous les forums Ubisoft). J'ai essayé de poster avec un autre browser (Konqueror), au début j'arrivais à poster mais maintenant je n'y arrive plus non plus.

J'ai essayé de supprimer les cookies de ces forums, rien n'a changé et le forum continue de m'identifier automatiquement sans que je n'ai à entrer un login / mot de passe.

Est-ce que quelqu'un a eut un problème similaire et comment puis-je le résoudre ?
Lien direct vers le message - Vieux
Avatar de Kashrag
Kashrag
Alpha & Oméga
 
Avatar de Kashrag
 
Citation:
Provient du message de tamamanquitaime
Bon alors, personne ne peut m'aider ?
Tente de désinstaller proprement les logiciels. Puis d'aller effacer à la main les répertoires et les fichiers non supprimés automatiquement (attention aux fichiers de préférences !).
Puis de réinstaller et de recopier tes fichiers de préférences.
Tu as installé des plugins et/ou tu utilises plusieurs profils ?
Lien direct vers le message - Vieux
Avatar de Dytryh Evryl
Dytryh Evryl
Alpha & Oméga
 
Avatar de Dytryh Evryl
 
Citation:
Provient du message de Baeandor
[...]
Est-ce que quelqu'un a eut un problème similaire et comment puis-je le résoudre ?
En règle général je change de browser et je regarde si ça fonctionne, le mieux pour ça est de prendre MSIE mais vue que tu es sous Linus ça risque d'être difficile.

Demande peut être à un ami de tester, cela peut aussi venir du site, ce n'est pas forcement dû à FireFox d'autant plus que tu as aussi eu des soucis avec Konqueror.
Lien direct vers le message - Vieux
Avatar de Michaël.be
Michaël.be [Kr8]
Alpha & Oméga
 
Avatar de Michaël.be
 
Est-il possible d'activer la fonction " saisie automatique " pour Mozilla ?
Lien direct vers le message - Vieux
Avatar de Davesweb
Davesweb
Alpha & Oméga
 
Avatar de Davesweb
 
Citation:
Provient du message de XooM418 / Miyka`el
Est-il possible d'activer la fonction " saisie automatique " pour Mozilla ?
Dans Preferences=>Navigator=>Smart Browsing il y a ce que tu cherches je pense
Lien direct vers le message - Vieux
Avatar de Michaël.be
Michaël.be [Kr8]
Alpha & Oméga
 
Avatar de Michaël.be
 
Citation:
Provient du message de Davesweb
Dans Preferences=>Navigator=>Smart Browsing il y a ce que tu cherches je pense
C'est déjà coché, en fait ca ne marche que pour les urls ?

pour tout ce qui est champ type, genre e-mail, nom, pseudo, etc ... ?
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Forums divers > Le Laboratoire > Mozilla / Firefox / Thunderbird : LE fil dédié
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 03h07.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite