JeuxOnLineForumsPlusConnectés : 450 (sites) | 843 (forums)Créer un compte
Forums divers
Le Laboratoire
Les forums JOL > Forums divers > Le Laboratoire > Mozilla / Firefox / Thunderbird : LE fil dédié RSS
   
Fil fermé
Partager Outils Rechercher
Parleur [APDW]
Alpha & Oméga
 
C'est écrit dans les pages précédentes mais bon, je comprends que tu n'ait pas tout lu ...

Soit clic droit>Ouvrir dans un nouvel onglet, soit clic milieu si tu as une souris adéquate ...
Lien direct vers le message - Vieux
Avatar de Dr. Troy
Dr. Troy
Alpha & Oméga
 
Avatar de Dr. Troy
 
Click sur les liens avec le troisième bouton de la souris (généralement c'est la roulette qui fais aussi office de 3ème bouton) et la page va s'ouvrir dans un nouvel onglet. Puis pour naviguer entre les onglets avec le clavier, il faut faire "Ctrl + Tab"
Lien direct vers le message - Vieux
Avatar de Kino /
Kino /
Alpha & Oméga
 
Avatar de Kino /
 
ha d'accord ça marche avec des liens, mais on peut pas faire pareil avec plusieurs sites différents ?


bin non je n'ai pas eu le courage de lire les 150 pages ( ) de posts

EDIT : c'est bon j'ai trouvé !
Lien direct vers le message - Vieux
Avatar de Julian le tavernier
Julian le tavernier
Alpha & Oméga
 
Avatar de Julian le tavernier
 
Sinon ctrl + clic sur un lien, ou ctrl + enter dans la barre d'url, ouvrent aussi un nouvel onglet.
A noter que shift + clic sur un lien correspond à "enregistrer la cible sous".
Lien direct vers le message - Vieux
Avatar de Eldarendil
Eldarendil
Alpha & Oméga
 
Avatar de Eldarendil
 
Post
Pour les débutants, voici un guide en PDF destiné aux nouveaux utilisateurs.
Lien direct vers le message - Vieux
Avatar de Babahr
Babahr
Alpha & Oméga
 
Avatar de Babahr
 
Pas motivé pour me taper les 45 pages pour trouver ma réponse, et la fonction rechercher désactivée aide pas.

J'ai une erreur à chaque chargement des pubs en flash et je sais qu'une astuce avait été donnée pour les virer, à la manière du "block image from server..."

Quelqu'un sait ?
Lien direct vers le message - Vieux
Avatar de Eldarendil
Eldarendil
Alpha & Oméga
 
Avatar de Eldarendil
 
Cherche du coté d'adblock, mais sans le message d'erreur je ne peux pas t'en dire plus.


Bon, au cas ou certains ne seraient pas au courant, Firefox 0.9.1 et Thunderbird 0.7.1 sont sortis, corrigeant principalement des bugs dans le gestionnaire d'extensions.

Notons également la sortie de Camino 0.8 en français (en fait, un pack multilangue).

À part ça, une nouvelle extension pour les habitués des forums : BBCode qui offre tous pleins de raccourcis, dont le "copier l'adresse de l'image entourée de balises [img]" qu'Elric a longtemps reclamé

Sinon, voici un article prouvant l'incompétence de M$ en matière de sécurité
Lien direct vers le message - Vieux
Avatar de Babahr
Babahr
Alpha & Oméga
 
Avatar de Babahr
 
Apparement ça venait d'une installation foirée du plug-in flash.
Le message d'erreur indiquait un problème avec xpcom.dll, j'ai réinstallé le plug-in et je l'ai plus revu depuis.

En revanche depuis ce matin, impossible de récupérer mes mails chez Wanadoo, la connexion se fait bien, mais dès que l'authentification est terminée, la barre d'état n'affiche plus rien. Et si je reclique sur Get messages, j'ai un message genre "Folder is being processed, wait until processing is complete before get messages".
Lien direct vers le message - Vieux
Avatar de jolan
jolan
Alpha & Oméga
 
Avatar de jolan
 
c est normal que l affichage des pages soit plus lent sous firefox 0.9 que firefox 0.8?
Lien direct vers le message - Vieux
Avatar de Loonna
Loonna
Alpha & Oméga
 
Avatar de Loonna
 
Moi j'ai un truc avec Firefox et Thunderbird que j'ai pas avec IE. Au bout d'un moment, mon ordi se met à ramer à mort et ça s'arrête quand je ferme Firefox et Thunderbird.

C'pas très commun comme problème mais je vous assure que c'est flagrant : quand j'enlève Firefox et Thunderbird, hop, plus de problème.
Lien direct vers le message - Vieux
Avatar de Masklinn
Masklinn
Alpha & Oméga
 
Avatar de Masklinn
 
Citation:
Envoyé par Loonna
Moi j'ai un truc avec Firefox et Thunderbird que j'ai pas avec IE. Au bout d'un moment, mon ordi se met à ramer à mort et ça s'arrête quand je ferme Firefox et Thunderbird.

C'pas très commun comme problème mais je vous assure que c'est flagrant : quand j'enlève Firefox et Thunderbird, hop, plus de problème.
Le probleme a lieu avec firefox, thunderbird ou les 2?
le probleme existe aussi avec moz?
tu as essaye avec fox 0.9.1 (la derniere version)?

Si tu ouvres Process Explorer (lien tout en bas de la page, c'est juste un .exe) -> clic droit sur le processus de FireFox/TBird -> Properties -> Performance, tu as quoi en working set/peak working set quand ca rame?

parce que ca sonne comme un memory leak ca, donc un bug

ps: w2k/wxp?
Lien direct vers le message - Vieux
Avatar de Loonna
Loonna
Alpha & Oméga
 
Avatar de Loonna
 
Citation:
Envoyé par Masklinn
Si tu ouvres Process Explorer (lien tout en bas de la page, c'est juste un .exe) -> clic droit sur le processus de FireFox/TBird -> Properties -> Performance, tu as quoi en working set/peak working set quand ca rame?
Oui le problème doit venir de la mémoire. Thunderbird et Firefox demandent beaucoup de mémoire pour tourner et sur mon portable avec 384 Mo de Ram et XP qui bouffe 256 à lui tout seul, ben du coup, utiliser Firefox et Thunderbird fait ramer ma machine.

Par contre, je vois pas working machin mais dans la colonne PIO, Firefox et TBird sont les deux plus élevés.
Lien direct vers le message - Vieux
Avatar de Thalie
Thalie
Alpha & Oméga
 
Avatar de Thalie
 
Chez Firefox (jusqu'à la version 0.8) je rencontre un problème au bout d'un certain temps d'utilisation (comptez plusieurs semaines intenses). Dès qu'il doit chercher des choses à travers un formulaire, il se met à dérailler complètement et consomme d'un coup une masse considèrable de mémoire (presque 300 !) et de ressource processeur. Je suis repassé à Mozilla qui lui n'a pas ce problème.
Lien direct vers le message - Vieux
CNLNN
Alpha & Oméga
 
La version 0.9 de firefox est sortie depuis 3 semaines, et toujours pas de VF.
Des posteurs de ce forum sauraient ils quand est prévue la sortie de la version française.
Lien direct vers le message - Vieux
Avatar de MD_tkt
MD_tkt [RmpGe]
Alpha & Oméga
 
Avatar de MD_tkt
 
Bonsoir,

Un ami a installé récemment Mozilla dont il est très content. Seulement il a un problème, au démarrage, il accepte que Mozilla devienne son navigateur par défaut (normal), mais les URL s'ouvrent toujours avec IE. C'est à dire que par exemple quand un contact MSN lui file une URL sur une conversation, c'est IE qui s'ouvre. Pareil quand il veut se connecter à Wanadoo Internet, c'est IE qui s'ouvre.

Je me souviens avoir eu ce problème mais je ne me souviens plus de comment on le résout.

Merci.
Lien direct vers le message - Vieux
Fil fermé
Les forums JOL > Forums divers > Le Laboratoire > Mozilla / Firefox / Thunderbird : LE fil dédié
   

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 10h34.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite