JeuxOnLineForumsPlusConnectés : 429 (sites) | 1344 (forums)Créer un compte
Forums divers
La Taverne
Répondre
Partager Outils Rechercher
Avatar de Psaume
Psaume
Alpha & Oméga
 
Avatar de Psaume
 
Unhappy

Besoin d'aide, problème technique...

Bien voilà mon probleme...

En fait lorsque je joue a un jeu en ligne, qu'importe lequel, au départ tout marche bien... pas de lag , tout très fluide...

Mais de façons régulière et pendant un cour laps de temps (une trentaines de secondes) tout se met a lagguer/ramer alors que rien n'a changé a l'écran... Ca ne me l'avait jamais fait auparavant et j'avoue que ça devient très vite très stressant...

J'aimerais vos avis sur l'origine du problème en sachant que je n'ai rien changé sur ma machine a par mes drivers Radeons 9600 Pro... J'ai installés les drivers omega... Ca viens de là? D'autre part?
Lien direct vers le message - Vieux
Avatar de Nydaunvan
Nydaunvan [BK]
Alpha & Oméga
 
Avatar de Nydaunvan
 
moi j'ai eu ce genre de prob quand mon ventilo de carte graphique a lacher
Lien direct vers le message - Vieux
Avatar de melll
melll
Reine
 
Avatar de melll
 
j'ai eu ce probleme suite a un probleme avec la ram
Lien direct vers le message - Vieux
Répondre

Connectés sur ce fil

 
1 connecté (0 membre et 1 invité) Afficher la liste détaillée des connectés

Outils Rechercher
Rechercher:

Recherche avancée

Thème visuel : Fuseau horaire GMT +1. Il est actuellement 00h56.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite