JeuxOnLineForumsPlusConnectés : 454 (sites) | 984 (forums)Créer un compte
Dark Age of Camelot
Technique et Automatisation
Répondre
Partager Outils Rechercher
gultard
Roi / Reine
 
Talking

Une Solution pour les déconnexion

Voila cela fait 2 semaines que j'avais des LD que sur le jeux aillant toujours ma connexion Internet, je suis allé dans les forums et je n'ai trouver qu'ici une réponse qui ma mis la puce à l'oreille donc je rajoute à la réponse certain éléments.
Sur les çartes mère munit d'une 3com intégrée (je ne c pas pour les autres), même en mettant les drivers a jours et en faisant des ping sur le serveur (qui sont corrects) aucun changement. Mettant une çarte réseau et désactivant ds le Bios celle qui est intégré ça marche à merveille.
Conclusion :
Je vous préconise avant d'être en dépression !! de tester avec une carte réseau car même avec des tests de ping ou autre ca ne vous donnera pas la solution (ce qui a été le cas pour moi)
Merci à l'équipe pour ce forum qui aide bien !!!
Lien direct vers le message - Vieux
Avatar de Unforgiven
Unforgiven
Alpha & Oméga
 
Avatar de Unforgiven
 
je possède une asustek P4C800 deluxe avec un chip réseau 3com. Je n'ai jamais eu le moindre probleme de ld.
Il suffit simplement de disposer d'un bon cable reseau catégorie 5, de mettre les drivers à jour, de virer la détection automatique de la vitesse de connexion, de virer le full duplex.
Certains périphériques type imprimantes reseau (en 10 mbits/s) mettent parfois un joli boxon sur un Lan tournant sur un switch faiblard.
__________________
Unforgiven blademaster Glastonbury Hibernia, <7LX RvR> <Century>
Lien direct vers le message - Vieux
Barchi51
Roi / Reine
 
Oki c bien joli tte ces petites manipes ms kan on ne touche pas trop a l'informatique comment on fait??
es ke vs pourriez faire un guide detailler plz
De plus je voudrai savoir kelle type de connexion vs utilisez ( adsl,56k, reseau local....)
merci d'avance
Lien direct vers le message - Vieux
Avatar de Cored
Cored
Alpha & Oméga
 
Avatar de Cored
 
Citation:
Provient du message de Teyl
je possède une asustek P4C800 deluxe avec un chip réseau 3com. Je n'ai jamais eu le moindre probleme de ld.
Il suffit simplement de disposer d'un bon cable reseau catégorie 5, de mettre les drivers à jour, de virer la détection automatique de la vitesse de connexion, de virer le full duplex.
Certains périphériques type imprimantes reseau (en 10 mbits/s) mettent parfois un joli boxon sur un Lan tournant sur un switch faiblard.
J'ai la meme chose chez moi, je n'ai rien desactive du tout... ADSL avec Routeur/Switch/Firewall... Moi je ne dirai pas de blabla qui s'en suit,

voila ce que je fais en general : je branche ... et ca marche ... De plus, rien est a jour chez moi sauf le Firewall... Meme les cables reseaux datent de perpette

Comme quoi on peut avoir la meme chose sans jamais avoir de probleme et sans rien toucher a la config... Mais bon apres y a d'autres personnes moins venardes, je le reconnais Voila fin de ma parenthese inutile Juste pour mettre en avant que cela ne vient pas forcement de la config... Ou pour preciser mon idee : une solution ne s'adapte pas toujours a un probleme semblant etre equivalent.

@Teyl : C'est bien de donner des termes que tu connais... chouette cool... il suffit de... personnellement je m'en fiche, mais immagine un gars d'assistance technique aider une personne qui n'y connait rien comme tu viens de la faire... Desactive ceci... cela... le gars va te repondre : mais bien-sur c'est ou tout ca ? Enfin... /cheer a ceux qui sont en difficulte
__________________
Rift - Brisesol
Cored :: Mage Ana/Nécro
Léna :: Guerrière - Championne
(Essayez Rift avec 7 jours gratuits)

-----------------------------
WoW - Sinstralis
Gobena :: DK - Givre
Cored :: Druide - Restauration
Lien direct vers le message - Vieux
gultard
Roi / Reine
 
Wink
Bein voila ce qu'il fallait !!!
Une résolution en apporte une autre. Il est vrai qu'avec le même matériel on à pas les même panne mais je ne pense pas que les solutions qu'on apportes au forum sont uniques (je te rejoint dans tes idées Orelius). A titre d'indiçation Teyl j'ai déja fais ce que tu préconises et ca na pas marché (je ne dis pas que ce que tu proposes n'est pas bien ) mais si on peux proposer plusieurs solutions ce n'est que mieux pour résoudre les problèmes plus rapidement.
Pour barchi51 :
Config perso ----
P4C800 deluxe
P4 3.00 ghz
3X80 Go Sata
1024 Go DDRam
Modem routeur ADSL Siemens (Efficient Network 500) avec Vrai Firewall,Switch 4 ports
Connexion 512
Réseau 3 postes en RJ45
Il est difficile de faire un guide pour résoudre des problèmes de déconnexion mais en regardant les solutions de certains tu pourras par toi même les testés et voir celle qui te conviendra
Lien direct vers le message - Vieux
Avatar de Unforgiven
Unforgiven
Alpha & Oméga
 
Avatar de Unforgiven
 
Citation:
Provient du message de Orelius Marcus
@Teyl : C'est bien de donner des termes que tu connais... chouette cool... il suffit de... personnellement je m'en fiche, mais immagine un gars d'assistance technique aider une personne qui n'y connait rien comme tu viens de la faire... Desactive ceci... cela... le gars va te repondre : mais bien-sur c'est ou tout ca ? Enfin... /cheer a ceux qui sont en difficulte
Ben le truc c'est qu' a un probleme général je peux pas toujours apporter une solution précise.
Ce que je dis n'a rien de bien compliqué, il suffit de chercher un peu (genre via google) ou tout simplement de lire l'aide fourni avec le matos.
Si quelqu'un demande : comment forcer le full duplex sur Off je répondrais, hors là ce n'etait pas le cas.
Et puis honnêtement, même pour quelqu'un qui n'y connais rien il suffit de chercher un tout petit peu, quand on sait ce qu'on cherche ca va deja bcp mieux non ?

EDIT :
je n'ai moi même rencontré aucun probleme avec ma P4C800, en revanche une vielle carte SMC posait des problemes sur ma seconde machine. J'ai viré le FX et plus de prob.
__________________
Unforgiven blademaster Glastonbury Hibernia, <7LX RvR> <Century>
Lien direct vers le message - Vieux
Avatar de Paice
Paice [SVPPB]
Alpha & Oméga
 
Avatar de Paice
 
Disons simplement que la résolution de problèmes peut s'avérer assez ardue, surtout lorsqu'on la fait au travers d'un forum.
N'oublions pas que nous n'avons pas d'idée du niveau de connaissance de notre interlocuteur. On essaie donc de répondre à niveau moyen (enfin ce qu'on pense, nous, être un niveau moyen).

Alors effectivement, a chaque fois qu'on a une question, la première réponse c'est :

- Drivers a jour ????

Mais c'est normal, d'autant que dans 3/4 des cas, c'est ça qui déconne...
Lien direct vers le message - Vieux
Avatar de Unforgiven
Unforgiven
Alpha & Oméga
 
Avatar de Unforgiven
 
Citation:
Provient du message de Paice PourpreProfond
Disons simplement que la résolution de problèmes peut s'avérer assez ardue, surtout lorsqu'on la fait au travers d'un forum.
N'oublions pas que nous n'avons pas d'idée du niveau de connaissance de notre interlocuteur. On essaie donc de répondre à niveau moyen (enfin ce qu'on pense, nous, être un niveau moyen).

Alors effectivement, a chaque fois qu'on a une question, la première réponse c'est :

- Drivers a jour ????

Mais c'est normal, d'autant que dans 3/4 des cas, c'est ça qui déconne...
+1 100% agree
__________________
Unforgiven blademaster Glastonbury Hibernia, <7LX RvR> <Century>
Lien direct vers le message - Vieux
Avatar de Cored
Cored
Alpha & Oméga
 
Avatar de Cored
 
C'est clair
Lien direct vers le message - Vieux
Répondre

Outils Rechercher
Rechercher:

Recherche avancée

Les vidéos de Dark Age of Camelot RSS
Les critiques de Dark Age of Camelot RSS
Thème visuel : Fuseau horaire GMT +2. Il est actuellement 09h54.
   

© JeuxOnLine, le site des MMO, MMORPG et MOBA. Tous droits réservés. - Conditions générales d'utilisation - Conditions d'utilisation des forums - Traitement des données personnelles - ! Signaler un contenu illicite